Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Altre discussioni sull'informatica (https://www.hwupgrade.it/forum/forumdisplay.php?f=8)
-   -   Guida Allo U.P.S. (https://www.hwupgrade.it/forum/showthread.php?t=1459150)


MiloZ 09-11-2020 12:33

Quote:

Originariamente inviato da Nick27 (Messaggio 47085107)
Per quanto riguarda l'odore di plastica l'ho notato anche io nel mio PowerWalker, anche se francamente non lo trovavo così fastidioso. Ti posso comunque assicurare che nel mio caso è completamente sparito nel giro di in un paio di settimane.

Ok grazie dell'informazione, provo ad aspettare un'altro pò di tempo.
Noto che i Powerwalker ed i Tecnoware (come anche altri marchi "minori"), vendono degli USP ad onda sinusoidale pura a prezzi relativamente bassi, mentre altre marche (tipo APC o Eaton) i modelli con onda sinusoidale pura li fanno pagare molto di più.

Sono i primi particolarmente economici o i secondi troppo cari?
Voglio dire: mica sarà un' onda pura "farlocca" vero?
Non ho strumenti per fare controlli approfonditi, qualcuno ha verificato in qualche modo che si tratti effettivamente di una sinusoidale pura "pulita" ?

fabio336 09-11-2020 15:07

Il mio APC SMT1000I non ha mai puzzato
APC BR1500I quasi nullo
APC BX500I invece per parecchi giorni

questa è la mia esperienza

Nick27 09-11-2020 15:33

UPS e puzza di plastica bruciata
 
Da quanto sto leggendo in rete, pare che sia una caratteristica comune della maggior parte degli UPS il fatto di puzzare un po' di plastica bruciata all'inizio, succede alla maggior parte dei modelli anche di marche più blasonate come APC. Probabilmente dipenderà dai componenti utilizzati, ma nella maggior parte dei casi questo odore tende a diminuire sensibilmente in pochi giorni o a scomparire del tutto, come nel mio caso. Può darsi che io sia stato fortunato ma nel mio caso anche il primo giorno questo odore non era poi così forte, lo sentivo appena entravo nella stanza ma dopo pochi minuti non ci facevo già più caso.

MiloZ 09-11-2020 18:09

Quote:

Originariamente inviato da fabio336 (Messaggio 47086442)
Il mio APC SMT1000I non ha mai puzzato
APC BR1500I quasi nullo
APC BX500I invece per parecchi giorni

questa è la mia esperienza

Buono a sapersi.
Questi UPS, in particolare l'APC SMT1000I, emette qualche ronzio\sibilo fuori dalla modalità batteria?

fabio336 09-11-2020 19:14

Quote:

Originariamente inviato da MiloZ (Messaggio 47086889)
Buono a sapersi.
Questi UPS, in particolare l'APC SMT1000I, emette qualche ronzio\sibilo fuori dalla modalità batteria?

Premesso che il mio udito è molto sensibile, avendo dormito in camera sia con SMT1000I che BR1500I purtroppo si.
Un breve sibilio intermittente ad intervallo regolare

in passato ho avuto anche l'atlantis land s1501
quello era una schifezza unica
scadalva da morire e il sibilio c'era sempre
al primo esarumento delle batterie (appena due anni) me ne sono sbarazzato

l'smt1000i ce l'ho dal 2013 ed ho ancora su le batterie originali.
Sicuramente ho speso di più all'inizio ma poi è stato tutto di guadagnato

Quincy_it 09-11-2020 20:55

Ciao a tutti,
avrei bisogno di un consiglio per un UPS. La caratteristica principale devono essere dimensioni molto contenute in quanto non ho spazio. Il computer a cui verrà collegato è un mini-itx con Ryzen 5900X e Nvidia RTX 3080. Non ho necessità che venga mantenuto acceso svariati minuti, idealmente basta pochi secondi ma l'importante è la protezione da sovratensioni. Qualche idea?

MiloZ 10-11-2020 14:23

Quote:

Originariamente inviato da fabio336 (Messaggio 47087021)
Premesso che il mio udito è molto sensibile, avendo dormito in camera sia con SMT1000I che BR1500I purtroppo si.
Un breve sibilio intermittente ad intervallo regolare

in passato ho avuto anche l'atlantis land s1501
quello era una schifezza unica
scadalva da morire e il sibilio c'era sempre
al primo esarumento delle batterie (appena due anni) me ne sono sbarazzato

l'smt1000i ce l'ho dal 2013 ed ho ancora su le batterie originali.
Sicuramente ho speso di più all'inizio ma poi è stato tutto di guadagnato

Ok grazie delle info.
Ma il sibilo si nota solo mettendoci attaccato l'orecchio o anche a distanza in caso di silenzio assoluto?
Ricordo che avevo un vecchio APC Back-UPS RS 800VA (quelli di colore bianco dei tempi antichi :D ) acquistato nel 2006-2008 che ronzava lievemente anche a distanza.
Alla fine ci feci l'abitudine però: sono tipo così anche quelli?

Riguardo l'odore, l'SMT1000, anche se ci metti il naso sopra sulle feritoie quando è in funzione, non emana nessun odore sgradevole?
Gli altri che prima puzzavano in maniera pù o meno evidente, adesso non emanano assolutamente più nessun odore neppure annusandoli da vicino un leggermente si sente ancora?

So che di solito sei piuttosto obbiettivo però se tu potessi ridargli una controllatina te ne sarei grato per capire meglio la situazione generale anche con altri apparecchi.
Ho l'impressione che la cosa sia molto soggettiva.
Qui alcuni familiari mi dicono "non mi pare di sentire nessun odore particolare nella stanza", in realtà c'è ma è più supportabile rispetto ai primi giorni dove sostanzialmente si soffocava se la stanza con l'UPS era rimasta chiusa per diverse ore. :D
Infatti l'unica stanza che è rimasta sempre respirabile, anche per gli olfatti più fini ,è quella in cui si trova solo l'Eaton 850VA che effettivamente non amana alcun odore, come una normale ciabatta\multipresa filtrata.

MiloZ 10-11-2020 15:53

Ho bisogno di capire nella postazione "maggiore" quanto sia il consumo effettivo di Watt.
L'UPS PowerWalker è dato per 1500VA\900W

Rinfrescatemi le idee: W sta per Watt?, mentre VA ?
Prendiamo un'attimo i Watt come punto di rifrimento.

Sul display mi segna un autonomia di 15 minuti, per vedere il carico effettivo pensate che sia attendiible quello che viene scritto, leggo:





Significa che il carico è di 0.3 Kilowatt cioè 300Watt in questo momento? O si riferisce ad altro e sto sbagliando le unità di misura?
Cosa cambia tra i due indicatori degli screen KW e Kva?

Paky 10-11-2020 16:10

si 300W
per il discorso "differenza tra VA e W" puoi leggere qui -> https://download.schneider-electric....SADE-5TNQYF_IT

fabio336 10-11-2020 16:20

Quote:

Originariamente inviato da MiloZ (Messaggio 47088733)
Ok grazie delle info.
Ma il sibilo si nota solo mettendoci attaccato l'orecchio o anche a distanza in caso di silenzio assoluto?

Anche a distanza in caso di silenzio assoluto
Quote:

Originariamente inviato da MiloZ (Messaggio 47088733)
Ricordo che avevo un vecchio APC Back-UPS RS 800VA (quelli di colore bianco dei tempi antichi :D ) acquistato nel 2006-2008 che ronzava lievemente anche a distanza.
Alla fine ci feci l'abitudine però: sono tipo così anche quelli?

Non riesco a definirlo ronzio...
se posso questa sera provo a registrarlo
Quote:

Originariamente inviato da MiloZ (Messaggio 47088733)
Riguardo l'odore, l'SMT1000, anche se ci metti il naso sopra sulle feritoie quando è in funzione, non emana nessun odore sgradevole?

Confermo, nessun odore (c'è solo una feritoia sul lato destro come predisposizione ventola)
Quote:

Originariamente inviato da MiloZ (Messaggio 47088733)
Gli altri che prima puzzavano in maniera pù o meno evidente, adesso non emanano assolutamente più nessun odore neppure annusandoli da vicino un leggermente si sente ancora?

So che di solito sei piuttosto obbiettivo però se tu potessi ridargli una controllatina te ne sarei grato per capire meglio la situazione generale anche con altri apparecchi.

Il BR500 che utilizzo solo per il modem ora non emana alcun odore mentre il br1500gi non è più in mio possesso e quindi non posso verificare


Quote:

Originariamente inviato da MiloZ (Messaggio 47088733)
Ho l'impressione che la cosa sia molto soggettiva.
Qui alcuni familiari mi dicono "non mi pare di sentire nessun odore particolare nella stanza", in realtà c'è ma è più supportabile rispetto ai primi giorni dove sostanzialmente si soffocava se la stanza con l'UPS era rimasta chiusa per diverse ore. :D
Infatti l'unica stanza che è rimasta sempre respirabile, anche per gli olfatti più fini ,è quella in cui si trova solo l'Eaton 850VA che effettivamente non amana alcun odore, come una normale ciabatta\multipresa filtrata.

Tempo fa acquistai un APC BX700UI per mio zio
dopo 2 settimane abbiamo fatto il reso in quanto la puzza era insopportabile e non andava via..
metti pure che la stanza era piccola e poco arieggiata..

alla fine abbiamo preso un Eaton 5E 850I Usb e su questo non si è mai lamentato

E' probabile che ogni pezzo prodotto puzzi in quantità superiore o inferiore (andrà a culo anche quì)

Nick27 10-11-2020 17:28

Quote:

Originariamente inviato da fabio336 (Messaggio 47089000)
E' probabile che ogni pezzo prodotto puzzi in quantità superiore o inferiore (andrà a culo anche quì)

Sono pienamente d'accordo te, avevo pensato la stessa cosa ma non osavo scriverla, direi che hai espresso il concetto in maniera chiarissima :D

Nick27 10-11-2020 17:41

Quote:

Originariamente inviato da MiloZ (Messaggio 47088945)
Sul display mi segna un autonomia di 15 minuti, per vedere il carico effettivo pensate che sia attendiible quello che viene scritto

Avendo lo stesso UPS mi sono posto dei dubbi anche io sull'effettiva veridicità di quanto appare sul display, soprattutto per quanto riguarda i minuti di autonomia. Nel mio caso il display è molto instabile, i numeri cambiano di continuo, sembra che si stabilizzino per un po' dopo che avvio un test dal software ViewPower. Ad ogni modo non mi sono posto più di tanto il problema perchè il carico massimo a cui io lo sottopongo è del 10% ed avrei sicuramente tutto il tempo per salvare tutto e spegnere il PC in caso di blackout, e in caso di mia assenza ho impostato lo spegnimento automatico 5 minuti dopo l'avvio della modalità batteria

MiloZ 10-11-2020 19:27

Quote:

Originariamente inviato da Nick27 (Messaggio 47089269)
Avendo lo stesso UPS mi sono posto dei dubbi anche io sull'effettiva veridicità di quanto appare sul display, soprattutto per quanto riguarda i minuti di autonomia. Nel mio caso il display è molto instabile, i numeri cambiano di continuo, sembra che si stabilizzino per un po' dopo che avvio un test dal software ViewPower. Ad ogni modo non mi sono posto più di tanto il problema perchè il carico massimo a cui io lo sottopongo è del 10% ed avrei sicuramente tutto il tempo per salvare tutto e spegnere il PC in caso di blackout, e in caso di mia assenza ho impostato lo spegnimento automatico 5 minuti dopo l'avvio della modalità batteria

Ok, ma il software ViewPower combacia con il display lcd come minuti di autonomia, o segna valori differenti?

Nick27 10-11-2020 20:05

Quote:

Originariamente inviato da MiloZ (Messaggio 47089474)
Ok, ma il software ViewPower combacia con il display lcd come minuti di autonomia, o segna valori differenti?

Si, effettivamente i valori combaciano, inizialmente mi sembrava che dopo il test automatico l'UPS facesse un controllo più preciso dei minuti di autonomia e restassero fissi per un po', adesso però ho provato a fare un altro test e ho notato che anche dopo averlo fatto i minuti continuano a cambiare, nel mio caso variano da 48 fino a 65. Ad ogni modo come dicevo per me non è un grosso problema, mi basterebbero anche soltano 5 minuti di autonomia reale

monster.fx 10-11-2020 20:09

Ragazzi un paio di info.

Tempo fa lessi qui he la serie BXxx0 fosse difficile per il cambio batteria, invece ho scoperto che è assolutamente facile. 2 viti e via. Si accede subito al vano batteria.

Poi è normale che 2 BX700UI in modalità batteria friggano? Io ho un BK650 e BK500 e mai sentito un rumore.

Paky 10-11-2020 21:53

si ma non tutti i BX hanno le viti sotto il mascherino frontale
alcuni modelli sono a pressione e poi va smontato tutto

MiloZ 10-11-2020 23:13

Quote:

Originariamente inviato da Paky (Messaggio 47088973)
si 300W
per il discorso "differenza tra VA e W" puoi leggere qui -> https://download.schneider-electric....SADE-5TNQYF_IT

Grazie del link.

Quote:

Originariamente inviato da Nick27 (Messaggio 47089556)
Si, effettivamente i valori combaciano, inizialmente mi sembrava che dopo il test automatico l'UPS facesse un controllo più preciso dei minuti di autonomia e restassero fissi per un po', adesso però ho provato a fare un altro test e ho notato che anche dopo averlo fatto i minuti continuano a cambiare, nel mio caso variano da 48 fino a 65. Ad ogni modo come dicevo per me non è un grosso problema, mi basterebbero anche soltano 5 minuti di autonomia reale

Ok, quindi dovrebbe essere attendibile.
La cosa curiosa (ma magari sbaglio io) è che attacandoci un "PC gaming" (i9-9900K - 32gb di ram, due hard disk - RTX 2070 super - mouse + tastiera + monitor 27" + casse audio) 4 router, 4 ONT, una tv led 49" + una console da gioco mi segna un carico complessivo di soli 310Watt con 15 min di autonomia, quando da qualsiasi sito abbia provato una "simulazione di carico" (tipo questo https://outervision.com/power-supply-calculator ), il solo PC avrebbe dovuto consumare quasi 450W.
Nel test effettuato il PC streammava un video 8k, sicuramente non sarà stato al 100% dell'utilizzo ma nemmeno in idle.

Per questo mi chiedevo se fossero rilevazioni attendibili.
Se fossero numeri reali, mi basterebbe anche un UPS 850VA\510Watt per tenere tutto UP in teoria...

Altra cosa: come mai, paragonando tre UPS "offline", ad esempio un Eaton 3S850D è 850VA\510Watt, quando un Atlantis A03-PS1000 da 1000VA regge solo 500Watt e un Nilox 17NX010023001 960VA - 480Watt?

Meglio il primo quindi?

Technology11 11-11-2020 18:13

Ciao a tutti, ho appena comprato un Eaton Ellipse Pro 850, sembra molto solido e ben costruito, ma solo una cosa mi turba.
Appena collegato alla corrente emette un ronzio/sibilo veramente fastidioso (come una ventola che gira a medi regimi), secondo voi è normale?
Qualcuno ha il medesimo UPS?

MiloZ 11-11-2020 19:10

Quote:

Originariamente inviato da Technology11 (Messaggio 47092041)
Ciao a tutti, ho appena comprato un Eaton Ellipse Pro 850, sembra molto solido e ben costruito, ma solo una cosa mi turba.
Appena collegato alla corrente emette un ronzio/sibilo veramente fastidioso (come una ventola che gira a medi regimi), secondo voi è normale?
Qualcuno ha il medesimo UPS?

Il mio Eaton PRO 1600 ha la ventola sempre accesa, ti riferisci a quella per caso? Oppure nel tuo caso è proprio un ronzio e non una ventola?

La versione ECO invece è completamente silenziosa, quasi non si sente neppure in modalità batteria. E' anche leggermente più contenuto nelle dimensioni.

Infatti sto rimandando indietro il PRO e tenendo l'ECO (anche se quest'ultimo manca del display LCD per esempio).

Technology11 11-11-2020 21:18

Sarà sicuramente la ventola, sembra quasi un sibili/ronzio, difficile da descrivere ma udibile in maniera fastidiosa anche distante 6m.

Avevo indagato online e sembrava che l'850 non aveva il "difetto" dell'avere la ventola sempre accesa.
Appena si accende l'ups aumenta di velocità e intensità per 20sec per poi tornare normale (sibilo/ronzio fisso)


Tutti gli orari sono GMT +1. Ora sono le: 14:29.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.