Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


TigerTank 28-02-2015 23:43

Quote:

Originariamente inviato da marn3us (Messaggio 42201576)
beh ovvio :D

sono partito dalla maximus vii gene perch sono affezionato alla asus e in ambito Z97 mATX non ha molti rivali, poi per quanto riguarda i tubi e le ventole un gioco da ragazzi, il colore non influenza le prestazioni...

domanda alquanto particolare :asd:

Come direbbero in molti: il solito e pallosissimo rosso+nero :sofico:

marn3us 01-03-2015 09:50

Quote:

Originariamente inviato da TigerTank (Messaggio 42201915)
Come direbbero in molti: il solito e pallosissimo rosso+nero :sofico:

Sinceramente a me piace, anche se preferisco il bianco+nero (ma siccome la Gene rossa e nera mi sono adattato eheh)

_DoktorTerror_ 01-03-2015 12:46

Quote:

Originariamente inviato da marn3us (Messaggio 42199880)


Nonostante fossi un po' scettico in partenza devo dire che assemblare nel 350D si dimostrato molto piacevole :D

Bello e ordinato.
Unica pecca quella pompa :(. la nuova EK?

marn3us 01-03-2015 14:14

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 42202833)
Bello e ordinato.
Unica pecca quella pompa :(. la nuova EK?

Grazie :)

Comunque la pompa una DC12-400 PWM ( la stessa Jingway che la EK chiama DCP 4.0 PWM) che ho preso perch costava 40 euro tondi e ha prestazioni praticamente pari alla DDC (decisamente pi silenziosa per), col vantaggio di costare molto di meno e di non aver bisogno di top e heatsink aftermarket. Avrei voluto prendere una D5 che la mia pompa preferita ma poi alla fine ho deciso che spendere il doppio per una pompa overkill (ho un loop semplice e a bassa restrizione per fortuna) non mi sembrava saggio... Peccato per l'estetica della DC12

_DoktorTerror_ 01-03-2015 14:45

Quote:

Originariamente inviato da marn3us (Messaggio 42203099)
Grazie :)

Comunque la pompa una DC12-400 PWM ( la stessa Jingway che la EK chiama DCP 4.0 PWM) che ho preso perch costava 40 euro tondi e ha prestazioni praticamente pari alla DDC (decisamente pi silenziosa per), col vantaggio di costare molto di meno e di non aver bisogno di top e heatsink aftermarket. Avrei voluto prendere una D5 che la mia pompa preferita ma poi alla fine ho deciso che spendere il doppio per una pompa overkill (ho un loop semplice e a bassa restrizione per fortuna) non mi sembrava saggio... Peccato per l'estetica della DC12

Il problema di quella pompa la forma che non permette di essere integrata a dovere.

marn3us 01-03-2015 16:55

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 42203212)
Il problema di quella pompa la forma che non permette di essere integrata a dovere.

verissimo, ma nel mio caso mi andata bene perch l'IN e l'OUT formano un angolo di 90 che era perfetto per connettere la vaschetta all'UT60 frontale :D

TigerTank 01-03-2015 17:33

Quote:

Originariamente inviato da marn3us (Messaggio 42202242)
Sinceramente a me piace, anche se preferisco il bianco+nero (ma siccome la Gene rossa e nera mi sono adattato eheh)

Eheheh immagino, altrimenti non l'avresti fatta :D
Cmq una battuta eh, pure io sto sul rosso+nero...d'altronde con una mobo rog non che ci sia molta scelta alternativa :)

smanet 01-03-2015 21:56

Quote:

Originariamente inviato da marn3us (Messaggio 42202242)
Sinceramente a me piace, anche se preferisco il bianco+nero (ma siccome la Gene rossa e nera mi sono adattato eheh)

Figurati che io la farei granata, ma dovrei riverniciare tutto. ^_^


La settimana prossima arriva il 250D...!

Tapatalk'd on the run!

redeagle 02-03-2015 16:05

Io alla fine l'unica cosa che non sto cambiando l'alimentatore!!! :mbe:
Mannaggia alle scimmie maledette! Ho ordinato tutto hardware nuovo... :muro:

Per non girare 20 shop ho chiesto ad Alex se mi rimedia materiale non a listino Ybris, vediamo che mi dice.

Black"SLI"jack 02-03-2015 16:10

va beh, se un ali di qualit, hai risparmiato vedila da questa prospettiva.

eeeh son brutte bestie i primati che ci fanno compagnia.... :asd:

redeagle 02-03-2015 16:12

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 42207127)
va beh, se un ali di qualit, hai risparmiato vedila da questa prospettiva.

eeeh son brutte bestie i primati che ci fanno compagnia.... :asd:

Beh s un Corsair HX1050, non la versione "i" ma insomma direi che se la cava.

Mark011 02-03-2015 21:52

Quote:

Originariamente inviato da marn3us (Messaggio 42199880)


Nonostante fossi un po' scettico in partenza devo dire che assemblare nel 350D si dimostrato molto piacevole :D

Devo dire che ultimamente mi piace l'idea di un impianto a liquido in un case molto piccolo, e il tuo uscito molto bene. Unica cosa, personalmente avrei optato per una soluzione combo pompa/res e tubi 13/10. Per quanto riguarda il colore, scelte personali, anche se a me il nero/rosso mi ha stancato :)

marn3us 02-03-2015 22:07

Quote:

Originariamente inviato da Mark011 (Messaggio 42208596)
Devo dire che ultimamente mi piace l'idea di un impianto a liquido in un case molto piccolo, e il tuo uscito molto bene. Unica cosa, personalmente avrei optato per una soluzione combo pompa/res e tubi 13/10. Per quanto riguarda il colore, scelte personali, anche se a me il nero/rosso mi ha stancato :)

Grazie mille :)

Comunque avevo valutato anche io una soluzione integrata ma purtroppo hanno vaschette ancora pi piccole di quella che ho scelto io e temevo complicazioni per il bleeding... Inoltre preferisco i 16/11 per la loro resistenza, i 13/10 secondo me tendono troppo a deformarsi (ma sono d'accordo che per case piccoli siano preferibili dal punto di vista estetico)

Yota79 03-03-2015 09:14

Scrivo di qua per evitare di impiastrare troppo un altro topic.... questo m sembra il pi adatto.
Il pc quello in firma , GPU a default e cpu a 4.4 Ghz fissi da bios senza overvolt (1.25).

Ho temperature troppo alte sulla CPU... rispetto alla GPU (che viene prima sull'impianto) che arriva al max a 50 gradi... la CPU con lynx mi arriva anche a 90.... ho notato che dopo un p di utilizzo si scalda proprio l'acqua dentro l'impianto ... i tubi sono tiepidi quindi mi fa pensare ad una temperatura vicini ai 36-37 gradi....

i 2 radiatori sono

1 da 140 = Phobya Radiatore G-Changer 140mm Black V.2

1 da 240 = Alphacool NexXxoS ST30 Full Copper radiatore 240mm

e leggendo sui forum intel

http://ark.intel.com/products/80807/...up-to-4_40-GHz

danno 88 Watt totali (ok che qua sto a 4.4 quindi sicuramente di pi) ma il dubbio delle temperature (provato sia a stringere che allentare l'ybris sulla cpu ma non cambia il risultato) , e la pasta termica la stessa utilizzata sulla GPU che va benone, e che prima con un solo radiatore da 360 tenevo a bada una gtx480 (che scalda quanto una titan se non di pi) e un 920 I7 che aveva di TDP mi pare sui 130W...

Una prova che mi rimane e levare il waterblock, vedere la pasta sotto e poi rimontarlo. Non fosse questo sarebbero i 2 radiatori non sufficienti a dissipare tutto il calore? Le ventole sono le corsair SP120 Performance edition ma non a 2000RPM altrimenti divento sordo.. sto sui 1450..

mauryxxx76 03-03-2015 09:49

Ciao, io ho il tuo stesso processore con un wb supreme Cu e radiatore da 360 phobya e processore che va a 4.4 sotto stress su tutti i core e sono normali quelle temperature.:eek:
Per iniziare prova a scendere col vcore che a 4.4 ci sta con meno e gi migliora un po,ma la vera soluzione il delid che io ho in preventivo a breve.;)

albasnake 03-03-2015 09:50

Quote:

Originariamente inviato da Yota79 (Messaggio 42209448)
Scrivo di qua per evitare di impiastrare troppo un altro topic.... questo m sembra il pi adatto.
Il pc quello in firma , GPU a default e cpu a 4.4 Ghz fissi da bios senza overvolt (1.25).

Ho temperature troppo alte sulla CPU... rispetto alla GPU (che viene prima sull'impianto) che arriva al max a 50 gradi... la CPU con lynx mi arriva anche a 90.... ho notato che dopo un p di utilizzo si scalda proprio l'acqua dentro l'impianto ... i tubi sono tiepidi quindi mi fa pensare ad una temperatura vicini ai 36-37 gradi....

i 2 radiatori sono

1 da 140 = Phobya Radiatore G-Changer 140mm Black V.2

1 da 240 = Alphacool NexXxoS ST30 Full Copper radiatore 240mm

e leggendo sui forum intel

http://ark.intel.com/products/80807/...up-to-4_40-GHz

danno 88 Watt totali (ok che qua sto a 4.4 quindi sicuramente di pi) ma il dubbio delle temperature (provato sia a stringere che allentare l'ybris sulla cpu ma non cambia il risultato) , e la pasta termica la stessa utilizzata sulla GPU che va benone, e che prima con un solo radiatore da 360 tenevo a bada una gtx480 (che scalda quanto una titan se non di pi) e un 920 I7 che aveva di TDP mi pare sui 130W...

Una prova che mi rimane e levare il waterblock, vedere la pasta sotto e poi rimontarlo. Non fosse questo sarebbero i 2 radiatori non sufficienti a dissipare tutto il calore? Le ventole sono le corsair SP120 Performance edition ma non a 2000RPM altrimenti divento sordo.. sto sui 1450..

Io penso che sia sbagliata la lettura, 90 sulla CPU significa elettromigrazione, ossia danni permanenti, mi pare impossibile che ci arrvi senza che ti vada in blocco. Sicuro di leggere la temperatura CPU e non il dioco PCH, vero?

Yota79 03-03-2015 10:19

Quote:

Originariamente inviato da albasnake (Messaggio 42209576)
Io penso che sia sbagliata la lettura, 90 sulla CPU significa elettromigrazione, ossia danni permanenti, mi pare impossibile che ci arrvi senza che ti vada in blocco. Sicuro di leggere la temperatura CPU e non il dioco PCH, vero?

Credo di si... realtemp e msi afterburner... :mc:

Mi andato in blocco una volta per che era arrivato oltre, ora se lo faccio girare sta tra gli 88-90 gradi con lynx... con il resto arriva sui 70-75... ma l'acqua nell'impianto si scalda... :mc: :mc: :mc:

redeagle 03-03-2015 11:30

Ovviamente Alex un mito come al solito... sta aggiornando il listino del sito con il materiale che gli ho richiesto. :)

smanet 03-03-2015 12:06

Quote:

Originariamente inviato da Yota79 (Messaggio 42209448)
Una prova che mi rimane e levare il waterblock, vedere la pasta sotto e poi rimontarlo. Non fosse questo sarebbero i 2 radiatori non sufficienti a dissipare tutto il calore? Le ventole sono le corsair SP120 Performance edition ma non a 2000RPM altrimenti divento sordo.. sto sui 1450..

Non ho ancora fatto le prove, ma la CPU mi pare ben convessa... Prova a darci un occhio!

Gundam1973 03-03-2015 12:31

Quote:

Originariamente inviato da Yota79 (Messaggio 42209448)
Scrivo di qua per evitare di impiastrare troppo un altro topic.... questo m sembra il pi adatto.
Il pc quello in firma , GPU a default e cpu a 4.4 Ghz fissi da bios senza overvolt (1.25).

Ho temperature troppo alte sulla CPU... rispetto alla GPU (che viene prima sull'impianto) che arriva al max a 50 gradi... la CPU con lynx mi arriva anche a 90.... ho notato che dopo un p di utilizzo si scalda proprio l'acqua dentro l'impianto ... i tubi sono tiepidi quindi mi fa pensare ad una temperatura vicini ai 36-37 gradi....

i 2 radiatori sono

1 da 140 = Phobya Radiatore G-Changer 140mm Black V.2

1 da 240 = Alphacool NexXxoS ST30 Full Copper radiatore 240mm

e leggendo sui forum intel

http://ark.intel.com/products/80807/...up-to-4_40-GHz

danno 88 Watt totali (ok che qua sto a 4.4 quindi sicuramente di pi) ma il dubbio delle temperature (provato sia a stringere che allentare l'ybris sulla cpu ma non cambia il risultato) , e la pasta termica la stessa utilizzata sulla GPU che va benone, e che prima con un solo radiatore da 360 tenevo a bada una gtx480 (che scalda quanto una titan se non di pi) e un 920 I7 che aveva di TDP mi pare sui 130W...

Una prova che mi rimane e levare il waterblock, vedere la pasta sotto e poi rimontarlo. Non fosse questo sarebbero i 2 radiatori non sufficienti a dissipare tutto il calore? Le ventole sono le corsair SP120 Performance edition ma non a 2000RPM altrimenti divento sordo.. sto sui 1450..

Quote:

Originariamente inviato da mauryxxx76 (Messaggio 42209568)
Ciao, io ho il tuo stesso processore con un wb supreme Cu e radiatore da 360 phobya e processore che va a 4.4 sotto stress su tutti i core e sono normali quelle temperature.:eek:
Per iniziare prova a scendere col vcore che a 4.4 ci sta con meno e gi migliora un po,ma la vera soluzione il delid che io ho in preventivo a breve.;)

Se non avete scappottato la cpu sono temp "normali"....anche se a liquido serio con la pasta del capitano che c' dentro l'ihs forse solo con l'azoto riesci a raffreddarlo!! :D

Deliddate e via! :D


Tutti gli orari sono GMT +1. Ora sono le: 09:31.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.