Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Internet e provider (https://www.hwupgrade.it/forum/forumdisplay.php?f=9)
-   -   [FIBRA] VodafoneIT FTTH [1Gbit/200Mbit] -> [2,5Gbit/500Mbit] (https://www.hwupgrade.it/forum/showthread.php?t=2550427)


Rubberick 06-05-2015 01:41

Quote:

Originariamente inviato da Shub (Messaggio 42445812)
Si', lo avevo pensato anche io, e quello infatti e' stato il primo tentativo. Cosi', con due indirizzi sulla stessa rete sullo stesso router, si e' inchiodata la Station (giuro).

Adesso tento un'altra mossa...

no aspetta... funziona cosi'..

se metti in ppoe l'indirizzo ip che deve prendere è uno esterno, di internet, glielo fornisce la VSR tramite il suo gateway

forse però li si riferisce all'indirizzo ip che deve prendere lui router nella sottorete che si crea tra vsr e lui in tal caso dovrebbe essere qualcosa del tipo 192.168.1.120 per dire, se metti 192.168.1.1 che è lo stesso del router vanno in conflitto di ip

non conosco il modello di router che usi cmq quindi non so a quale delle cose si riferisca ^^' presumo sia l'ip della sottolan

Shub 06-05-2015 02:00

Quote:

Originariamente inviato da Rubberick (Messaggio 42445817)
no aspetta... funziona cosi'..

se metti in ppoe l'indirizzo ip che deve prendere è uno esterno, di internet, glielo fornisce la VSR tramite il suo gateway

forse però li si riferisce all'indirizzo ip che deve prendere lui router nella sottorete che si crea tra vsr e lui in tal caso dovrebbe essere qualcosa del tipo 192.168.1.120 per dire, se metti 192.168.1.1 che è lo stesso del router vanno in conflitto di ip

non conosco il modello di router che usi cmq quindi non so a quale delle cose si riferisca ^^' presumo sia l'ip della sottolan

E' un antico residuato bellico della atlantis land... non credo lo sappia nemmeno lui a cosa si riferisce...

Cmq, tentativo 2: mio pc 192.168.0.99, router 192.168.0.120, ip statico WAN del router in subnet 192.168.1, come da figura. Resto della rete sempre 192.168.1.

Cosi' il router (di cui se vuoi ti do il nome preciso) non si prende due indirizzi in subnet 192.168.1, e io con il mio 0.99 comunico con il suo 0.120.

Station in crash non appena attacco il cavo alla porta wan del router. :muro:

Adesso provo con la wan del router in DHCP, come dici dovrebbe prendere un IP esterno, sempre che non lo diano solo ad un device che ce l'ha già... tra l'altro quando il tecnico ha installato l'ambaradan, ho visto che collegato lo scatolotto huawei al pc e ci e' entrato via browser. La classe era 192.168.100.x mi pare. Poi non so come sia stato configurato, purtroppo non vedevo il monitor del portatile del tecnico :D

Ecco cmq le immagini del secondo tentativo.

p.s. forse pero' bisognerebbe attaccare il router "nostro" al cavo che arriva dal taffanario huawei.





Shub 06-05-2015 02:17

Niente, alla fine si blocca sempre la Station. Configurazione provata sia attaccando il router direttamente al cavo che arriva dal coso Huawei, sia collegandolo alla Station:





Certo il log non e' esattamente prolisso, ecco. Il router e' un Atlantis Land A2-RB-W54:

http://tinyurl.com/pkkl37e

Manuale:
http://tinyurl.com/ndzxkr9

boh15 06-05-2015 03:23

edit

Rubberick 06-05-2015 10:04

Quote:

Originariamente inviato da Shub (Messaggio 42445838)
Niente, alla fine si blocca sempre la Station. Configurazione provata sia attaccando il router direttamente al cavo che arriva dal coso Huawei, sia collegandolo alla Station:





Certo il log non e' esattamente prolisso, ecco. Il router e' un Atlantis Land A2-RB-W54:

http://tinyurl.com/pkkl37e

Manuale:
http://tinyurl.com/ndzxkr9

non ti preoccupare provo io appena ho la station sottomano

oppure aspettiamo qualcuno che può fare il test

ma forse non l'hanno messo il demone ppoe a sto giro

Foschi 06-05-2015 10:25

Quote:

Originariamente inviato da Rubberick (Messaggio 42446228)
non ti preoccupare provo io appena ho la station sottomano

oppure aspettiamo qualcuno che può fare il test

ma forse non l'hanno messo il demone ppoe a sto giro

Ciao Rubberick,

scrivo qui che ho riscontrato perplessità nel comportamento della VSR.

Ho voluto collegare 2 router. Uno è il vodafone station revolution e l'altro è un netgear.

Lo scopo finale era fare una rete wifi in roaming in modo tale che si agganciasse alla rete migliore in base all'occorrenza. L'ho fatto però come sempre mi aspettavo che non funzionasse una certa cosa e invece sembra funzionare e voglio scoprire il perché.

Mi spiego meglio.

- Non è possibile modificare il range del DHCP della VSR
- Si può cambiare IP del router della VSR e la subnetmask
- il DHCP non si può disabilitare nella VSR.
- Il Netgear ha indirizzo IP statico
- Il netgear non ha il DHCP client

Voglio poter accedere ai 2 router "facilmente" (senza impostare ip statico nel portatile per accederci), quindi i 2 router devono appartenere alla stessa sottorete oppure se sono in 2 sottoreti diversi devono potersi scoprire e inoltrarsi i pacchetti. Giusto?

1) i 2 router gestiscono 2 reti diverse:
a) VSR 192.168.1.x/24 e ha IP 192.168.1.1
b) Netgear 192.168.0.x/24 e ha IP 192.168.0.1
2) i 2 router sono entrambi in 192.168.1.x/24 e hanno IP come nel caso 1).


Nel primo caso dato che la VSR è egoista (il DHCP imposta il gateway se stesso) e non permette di modificare il DHCP dovremmo disabilitare il DHCP nel netgear ma il punto è che i 2 router non si scoprono (neanche a distanza di minuti per lasciare che il RIP si aggiorni) e quindi non potrei comunicare con il netgear dato che il DHCP mi assegna maschera di sottorete /24 e il netgear non essendo nella mia sottorete passa per la VSR ma la VSR non effettua l'inoltro. PERCHÈ?? Perché non sono pensati per fare l'inoltre ad altre sottoreti? Per loro esiste solo "dentro" e "fuori"?

Nel secondo caso in cui i 2 router sono nella stessa sottorete 192.168.1.x/24 e non potendo modificare il range del DHCP nella VSR mi aspetterei che non funzionasse niente, invece funziona. Il netgear ha indirizzo 192.168.1.2/24 e la VSR 192.168.1.1/24
Come succede con molti altri router di altre marche se c'è un indirizzo ip statico che appartiene al range del DHCP, non dovrebbe funzionare.. Invece con la VSR funziona. Perché?? Il DHCP non fa i dovuti controlli di safety?
Comunque sia in DHCP reservation ho inserito il MAC del netgear all'indirizzo 192.168.1.2 in modo tale da essere proprio sicuri che nessun altro host si becchi tale indirizzo.
Però è comunque molto strano perché se il netgear ha l'ip fisso a 192.168.1.2 e c'è il DHCP reservation significa che al momento del collegamento la VSR non controlla che quell'indirizzo ip statico che si è appena collegato "ruba" indirizzi al DHCP e agli host che hanno prenotato un indirizzo. Quindi possiamo dire che è un DHCP molto più "che lascia fare"... È un bene? Non tanto direi perché qualche host straniero con indirizzo IP statico potrebbe fingersi qualcun altro della rete, se ci basiamo solamente sulla prenotazione degli IP.
Mi chiedo cosa succederebbe se è collegato un IP statico nel range del DHCP e c'è stata una prenotazione e successivamente si collega l'host che aveva prenotato. Potrei provare dopo.



inseedious 06-05-2015 12:31

Quote:

Originariamente inviato da Rubberick (Messaggio 42445720)
prendi un router con supporto PPoE (praticamente tutti), lo metti in cascata (colleghi la porta wan del router ad una porta lan della VSR) e provi ad utilizzare come metodo di connessione PPoE, provi con un username e pass del tipo user / user e vedi se ti risponde qualcosa...

se ci mette tempo e non funziona vuol dire che non l'hanno ancora messo, se invece funziona o tipo dice password errata vuol dire che l'hanno abilitato :D

diciamo che è un qualcosa per gli utenti un pò + pratici se non sai farlo ci penserà sicuramente qualche "collega" qui :D

Premettendo che, pur sapendone qualcosa, non sono un esperto, temo che ciò non si possa fare, perchè:
- la VSR è già da sè un router, e non un modem+router (lo sarebbe se la connessione fosse ADSL o VDSL, ma non è stata ancora ideata una VS con modem compatibile con la FTTH), dunque non può fornire una connessione PPPoE a un ulteriore router
- in ogni caso, non può essere impostata in modalità bridged, nè può essere disattivato il DHCP, vista la limitata configurabilità della VSR.

L'unico modo per bypassare la VSR sarebbe toglierla del tutto e collegare un router al "modem" che converte il segnale che arriva dal cavo in fibra in un segnale compatibile con i modem ADSL/VDSL, sempre sperando che il tutto possa essere assimilato a una connessione PPPoE. In teoria, dovrebbe funzionare, ma in pratica un utente del forum ha detto qualche settimana fa che, pur avvenendo la connessione, non si può navigare in questo modo.

Per il momento, mi sto accontentando di risolvere il problema del wi-fi attaccando un router in cascata che essenzialmente sostituisce il wi-fi della VSR. Se devo collegare un dispositivo con l'ethernet, però, dato che comunque la VSR permette di configurare porte, upnp e DMZ, lo collego alla VSR stessa.

LuKe.Picci 06-05-2015 13:41

Premessa. Su questa storia di bypassare la VSR se ne è già discusso qualche mese fa.

Intervengo solo perché mi dispiace che si crei inutile confusione sull'argomento, e non per riportarlo in auge visto che si è preferito non parlarne su questo forum.

Chiunque di voi voglia tentare la creazione di un tunnel diretto su protocollo PPPoE tra un vostro pc o router e i server Vodafone che vi proiettano sulla nostra cara rete mondiale che tanto amiamo, dovrebbero notare che è esattamente quello cha la VSR fa per voi, al vostro posto, e senza consentirvi di farlo al suo posto. E' giusto quanto si è detto: per consentirvelo, la VSR dovrebbe supportare la fantomatica modalità bridged.
Di tutte le critiche che si possono rivolgere alla VSR, la mancanza di tale funzionalità è secondo me una manna dal cielo perché (l'ho già ripetuto almeno tre volte in passato ma tant'è...) quel "coso" Huawei altro non è che un potentissimo e affidabilissimo router (con "modem" - propriamente ONT, si parla di fibra... - integrato) che supporta ed ha attiva (rullo di tamburi.. ) la modalità bridged!!! :D

Ora, chiunque sano di mente impedirebbe a un utente inconsapevole di collegarsi ad internet tramite 3, ripeto 3, apperecchi che fanno la stessa identica cosa.... E' come se io mi divertissi a travasare del vino usando un tre imbuti uno sopra l'altro giusto per vederlo scorrere qua e là.... (senza contare che ad ogni passaggio fate inutile processing e aggiungete inutile latenza...)

Le possibilità di migliorare la vostra situazione sulla connessione FTTH di Vodafone sono limitate a:
  • aspettare che Vodafone vi conceda la grazia di usare il router che volete, ovvero che vi dia la password per la connessione voip del vostro numero di telefono (perché è solo questo che manca...)
  • aspettare che qualche utente più o meno capace trovi un modo di aggirare illegalmente le condizioni imposte da Vodafone
  • aspettare che qualche utente molto capace (abitante a milano - o bologna) venga coperto dalla fibra Vodafone ftth, vi si abboni e decida di fare qualcosa a riguardo
  • rimboccarsi le maniche e passare qualche settimana a imparare dalle millemila fonti su internet qualcosa riguardo il networking approfondendo mano mano il più possibile, cercando di rientrare nella categoria di utenti esperti che possono effettivamente concludere qualcosa senza perdere tempo in prove inutili e senza diffondere dubbi e falsi miti

Mi scuso se il tono delle mie parole possa sembrarvi offensivo, sappiate che non voleva esserlo. La verità è che mi sono affezionato a questo thread e mi piacerebbe vedervi fare progressi nella giusta direzione senza continuare a sbattere contro un muro. Personalmente sarei felice di fare quello che ho detto nell'ultimo punto dell'elenco ma purtroppo non vedrò connessioni FTTH dove abito per almeno qualche altro anno.

diabolikum 06-05-2015 14:29

Quote:

Originariamente inviato da inseedious (Messaggio 42446857)
Premettendo che, pur sapendone qualcosa, non sono un esperto, temo che ciò non si possa fare, perchè:
- la VSR è già da sè un router, e non un modem+router (lo sarebbe se la connessione fosse ADSL o VDSL, ma non è stata ancora ideata una VS con modem compatibile con la FTTH), dunque non può fornire una connessione PPPoE a un ulteriore router
- in ogni caso, non può essere impostata in modalità bridged, nè può essere disattivato il DHCP, vista la limitata configurabilità della VSR.

L'unico modo per bypassare la VSR sarebbe toglierla del tutto e collegare un router al "modem" che converte il segnale che arriva dal cavo in fibra in un segnale compatibile con i modem ADSL/VDSL, sempre sperando che il tutto possa essere assimilato a una connessione PPPoE. In teoria, dovrebbe funzionare, ma in pratica un utente del forum ha detto qualche settimana fa che, pur avvenendo la connessione, non si può navigare in questo modo.

Per il momento, mi sto accontentando di risolvere il problema del wi-fi attaccando un router in cascata che essenzialmente sostituisce il wi-fi della VSR. Se devo collegare un dispositivo con l'ethernet, però, dato che comunque la VSR permette di configurare porte, upnp e DMZ, lo collego alla VSR stessa.

La VSR è identica sia per le FTTC che per FTTH, e credo anche per le ADSL.

krunz1965 06-05-2015 15:18

mi hanno appena caricato il firmware
Versione Software
5.4.8.1.160.12.50.1.9 ....la conessione con router in cascata la vsr si resetta 11.61 credo che in questo momento e' il piu stabile....qualcuno ha gia' questo firmware nuovo? a voi come funziona?in piu il pig da 3 mi e' salito a 12. 12 e' il miglior dato che ho riscontrato ..poi il test della velocita e sempre un po ballerino mai dati simili test fatto con okala su milano vodafone .it. credo che questo firmware sia un'altra delusione ciao atutti

Foschi 06-05-2015 15:44

qualcuno che ha già ricevuto il nuovo firmware e che ha android:

potrebbe controllare cortesemente se l'app si collega se si cambia l'SSID del wifi? era un problema della vecchia versione dell'app o del firmware precedente.

inseedious 06-05-2015 16:41

Quote:

Originariamente inviato da diabolikum (Messaggio 42447297)
La VSR è identica sia per le FTTC che per FTTH, e credo anche per le ADSL.

È appunto per questo che affermo che per la FTTH la VSR può funzionare solo come router e quindi non consente ulteriori connessioni PPPoE. La VSR è la stessa per tutte le connessioni, solo che, se non sbaglio, per l'ADSL e la VDSL può funzionare anche da modem (senza necessità dell'apparecchio aggiuntivo accanto), perchè le supporta.

Per quanto riguarda ciò che ha detto LuKe.Picci, condivido quanto detto, ma il mio intervento era sicuramente finalizzato ridurre la confusione, piuttosto che a crearne, proprio perchè avevo letto a loro tempo i post nei quali veniva specificata l'impossibilità di tale manovra.

Pikitano 06-05-2015 18:19

VSR aggiornata :D
Credo si sia aggiornata stanotte, mi dice di essere accesa da 16 ore....

Sulle impostazioni Wi-Fi vedo che c'è ancora qualche "problema" nel senso che non ho la possibilità di assegnare due SSID specifici alle due frequenze 2,4/5GHz.
Faccio un factory reset ora, vediamo se sistema....

lmerega 06-05-2015 18:48

Scusate, ho fatto la prova ora di un nslookup usando i DNS di google.
Per capirci:
nslookup www.google.com 8.8.8.8
Mi sembra che funzioni regolarmente.
Non c'è più la follia dell'intercettamento dei DNS?

Grazie :)

.luca

ATX12V 06-05-2015 18:52

Quote:

Originariamente inviato da krunz1965 (Messaggio 42447586)
mi hanno appena caricato il firmware
Versione Software
5.4.8.1.160.12.50.1.9 ....la conessione con router in cascata la vsr si resetta 11.61 credo che in questo momento e' il piu stabile....qualcuno ha gia' questo firmware nuovo? a voi come funziona?in piu il pig da 3 mi e' salito a 12. 12 e' il miglior dato che ho riscontrato ..poi il test della velocita e sempre un po ballerino mai dati simili test fatto con okala su milano vodafone .it. credo che questo firmware sia un'altra delusione ciao atutti

Prima di sparare sentenze sul firmware nuovo è bene che prima di tutto fai un Factory Reset della VSR, come consigliato. Inoltre su Speedtest.net il ping sul server Vodafone è alto perché ha problemi il server, non il firmware ne la linea. Sul server CU SRL e H3G qui a Milano io pingo 3ms.

Quote:

Originariamente inviato da Pikitano (Messaggio 42448293)
VSR aggiornata :D
Credo si sia aggiornata stanotte, mi dice di essere accesa da 16 ore....

Sulle impostazioni Wi-Fi vedo che c'è ancora qualche "problema" nel senso che non ho la possibilità di assegnare due SSID specifici alle due frequenze 2,4/5GHz.
Faccio un factory reset ora, vediamo se sistema....

Di default è disattivata, devi attivare questa funzione:


Pikitano 06-05-2015 18:53

Non c'era nemmeno sulla precedente versione, con cui era disabilitabile il "DNS sicuro"

ATX12V 06-05-2015 18:54

Quote:

Originariamente inviato da lmerega (Messaggio 42448376)
Scusate, ho fatto la prova ora di un nslookup usando i DNS di google.
Per capirci:
nslookup www.google.com 8.8.8.8
Mi sembra che funzioni regolarmente.
Non c'è più la follia dell'intercettamento dei DNS?

Grazie :)

.luca

No perché i DNS Vodafone ormai si possono disattivare sia da App che dal router. Quindi si possono usare i DNS che si vuole.

Shub 06-05-2015 19:52

Quote:

Originariamente inviato da inseedious (Messaggio 42446857)

L'unico modo per bypassare la VSR sarebbe toglierla del tutto e collegare un router al "modem" che converte il segnale che arriva dal cavo in fibra in un segnale compatibile con i modem ADSL/VDSL, sempre sperando che il tutto possa essere assimilato a una connessione PPPoE. In teoria, dovrebbe funzionare, ma in pratica un utente del forum ha detto qualche settimana fa che, pur avvenendo la connessione, non si può navigare in questo modo.

Penso che l'unico modo per capire cosa succede tra la station e l'ONT e' mettersi "in the middle" e vedere con wireshark o simili cosa passa. Altra via e' collegarsi via cavo direttamente all'ONT e fare piu' o meno la stessa cosa.

Ovviamente ci si scontra con quello che vuole Vodafone (per evidenti motivi, come per esempio il servizio di condivisione wireless "geografica"), al contrario per es. di molti rivenditori DSL che ti danno username e password per PPPoE o PPPoA e ti dan modo di usare quel che si vuole.

Personalmente, viste le novità dell'ultimo firmware descritte da ATX12V, mi manca solo la possibilità di gestire i range e il lease DHCP... altre funzionalità particolari che usavo, non me ne vengono in mente.

Magari se in futuro comparissero soluzioni ONT+router+wifi+nonsocosa, allora potrebbe rodermi di non poter spendere quei 300 euro per poter avere l'ultimo modello esistente con sedici antenne e l'aspetto di un astronave :sofico: e soprattutto usando un solo trasformatore :fagiano:

Foschi 06-05-2015 21:02

Quote:

Originariamente inviato da ATX12V (Messaggio 42448385)
Prima di sparare sentenze sul firmware nuovo è bene che prima di tutto fai un Factory Reset della VSR, come consigliato. Inoltre su Speedtest.net il ping sul server Vodafone è alto perché ha problemi il server, non il firmware ne la linea. Sul server CU SRL e H3G qui a Milano io pingo 3ms.



Di default è disattivata, devi attivare questa funzione:


ottimo opzione: così mi rende più facile il roaming. Altrimenti dovevo assegnare lo stesso nome ad entrambe.

razertdi 06-05-2015 21:02

Aggiornamento situazione passaggio operatore:

Dal 1° aprile ho la fibra attivata e funzionante con ancora il numero provvisorio
Blocco subito i rid

il 18/04 mi fanno la portabilità del numero

il 20/04 vado in posta con la bozza della lettera di alfmic in cui chiedo la disattivazione di tutti i servizi e non la rimodulazione (ovviamente con ricevuta di ritorno).

Oggi mi chiama un'operatrice proponendomi un'offerta perchè sono cliente FW e io le spiego che non lo sono più.Lei continua dicendo che dai DB risulto ancora cliente FW.
Insospettito per questa affermazione, entro nel conto fastweb e vedo che ho una bolletta non pagata per il bimestre aprile-maggio e che la mia linea risulta ancora attiva

Possibile tutto ciò?
Una volta passato il numero che cosa rimane su quella linea visto che mi hanno migrato tutto?

Foschi 06-05-2015 21:03

ma i DNS si possono inserire con il nuovo firmware o bisogna inserirli a mano su ogni client che si connette??

Pikitano 06-05-2015 21:33

Quote:

Originariamente inviato da Foschi (Messaggio 42448845)
ma i DNS si possono inserire con il nuovo firmware o bisogna inserirli a mano su ogni client che si connette??

La seconda....

Comunque dopo factory reset l'opzione per la divisione dei nomi delle due reti è arrivata :)

Pikitano 06-05-2015 21:42

Aggiornata anche l'app per Android: ora c'è una sezione apposita per Vodafone Wi-Fi con mappa per gli hotapot vicini e registro delle reti "preferite".
Non male come cosa.....

Dave83 07-05-2015 00:30

Qualcuno ha testato la propria rete Wifi Vodafone, quella della community?
Io mi sono registrato, ma quando mi collego alla WiFi, si dovrebbe aprire la pagina Vodafone per il login, ma non riesce ad aprirsi. O se si apre, poi non carica quando confermo le credenziali.
Non so se è un problema temporaneo o cosa perché gli altri giorni la pagina si apriva tranquillamente, ma non mi ero ancora registrato al servizio.

boh15 07-05-2015 00:37

shub, lascio questo qui come esempio: http://www.ebay.com/itm/LOT-OF-2-NET...item567475c28d


sarebbe davvero carino se qualcuno potesse catturare passivamente traffico ethernet tra vsr e media converter mentre viene accesa la vsr e poi effettuata una chiamata...

se non erro il mediaconverter huawei autentica la vsr con macaddress, pin per l2tp od entrambi...

gius01 07-05-2015 00:43

Quote:

Originariamente inviato da Dave83 (Messaggio 42449449)
Qualcuno ha testato la propria rete Wifi Vodafone, quella della community?
Io mi sono registrato, ma quando mi collego alla WiFi, si dovrebbe aprire la pagina Vodafone per il login, ma non riesce ad aprirsi. O se si apre, poi non carica quando confermo le credenziali.
Non so se è un problema temporaneo o cosa perché gli altri giorni la pagina si apriva tranquillamente, ma non mi ero ancora registrato al servizio.

Non penso che vada, se testato dalla propria rete WiFi. Devi trovare un'altra VSR

MX4 07-05-2015 00:54

Quote:

Originariamente inviato da inseedious (Messaggio 42447978)
È appunto per questo che affermo che per la FTTH la VSR può funzionare solo come router e quindi non consente ulteriori connessioni PPPoE. La VSR è la stessa per tutte le connessioni, solo che, se non sbaglio, per l'ADSL e la VDSL può funzionare anche da modem (senza necessità dell'apparecchio aggiuntivo accanto), perchè le supporta.

Beh la FTTH tecnicamente non ha bisogno di un "modem" il segnale è già digitale in fibra (di tipo ottico) viene solo convertito in "rame" ethernet (di tipo elettrico) dall'ONT ma sempre digitale rimane. il termine modem implica di solito una conversione da analogico (doppino telefonico) a digitale (ethernet)

Rubberick 07-05-2015 02:06

Quote:

Originariamente inviato da MX4 (Messaggio 42449491)
Beh la FTTH tecnicamente non ha bisogno di un "modem" il segnale è già digitale in fibra (di tipo ottico) viene solo convertito in "rame" ethernet (di tipo elettrico) dall'ONT ma sempre digitale rimane. il termine modem implica di solito una conversione da analogico (doppino telefonico) a digitale (ethernet)

allora allora allora, scusate se rispondo solo ora e non ho il tempo di leggere di fino tutte le 2-3 pagine e passa di topic, lol a volte non va avanti per giorni e altre si scrive in tanti...

cmq..

ho avuto prima della ftth vodafone station + ont huaweii

la ftth telecom con technicolor + ont huaweii stesso modello

sempre con il solito mio router 1043nd...

il 1043nd connesso in PPoE sul technicolor della telecom connesso poi sull'ont huaweii e quindi da qui in fibra andava

potevo cambiare ip velocemente direttamente dal 1043nd e facevo tutto da li senza nessun dmz o altro con i due dispositivi precedenti completamente trasparenti a tutto il passaggio, se ho capito bene incapsulavano solamente il traffico

dunque se cosi' è sta cosa può esser fatta pari pari anche da vodafone

che ip avevo dunque per il voip?

ecco in sostanza avevo 3 ip in parallelo su internet

l'ip ottenuto con il ppoe del 1043nd che andavo a sfruttare con la funzione connetti/disconnetti datomi dal gateway telecom (il technicolor in questo caso era trasparente a tale passaggio)

l'ip che il technicolor si prendeva in automatico dal gateway telecom di suo, il technicolor ha 4 porte, ad una avevo connesso il 1043nd ed in cascata gli altri dispositivi... ma se per caso avessi voluto attaccare qualcosa direttamente ad una delle altre 3 porte del technicolor avrei usato questo ip (diverso da quello del ppoe del 1043nd)

un possibile ip a uso interno del technicolor a me nascosto ed utilizzato da lui per il servizio voip

e aggiungiamoci forse un ulteriore 4° ip spawnato per permettere a quelli di telecom di accedere al servizio di telegestione

insomma, il ppoe nasce propriop per fare questi "rammaggi", si vede che sulla vodafone station ancora non hanno alzato il livello di configurabilità

strano però perchè in ambito aziendale il ppoe è una funzione abbastanza core... dunque se ti obbligo ad usare la VSR per poter sfruttare la connessione la VSR il PPoE deve supportarlo

krunz1965 07-05-2015 03:23

Quote:

Originariamente inviato da ATX12V (Messaggio 42448385)
Prima di sparare sentenze sul firmware nuovo è bene che prima di tutto fai un Factory Reset della VSR, come consigliato. Inoltre su Speedtest.net il ping sul server Vodafone è alto perché ha problemi il server, non il firmware ne la linea. Sul server CU SRL e H3G qui a Milano io pingo 3ms.



Di default è disattivata, devi attivare questa funzione:



caro atx12v il facory reset e' la prima cosa che ho fatto....quindi l 'hai testato bene tu non hai piu reset della VSR..bene io li ho avuti comunque provero' con piu parsimonia e ti faro' sapere.

ATX12V 07-05-2015 07:09

Quote:

Originariamente inviato da krunz1965 (Messaggio 42449598)
caro atx12v il facory reset e' la prima cosa che ho fatto....quindi l 'hai testato bene tu non hai piu reset della VSR..bene io li ho avuti comunque provero' con piu parsimonia e ti faro' sapere.

Ma che cosa ti inventi? Non ho più reset con il firmware nuovo? MAI scritto nulla di simile. Rileggi meglio, si parlava del ping sul server Vodafone, e non era un problema del firmware ma del server.

8tto 07-05-2015 10:17

Stabilità della VSR col nuovo firmware 5.4.8.1.160.12.50.1.9
 
Ho provato ad "attaccare" da fuori la VSR, nello stesso identico modo che la faceva resettare immediatamente e sistematicamente col firmware precedente (5.4.8.1.160.12.21).

Bene, sia con firewall attivato che con firewall disattivato, la VSR ha retto agli attacchi senza resettarsi.
Ho fatto prove piuttosto lunghe (30 secondi, prima ne bastavano 5 a schiantarla)

Durante l'attacco la connettività è compromessa, ovviamente, ma per lo meno non si riavvia. Mi pare un'ottima notizia!

Durante l'attacco, su una delle macchine collegate alla VSR sotto attacco ho messo in esecuzione una procedura batch che ogni secondo faceva ping su www.google.it e registrava su un file di log orario e risultato.

Con firewall ATTIVO durante l'attacco il risultato era quasi sempre host non raggiungibile.
Con firewall DISATTIVATO durante l'attacco il programma ping si blocca, tanto che ho un buco di 45 secondi nel file di log.

Dave83 07-05-2015 14:42

Quote:

Originariamente inviato da 8tto (Messaggio 42450129)
Durante l'attacco la connettività è compromessa, ovviamente, ma per lo meno non si riavvia. Mi pare un'ottima notizia!

Ovviamente lo dici perché è una cosa normale che sia così o perché è comunque un miglioramento rispetto a prima?

Non me ne intendo, ma non mi sembra una cosa normale il fatto di poter bloccare la connessione a qualcuno così facilmente, altrimenti come fanno i siti delle aziende più famose a resistere?

brendoo011 07-05-2015 14:43

Quote:

Originariamente inviato da Dave83 (Messaggio 42451299)
Ovviamente lo dici perché è una cosa normale che sia così o perché è comunque un miglioramento rispetto a prima?

Non me ne intendo, ma non mi sembra una cosa normale il fatto di poter bloccare la connessione a qualcuno così facilmente, altrimenti come fanno i siti delle aziende più famose a resistere?

IPTAB oppure PF.
Molo spesso i FW sono basai su Debian e freebsd

krunz1965 07-05-2015 14:52

Quote:

Originariamente inviato da 8tto (Messaggio 42450129)
Ho provato ad "attaccare" da fuori la VSR, nello stesso identico modo che la faceva resettare immediatamente e sistematicamente col firmware precedente (5.4.8.1.160.12.21).

Bene, sia con firewall attivato che con firewall disattivato, la VSR ha retto agli attacchi senza resettarsi.
Ho fatto prove piuttosto lunghe (30 secondi, prima ne bastavano 5 a schiantarla)

Durante l'attacco la connettività è compromessa, ovviamente, ma per lo meno non si riavvia. Mi pare un'ottima notizia!

Durante l'attacco, su una delle macchine collegate alla VSR sotto attacco ho messo in esecuzione una procedura batch che ogni secondo faceva ping su www.google.it e registrava su un file di log orario e risultato.

Con firewall ATTIVO durante l'attacco il risultato era quasi sempre host non raggiungibile.
Con firewall DISATTIVATO durante l'attacco il programma ping si blocca, tanto che ho un buco di 45 secondi nel file di log.



Quindi tecnicamente cosa significa 8tto? il reset VSR mentre scarichi a piena banda circa 34 mega al secondo e contemporaneamente ricevi un chiamata non cade piu'?

Knighhell 07-05-2015 15:47

Quote:

Originariamente inviato da 8tto (Messaggio 42450129)
Ho provato ad "attaccare" da fuori la VSR, nello stesso identico modo che la faceva resettare immediatamente e sistematicamente col firmware precedente (5.4.8.1.160.12.21).

Bene, sia con firewall attivato che con firewall disattivato, la VSR ha retto agli attacchi senza resettarsi.
Ho fatto prove piuttosto lunghe (30 secondi, prima ne bastavano 5 a schiantarla)

Durante l'attacco la connettività è compromessa, ovviamente, ma per lo meno non si riavvia. Mi pare un'ottima notizia!

Durante l'attacco, su una delle macchine collegate alla VSR sotto attacco ho messo in esecuzione una procedura batch che ogni secondo faceva ping su www.google.it e registrava su un file di log orario e risultato.

Con firewall ATTIVO durante l'attacco il risultato era quasi sempre host non raggiungibile.
Con firewall DISATTIVATO durante l'attacco il programma ping si blocca, tanto che ho un buco di 45 secondi nel file di log.

Ma mi spieghi cosa intendi per attacco ?
Il firewall del vsr non è altro che un port filtering open o down , niente di più . Come hai fatto l'attacco ? e che tipo di attacco ?

8tto 07-05-2015 16:22

Per rispondere un po' a tutti:

1) Non ho intenzione di fornire dettagli sull'attacco, molte delle VSR hanno ancora il vecchio firmware e ci vogliono davvero 10 minuti con uno script ben fatto a metterne fuori uso centinaia.
Comunque, se n'è parlato anche in questo thread mi pare.

2) E' vero, durante l'attacco la connettività è compromessa. Considerate però che era totalmente compromessa anche la mia (lato attaccante) e comunque io verificavo le cose con una connessione remota verso la VSR attaccata... per essere del tutto sicuri di cosa in effetti stesse succedendo, sarebbe stato meglio avere una persona dal lato "attaccato". Comunque, gli "host non trovato" direi che sono abbastanza esplicativi.

3) La condizione è ottimale? No, certo, ma è la stessa che potreste sperimentare con qualsiasi altra connessione casalinga. La cosa grave che accadeva prima era l'istantaneo reset della VSR, con conseguente riavvio (quando si riavviava, alle volte rimaneva bloccata) che lasciava offline per 5 minuti circa. Quindi con uno script cattivo che "resettava" a rotazione tutti gli IP vodafone in pratica si poteva mettere offline tutta la rete Vodafone per sempre. Ora, occorre concentrarsi su un IP, quando si smette di attaccare quell'IP, la sua connettività torna UP.

4) Sulla questione torrent non so dirvi, qualcuno altrove ha verificato impiantamenti anche col nuovo firmware, aspetterei però altri riscontri. Comunque, per lo meno il fatto o meno di usare torrent (con parametri magari aggressivi) è una mia scelta, di cui posso subire le conseguenze. Sapere che chiunque anche con un cellulare può buttarmi giù la connessione mi dà molto più fastidio. Oltretutto, a quanto pare la "questione torrent" si risolve con un router in cascata, quella del reset per attacco remoto no.

Concludendo: mi pare che sotto ogni aspetto questo nuovo firmware abbia portato miglioramenti significativi. Mancano ancora alcune cose, ma direi che praticamente ci siamo.

alfmic 07-05-2015 17:02

Quote:

Originariamente inviato da fracasti (Messaggio 42443392)
Io con IPhone 5 sono arrivato a 100 mbits su Wi-Fi a 5 GHz generato da router aggiuntivo Netgear. Mi sembra poco visto i valori vostri, ma non credo che l'iPhone 5 supporti il Wi-Fi AC. È corretto?


Inviato dal mio iPhone utilizzando Tapatalk


Si è corretto.



Inviato dal mio iPad utilizzando Tapatalk

alfmic 07-05-2015 17:14

Quote:

Originariamente inviato da razertdi (Messaggio 42448839)
Aggiornamento situazione passaggio operatore:



Dal 1° aprile ho la fibra attivata e funzionante con ancora il numero provvisorio

Blocco subito i rid



il 18/04 mi fanno la portabilità del numero



il 20/04 vado in posta con la bozza della lettera di alfmic in cui chiedo la disattivazione di tutti i servizi e non la rimodulazione (ovviamente con ricevuta di ritorno).



Oggi mi chiama un'operatrice proponendomi un'offerta perchè sono cliente FW e io le spiego che non lo sono più.Lei continua dicendo che dai DB risulto ancora cliente FW.

Insospettito per questa affermazione, entro nel conto fastweb e vedo che ho una bolletta non pagata per il bimestre aprile-maggio e che la mia linea risulta ancora attiva



Possibile tutto ciò?

Una volta passato il numero che cosa rimane su quella linea visto che mi hanno migrato tutto?


Ei eccoci qua...
Allora, è normale. Come ti dicevo Fastweb ti scollega lavo e ti lascia attiva la connettività rimodulandoti il contratto come le pare (a me l'ha aumentato togliendo gli 'sconti per sempre'). Con la raccomandata hai chiesto di chiudere tutto e quindi devi aspettare che ti chiudano il servizio.
Disattiva il RID non pagare più niente e poi inizia a chiedere le penali per la ritardata cessazione del contratto.
Occhio a rispedire il modem Fastwe, se l'hai.


Inviato dal mio iPad utilizzando Tapatalk

razertdi 07-05-2015 17:17

Quote:

Originariamente inviato da alfmic (Messaggio 42452098)
Ei eccoci qua...
Allora, è normale. Come ti dicevo Fastweb ti scollega lavo e ti lascia attiva la connettività rimodulandoti il contratto come le pare (a me l'ha aumentato togliendo gli 'sconti per sempre'). Con la raccomandata hai chiesto di chiudere tutto e quindi devi aspettare che ti chiudano il servizio.
Disattiva il RID non pagare più niente e poi inizia a chiedere le penali per la ritardata cessazione del contratto.
Occhio a rispedire il modem Fastwe, se l'hai.


Inviato dal mio iPad utilizzando Tapatalk

I rid sono bloccati dal giorno dopo che ho avuto attiva la fibra infatti ho una bolletta per aprile-maggio (i due mesi anticipati) ancora insoluta.
Hai fatto bene a ricordarmelo perchè non ho ancora spedito indietro il modem.

La data di riconsegna degli apparati può essere girata contro di me in qualche modo?

8tto 07-05-2015 17:26

Quote:

Originariamente inviato da razertdi (Messaggio 42452109)
I rid sono bloccati dal giorno dopo che ho avuto attiva la fibra infatti ho una bolletta per aprile-maggio (i due mesi anticipati) ancora insoluta.
Hai fatto bene a ricordarmelo perchè non ho ancora spedito indietro il modem.

La data di riconsegna degli apparati può essere girata contro di me in qualche modo?

La riconsegna deve essere con loro concordata e l'autorizzazione viene data solo dopo la cessazione dei servizi. Da quello che scrivi, secondo me hai ancora il servizio attivo, è così? Dubito che ti autorizzino a rendere gli apparati.
Io sinceramente ho pensato di provare a combattere 'sta cosa, ma tutto sommato carte alla mano hanno ragione loro quindi ho fatto tutta la procedura, anche perché facendo come hai fatto tu rischi poi di pagare qualche mese di canone in più. Io oltretutto dovrò pure pagare 120 euro aggiuntivi (cessazione prima dei 24 mesi).
Poi se ci riuscite complimenti, io purtroppo (o per fortuna) non ho tempo per star dietro a queste cose.


Tutti gli orari sono GMT +1. Ora sono le: 03:54.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.