Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


jeck999 11-12-2015 15:04

Quote:

Originariamente inviato da tallines (Messaggio 43166594)
Hai risolto il problema che avevi con i File recenti ?

Con Edge è un pò complicata la storia dei Preferiti :) , ho risolto cosi >

http://www.hwupgrade.it/forum/showpo...ostcount=12618

si ho risolto

per i preferiti non ho capito ancora

i preferiti che ho creato con edge dove sono?

quelli vecchi di Explorer gli ho importati e li vedo con edge

mark1000 11-12-2015 15:19

Quote:

Originariamente inviato da Milenaa (Messaggio 43166846)
Altro problemino... Son passata da Win 7 a Win 10 e ora non mi apre più il programma EaseUS Todo Backup Free 3.5 e mi appare questo messaggio!
Come risolvo? Grazie!!! :)


io non lo istallerei i "loader" in genere non sono raccomandabili

CrazyDog 11-12-2015 15:23

oggi si è presentato un altro problema, quando metto il pc in sospensione, al risveglio mi trovo la scheda di rete (intel) disattivata

ho provato a togliere la spunta nelle opzioni di risparmio (consenti al computer di spegnere il dispositivo) ma non funziona

ho provato gli ultimi driver intel, i penultimi ed anche quelli microsoft che mette in automatico, qualche idea?:help:

arcofreccia 11-12-2015 15:32

Aggiornamento per Windows 10 versione 1511 per sistemi x64 (KB3122947) - Errore 0x80070643

Non mi installa questo aggiornamento, a voi?

Milenaa 11-12-2015 15:54

Quote:

Originariamente inviato da tallines (Messaggio 43167007)
Disattiva l' UAC temporaneamente, poi lo torni a riattivare .

E come si fa?

Inviato dal mio SM-P605 utilizzando Tapatalk

Milenaa 11-12-2015 15:55

Quote:

Originariamente inviato da tallines (Messaggio 43167258)
Si in effetti stavo pensando anch' io come Macco .

Easus Todo Backup l' hai scaricato dal sito della casa madre ?

Perchè ho notato che per scaricare la versione freeware dal sito della casa madre, perchè le applicazioni si scaricano sempre dal sito della casa madre :) , bisogna dare l' indirizzo e-mail .

Sembra che Loader.exe sia il file principale di Easus Todo Backup, forse W10 lo vede come una cosa strana >

The application's main executable file is called Loader.exe

In più durante l' installazione hai letto bene tutte le pagine che sono apparse durante la procedura ?

Non è che magari durante l' installazione, ti è apparsa qualche pagina strana....tipo quella che installa OpenCandy o simili....e tu magari dalla fretta hai cliccato su Ok o Prosegui ?

Lo usavo tranquillamente con Windows 7 prima di passare a Windows 10....mai avuto problemi

Inviato dal mio SM-P605 utilizzando Tapatalk

Krusty93 11-12-2015 16:12

Quote:

Originariamente inviato da Milenaa (Messaggio 43167616)
E come si fa?

Inviato dal mio SM-P605 utilizzando Tapatalk

Apri Start, scrivi "uac"

Milenaa 11-12-2015 16:43

Originariamente inviato da Milenaa Guarda i messaggi
Altro problemino... Son passata da Win 7 a Win 10 e ora non mi apre più il programma EaseUS Todo Backup Free 3.5 e mi appare questo messaggio!
Come risolvo? Grazie!!!

Quote:

Originariamente inviato da tallines (Messaggio 43167007)
Disattiva l' UAC temporaneamente, poi lo torni a riattivare .

Niente...fatto ma mi riappare quel msg e non me lo fa aprire :(

dratta 11-12-2015 16:50

Quote:

Originariamente inviato da Milenaa (Messaggio 43167616)
E come si fa?

Inviato dal mio SM-P605 utilizzando Tapatalk

Pannello di controllo/account utente/modifica le impostazioni di controllo utente.
Vai giù con la barra è lo disabiliti

el_pocho2008 11-12-2015 17:27

Quote:

Originariamente inviato da CrazyDog (Messaggio 43164852)
dopo gli ultimi aggiornamenti comulativi si è rallentato molto l'avvio, il cerchietto che gira su fondo nero sotto al logo di windows gira per una decina di secondi, poi si blocca di colpo per qualche secondo e riprende a girare per altri 5-6secondi prima di arrivare alla schermata di login

prima girava pochi secondi, senza blocchi, ed appariva la schermata di login:(

come posso fare per risolvere secondo voi?

strano a me su portatile sony vaio abbastanza vecchio aggiornato da 7 a 10, con fast boot attivo si avvia in pochi secondi
su pc con coreduo e2200 e 2gb di ram si avvia in pochissimi secondi
sfondo nero con cerchietto che gira pochi secondi, poi nome utente e benvenuto, un secondo e sistema già avviato

Wall-i 11-12-2015 17:38

Dovendo sostituire l'HDD sul notebook posso usare dischi i dischi di ripristino generati con win 8.1 adesso che è win 10? Oppure posso fare dei dischi di ripristino di win 10?

Grazie

menegio 11-12-2015 17:52

Quote:

Originariamente inviato da arcofreccia (Messaggio 43167521)
Aggiornamento per Windows 10 versione 1511 per sistemi x64 (KB3122947) - Errore 0x80070643

Non mi installa questo aggiornamento, a voi?

Nuovo aggiornamento per 10 (tale KB3122947) ma...
Dal post n° #12676 in avanti!

PS: Thanks @Averell

Averell 11-12-2015 17:58

Quote:

Originariamente inviato da menegio (Messaggio 43168155)
Nuovo aggiornamento per 10 (tale KB3122947) ma...
Dal post n° #12676 in avanti!

PS: Thanks @Averell

Grazie a te più che altro per aver testimoniato che qualcuno finalmente legge le cose che vengono scritte che, per carità, non sono certo sempre oro colato...

Siccome qualcuno ebbe da ridire (ma le fonti sono li' a testimoniarlo e comunque contro certi 'fenomeni' non c'è tutela che tenga visto che cercano sistematicamente la pagliuzza negli occhi degli altri...), NULLA è farina del mio sacco...

Io sono solo un semplice 'amplificatore' di consigli altrui..

CrazyDog 11-12-2015 17:59

Quote:

Originariamente inviato da el_pocho2008 (Messaggio 43168034)
strano a me su portatile sony vaio abbastanza vecchio aggiornato da 7 a 10, con fast boot attivo si avvia in pochi secondi
su pc con coreduo e2200 e 2gb di ram si avvia in pochissimi secondi
sfondo nero con cerchietto che gira pochi secondi, poi nome utente e benvenuto, un secondo e sistema già avviato

sul pc in firma dopo l'aggiornamento di novembre si è rallentato tutto, prima dell'update si avviava in pochi secondi, anche dopo l'installazione da zero, con nessun programma installato era già lento:(

Averell 11-12-2015 18:04

Quote:

Originariamente inviato da CrazyDog (Messaggio 43168187)
sul pc in firma dopo l'aggiornamento di novembre si è rallentato tutto, prima dell'update si avviava in pochi secondi, anche dopo l'installazione da zero, con nessun programma installato era già lento:(

personalmente non credo al 'bisogno di assestamento', alla 'necessità di dargli tempo (un paio di riavvi?) prima di stabilizzarsi', pertanto aimè sei di fronte ad un problema (driver?, un Antivirus che gli da fastidio?,)...


Mi rendo sempre più conto che i PC Windows 'vivono di vita propria' dato che probabilmente ci sono troppi fattori in gioco (intendo in particolare troppe combinazioni hardware per cui è possibile che a diversi certe situazioni diano problemi) ma insomma, quello che descrivi non è normale.

Su un PC oltretutto come il tuo!

CrazyDog 11-12-2015 18:11

Quote:

Originariamente inviato da Averell (Messaggio 43168208)
personalmente non credo al 'bisogno di assestamento', alla 'necessità di dargli tempo (un paio di riavvi?) prima di stabilizzarsi', pertanto aimè sei di fronte ad un problema (driver?, un Antivirus che gli da fastidio?,)...

il problema si presenta anche con windows appena installato, senza installare nessun driver e nessun programma o antivirus

tallines 11-12-2015 18:15

Quote:

Originariamente inviato da Milenaa (Messaggio 43167622)
Lo usavo tranquillamente con Windows 7 prima di passare a Windows 10....mai avuto problemi

Che versione hai di Easus Todo Backup ?

Sembra che sia compatibile per W10, dalla versione 8.3 in poi, fino all' ultima che è la 8.9 .
Quote:

Originariamente inviato da Milenaa (Messaggio 43167841)
Originariamente inviato da Milenaa Guarda i messaggi
Altro problemino... Son passata da Win 7 a Win 10 e ora non mi apre più il programma EaseUS Todo Backup Free 3.5 e mi appare questo messaggio!
Come risolvo? Grazie!!!
Niente...fatto ma mi riappare quel msg e non me lo fa aprire :(

Ahhh ho visto adesso che versione hai di Todo backup grazie che non te lo apre...............la 3.5 gira solo fino a W7.............................:)

Quindi non sono problemi di infezioni o di uac.......

Devi scaricare una nuova versione di Easus Todo Backup freeware, dalla 8.3 fino alla 8.9 che è l' ultima come detto, le versioni prima non girano su W10 .

Averell 11-12-2015 18:16

Quote:

Originariamente inviato da CrazyDog (Messaggio 43168241)
il problema si presenta anche con windows appena installato, senza installare nessun driver e nessun programma o antivirus

si, però almeno i driver 'essenziali' del chipset (+IMEI nel tuo caso...ma anche LAN) dovresti installarli...e il resto al limite lasciar fare a WindowsUpdate...


Certo che è incredibile visto che si parla di una piattaforma X99, cioè 'di punta' e sul mercato da un tempo sufficiente...

Pensa anche alla strada dell'aggiornamento del BIOS se disponibile...

CrazyDog 11-12-2015 18:18

Quote:

Originariamente inviato da Averell (Messaggio 43168263)
si, però almeno i driver 'essenziali' del chipset (+IMEI nel tuo caso...ma anche LAN) dovresti installarli...e il resto al limite lasciar fare a WindowsUpdate...


Certo che è incredibile visto che si parla di una piattaforma X99, cioè 'di punta' e sul mercato da un tempo sufficiente...

Pensa anche alla strada dell'aggiornamento del BIOS se disponibile...

si dopo gli ho installati tutti i driver aggiornati, ma non è cambiato niente per quanto riguarda il problema, era solo per dire che il problema c'era anche senza toccare niente, con windows pulito dopo l'installazione

il bios della scheda madre è aggiornato, non ci sono versioni più recenti

giovanni69 11-12-2015 18:37

Cosa dice sfc /scannow fatto girare con privilegi di amministratore da Prompt dei comandi?


Tutti gli orari sono GMT +1. Ora sono le: 13:14.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.