Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   SSD: thread generale e consigli per gli acquisti (https://www.hwupgrade.it/forum/showthread.php?t=2575800)


Zeratul 30-06-2016 11:07

si ho visto.....
non molto incoraggiante in effetti.......per non credo vada sempre cosi......tu che puoi fare? non so dove l'hai preso.....
ma visto che l'hai pagato dovresti averne uno nuovo identico.....questo sarebbe un buon test per tutti.....giusto per capire se hai avuto un esemplare a dir poco sfortunato, o proprio la categoria che cos.....
per mi rendo conto, che se l'hai preso direttamente dalla cina, il cambio non proprio facile/economico

Paky 30-06-2016 12:02

no no , preso dalle amazzoni :)
infatti sto per fare RMA
me ne faccio mandare uno identico , sono curioso di sapere se un caso isolato o sono proprio nand ciofeche

dalla cina si risparmia ma un azzardo , ora sarei rimasto fregato

satrang 30-06-2016 13:07

Salve ragazzi, ho montato il bx200 sul vaio di mia sorella ma quando entro nel programma di installazione Windows 10 il disco non viene riconosciuto.. Lo avevo precedentemente formattato in ntfs e tramite adattatore USB veniva riconosciuto come disco esterno.. Quando per dal BIOS faccio partire l'installer di win10 l'ssd non viene accettato n connesso via sata n tramite adattore usb..mi esce un errore di driver.. Dove sbaglio? Idee?

pitx 30-06-2016 13:21

Quote:

Originariamente inviato da Paky (Messaggio 43820906)
avrai anche letto che il mio Zheino cinese (come il kingdian) morto in sole 39 ore di utilizzo :D

fa sapere se era l'esemplare poco fortunato, o... :ciapet:

Zeratul 30-06-2016 13:21

Quote:

Originariamente inviato da Paky (Messaggio 43821270)
no no , preso dalle amazzoni :)
infatti sto per fare RMA
me ne faccio mandare uno identico , sono curioso di sapere se un caso isolato o sono proprio nand ciofeche

dalla cina si risparmia ma un azzardo , ora sarei rimasto fregato

Ottimo allora
Tienici aggiornati quando superi lo stratosferico MTBF di 39 ore:D :D

stefanonweb 30-06-2016 13:26

Quote:

Originariamente inviato da satrang (Messaggio 43821514)
Salve ragazzi, ho montato il bx200 sul vaio di mia sorella ma quando entro nel programma di installazione Windows 10 il disco non viene riconosciuto.. Lo avevo precedentemente formattato in ntfs e tramite adattatore USB veniva riconosciuto come disco esterno.. Quando per dal BIOS faccio partire l'installer di win10 l'ssd non viene accettato n connesso via sata n tramite adattore usb..mi esce un errore di driver.. Dove sbaglio? Idee?

Il bios te lo vede? Se si, non che per installare Win 10 devi inizializzarlo in GPT?

satrang 30-06-2016 14:27

Quote:

Originariamente inviato da stefanonweb (Messaggio 43821602)
Il bios te lo vede? Se si, non che per installare Win 10 devi inizializzarlo in GPT?

Il BIOS vede che c' un'unit da 240gb.. Ora sto provando tramite terminale a inizializzarlo tramite clean all.. Che intendi per GPT?

stefanonweb 30-06-2016 14:31

Quote:

Originariamente inviato da satrang (Messaggio 43821841)
Il BIOS vede che c' un'unit da 240gb.. Ora sto provando tramite terminale a inizializzarlo tramite clean all.. Che intendi per GPT?

Che Win 10 non si installa se il disco non lo inizializzi in GPT. Quindi non MBR ma GPT.

satrang 30-06-2016 14:35

Quote:

Originariamente inviato da stefanonweb (Messaggio 43821862)
Che Win 10 non si installa se il disco non lo inizializzi in GPT. Quindi non MBR ma GPT.

Non appena finisce l'inizializzazione tramite prompt, se non va provo come dici.. Grazie

Paky 30-06-2016 15:13

Quote:

Originariamente inviato da stefanonweb (Messaggio 43821862)
Che Win 10 non si installa se il disco non lo inizializzi in GPT. Quindi non MBR ma GPT.

per quale motivo scusa
se un pc vecchio e no ha bios UEFi solo in MBR lo puoi installare

ne ho installati a decine di win 10 in mbr
non quello il problema

satrang 30-06-2016 15:43

Quote:

Originariamente inviato da Paky (Messaggio 43821999)
per quale motivo scusa
se un pc vecchio e no ha bios UEFi solo in MBR lo puoi installare

ne ho installati a decine di win 10 in mbr
non quello il problema

Il PC un notebook vaio (VPCEH2Q1E) che ha 4 o 5 anni, nel BIOS ci sono pochissime opzioni, l'ordine di avvio unit e qualche altra piccola cosa

Formattando in GPT l'installazione partita.. Al riavvio per il portatile resta accesso per un paio di secondi e si spegne.. Ora sto ripetendo la procedura dall'inizio


EDIT: l'installazione andata a buon fine, grazie per l'aiuto.. C' qualche impostazione nel sistema operativo che dovrei settare per il buon funzionamento del disco?

kimik 30-06-2016 22:40

Rilasciato nuovo firmware (MU04) per i Crucial MX200

http://forum.crucial.com/t5/Crucial-...00/td-p/174879

amd-novello 01-07-2016 12:31

Quote:

Originariamente inviato da satrang (Messaggio 43822138)
C' qualche impostazione nel sistema operativo che dovrei settare per il buon funzionamento del disco?

no :)

AlexCyber 01-07-2016 21:32

che ne dite come performance?

Kingston HyperX Savage


zio.luciano 02-07-2016 08:19

Per i possessori di Samsung 840 liscio: stato rilasciato pochi giorni fa' un nuovo firmware che dovrebbe risolvere il "problema" delle basse performance con dati vecchi.

sinfoni 02-07-2016 11:24

SSD 750 EVO 120GB:


Paky 02-07-2016 12:00

si ok , ma col rapid attivo , bench inutili

sinfoni 02-07-2016 12:28

Quote:

Originariamente inviato da Paky (Messaggio 43827515)
si ok , ma col rapid attivo , bench inutili

Effettivamente :D

Rifatti senza il Rapid Attivo:Samsung 750 EVO 120GB




amd-novello 02-07-2016 17:34

Quote:

Originariamente inviato da zio.luciano (Messaggio 43826867)
Per i possessori di Samsung 840 liscio: stato rilasciato pochi giorni fa' un nuovo firmware che dovrebbe risolvere il "problema" delle basse performance con dati vecchi.

era ora. brava sammy.

per gli altri, ottimi benchmark

isomerasi 03-07-2016 22:16

Quote:

Originariamente inviato da sinfoni (Messaggio 43827606)
Effettivamente :D

Rifatti senza il Rapid Attivo:Samsung 750 EVO 120GB


Quote:

Originariamente inviato da amd-novello (Messaggio 43828371)
ottimi benchmark


ma insomma...lettura e scrittura casuale sono scarsi...o sbaglio?



Tutti gli orari sono GMT +1. Ora sono le: 04:11.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.