Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


K Reloaded 06-10-2008 21:16

Quote:

Originariamente inviato da okorop (Messaggio 24451787)
:asd: quando la ybris le avrà son mie

cioè? spiega maledizione! :D che le sto bramando ste ventole!

FFlegend 06-10-2008 21:22

Forse è meglio postare in queste discussioni in rilievo che nell'altra discussione nella sezione modding, vedo anche che è molto visitato questo topic. Riporto il post fatto precedentemente:

E' la prima volta che monto un raffreddamento a liquido quindi posso essermi dimenticato cose per altri fondamentali e basilari.
I due waterblock erano senza oring (non so se era perché non me li ha spediti mrt75 o perché li ho persi, ma tanto non li ho pagati nulla), ce li ho messi ma entrambi i wb perdono: credo sia per il fatto che la base superiore del wb è stretta e stringendo i raccordi l'oring si allarga e diventa più largo del wb, lasciando ovviamente passare non poca acqua. Se li stringo di meno, ne passa anche... che posso fare? Usare altri tipi di guarnizioni?
Ah, menomale che ho provato prima l'impianto in veranda!

Ecco, scusate l'impazienza ma quel bel pc a pezzi sul tavolo non lo posso proprio più vedere :asd:

grazie a chiunque potrà aiutarmi ;)

okorop 06-10-2008 21:25

Quote:

Originariamente inviato da K Reloaded (Messaggio 24451809)
cioè? spiega maledizione! :D che le sto bramando ste ventole!

non sto facendo alcuna maledizione.....quando alex le mette sul sito le prendo :asd:

K Reloaded 06-10-2008 21:27

Quote:

Originariamente inviato da okorop (Messaggio 24451927)
non sto facendo alcuna maledizione.....quando alex le mette sul sito le prendo :asd:

:rotfl: il mio era un modo di dire!

orso232 06-10-2008 21:34

Questo dovrebbe essere il mio grafico



due domande
1. nn c'è il black ice 280 ( 2x140) quello che ho messo può andare?
2. a parte flow rate etc a me interessa il guadagno di temp con due rad, da dove la tiro fuori in base ai ris del grafico, ho guardato anche gli altri fogli di lavoro ma nn mi sembra di aver visto nulla

thx

okorop 06-10-2008 21:34

Quote:

Originariamente inviato da K Reloaded (Messaggio 24451959)
:rotfl: il mio era un modo di dire!

il mio no ;)
:asd:

orso232 07-10-2008 07:21

Il mio primo impianto a liquido quasi finito



Siccome vorrei ritoccare un paio di cose se avete consigli sono ben accetti, così smonto una volta sola ;)

Jungleamd64 07-10-2008 07:26

Quote:

Originariamente inviato da FFlegend (Messaggio 24451886)
Forse è meglio postare in queste discussioni in rilievo che nell'altra discussione nella sezione modding, vedo anche che è molto visitato questo topic. Riporto il post fatto precedentemente:

E' la prima volta che monto un raffreddamento a liquido quindi posso essermi dimenticato cose per altri fondamentali e basilari.
I due waterblock erano senza oring (non so se era perché non me li ha spediti mrt75 o perché li ho persi, ma tanto non li ho pagati nulla), ce li ho messi ma entrambi i wb perdono: credo sia per il fatto che la base superiore del wb è stretta e stringendo i raccordi l'oring si allarga e diventa più largo del wb, lasciando ovviamente passare non poca acqua. Se li stringo di meno, ne passa anche... che posso fare? Usare altri tipi di guarnizioni?
Ah, menomale che ho provato prima l'impianto in veranda!

Ecco, scusate l'impazienza ma quel bel pc a pezzi sul tavolo non lo posso proprio più vedere :asd:

grazie a chiunque potrà aiutarmi ;)

mettici un pò di teflon.. e nn perderanno +;)

TigerTank 07-10-2008 07:55

Quote:

Originariamente inviato da orso232 (Messaggio 24454408)
Il mio primo impianto a liquido quasi finito



Siccome vorrei ritoccare un paio di cose se avete consigli sono ben accetti, così smonto una volta sola ;)

Ciao Orso....non ti offendere ma sinceramente a me non piacciono molto quelle spiraline...danno un'impressione tipo tubo della doccia...
Sistemerei anche meglio il radiatore, o appeso dietro oppure se lo preferisci sopra distanzierei e forerei il case in modo che i raccordi guardino verso l'interno dandoti più bellezza estetica e meno tubo.
Non è un lavoro difficile, bastano un trapano con punte HSS e una fresina adeguata per il passaggio tubi. Ciao ;)

I soliti sospetti 07-10-2008 08:13

Quote:

Originariamente inviato da TigerTank (Messaggio 24454603)
Ciao Orso....non ti offendere ma sinceramente a me non piacciono molto quelle spiraline...danno un'impressione tipo tubo della doccia...
Sistemerei anche meglio il radiatore, o appeso dietro oppure se lo preferisci sopra distanzierei e forerei il case in modo che i raccordi guardino verso l'interno dandoti più bellezza estetica e meno tubo.
Non è un lavoro difficile, bastano un trapano con punte HSS e una fresina adeguata per il passaggio tubi. Ciao ;)

Ma no dai... a me sembrano molto dark!!:D
Cmq per il discorso del rad hai ragione... lo accomoderei come dici tu. ;)

okorop 07-10-2008 08:48

Quote:

Originariamente inviato da orso232 (Messaggio 24454408)
Il mio primo impianto a liquido quasi finito



Siccome vorrei ritoccare un paio di cose se avete consigli sono ben accetti, così smonto una volta sola ;)

ma quel dissipatore del sb che ciocca contro la vga? :asd:
mettine uno piu piccolino va :)

orso232 07-10-2008 09:46

Quote:

Originariamente inviato da TigerTank (Messaggio 24454603)
Ciao Orso....non ti offendere ma sinceramente a me non piacciono molto quelle spiraline...danno un'impressione tipo tubo della doccia...
Sistemerei anche meglio il radiatore, o appeso dietro oppure se lo preferisci sopra distanzierei e forerei il case in modo che i raccordi guardino verso l'interno dandoti più bellezza estetica e meno tubo.
Non è un lavoro difficile, bastano un trapano con punte HSS e una fresina adeguata per il passaggio tubi. Ciao ;)

Intanto grazie a tutti, per il rad è ovvio che è la cosa principale da sistemare,
adesso vedo di trovare il modo di alzarlo un pochino e fare tipo convogliatore

Quote:

Originariamente inviato da I soliti sospetti (Messaggio 24454775)
Ma no dai... a me sembrano molto dark!!:D
Cmq per il discorso del rad hai ragione... lo accomoderei come dici tu. ;)

Sto per ordinare il liquido nero uv reactive, nero e blu per capirci e dovrebbe rendere meglio

Quote:

Originariamente inviato da okorop (Messaggio 24455129)
ma quel dissipatore del sb che ciocca contro la vga? :asd:
mettine uno piu piccolino va :)

il motivo l'ho già spiegato, ci devo rimettere la ventolina, nn tanto per il NB ma perchè mi soffia aria sulle ram.

I soliti sospetti 07-10-2008 09:52

Quote:

Originariamente inviato da orso232 (Messaggio 24455701)


Sto per ordinare il liquido nero uv reactive, nero e blu per capirci e dovrebbe rendere meglio



Vai vai!!:D
Mi raccomando le foto!;)

orso232 07-10-2008 10:06

un'aiuto da niubbo, mi sono arrivati iled e le resistenze per farli lavorare a 12v, ovviamente nn cablati. Intanto vorrei un consiglio su quale fonte di alimentazione usare e di conseguenza quanti led posso mettere su ogni alimentazione, ne ho alcuni da 5mm tensione 3.4v/3.8v 25mA e alcuni da 10mm 1.9v/2.4v 20mA
La resistenza va saldata sul cavetto tra led e molex, ma nel caso di 2 o più led sullo stesso cavo di alimentazione ne basta una o ci vuole una resistenza ogni led dopo ogni derivazione?, ciao e grazie per la pazienza

K Reloaded 07-10-2008 10:58

Quote:

Originariamente inviato da orso232 (Messaggio 24454408)
Il mio primo impianto a liquido quasi finito



Siccome vorrei ritoccare un paio di cose se avete consigli sono ben accetti, così smonto una volta sola ;)

bel lavoro Orso, due cose:

1) che raccordi hai messo al raddy
2) che tubo hai usato

TigerTank 07-10-2008 11:01

Quote:

Originariamente inviato da orso232 (Messaggio 24455701)
Intanto grazie a tutti, per il rad è ovvio che è la cosa principale da sistemare,
adesso vedo di trovare il modo di alzarlo un pochino e fare tipo convogliatore

Ok. Scusa la tiritera, avevo letto che ti mancava solo da ritoccare.

Quote:

Originariamente inviato da orso232 (Messaggio 24455701)
Sto per ordinare il liquido nero uv reactive, nero e blu per capirci e dovrebbe rendere meglio

ottimo ;)

orso232 07-10-2008 11:16

Quote:

Originariamente inviato da K Reloaded (Messaggio 24456890)
bel lavoro Orso, due cose:

1) che raccordi hai messo al raddy
2) che tubo hai usato

1) 10/13 a ghiera ad angolo
2) cleargene, molto trasparente ma un pò morbido, senza spirali certe curve nn le fa, si piega

K Reloaded 07-10-2008 11:26

Quote:

Originariamente inviato da orso232 (Messaggio 24457183)
1) 10/13 a ghiera ad angolo
2) cleargene, molto trasparente ma un pò morbido, senza spirali certe curve nn le fa, si piega

tutto preso in germania? me li potresti linkare sti raccordi pls?

andrea-48 07-10-2008 11:44

Quote:

Originariamente inviato da orso232 (Messaggio 24452077)
Questo dovrebbe essere il mio grafico



due domande
1. nn c'è il black ice 280 ( 2x140) quello che ho messo può andare?
2. a parte flow rate etc a me interessa il guadagno di temp con due rad, da dove la tiro fuori in base ai ris del grafico, ho guardato anche gli altri fogli di lavoro ma nn mi sembra di aver visto nulla

thx



Questa è la V3 ! :D :D
Ho reso tutto un po piu semplice ........
A sinistra ( system a) 1 rad ,
a destra (system b) 2 radiatori biventola.
Aggiungendo 1 rad si hanno miglioramenti molto elevati
in questo caso ca 5°.
A 1000-1200 RPM ,anziché 1600 RPM ,il guadagno sarebbe ancora superiore.:D :D
Notare il WB ....... ACS YBRIS ora segna pure le temp :D :D .

K Reloaded 07-10-2008 11:46

link al download Andrea? :p


Tutti gli orari sono GMT +1. Ora sono le: 14:30.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.