PDA

View Full Version : [THREAD UFFICIALE]TIM HUB+ (DGA4331) - Modem router VDSL/FTTH


Bovirus
26-11-2020, 06:10
- Scopo di questo thread

Scopo di questo thread è esclusivamente del modem

TIM HUB+ (DGA4331)

alias DGA4331 o AGTHF.

Per il Tim HUB+ (ZTE H388X) esiste un thread dedicato

TIM HUB (ZTE H388X) - Thread ufficiale (https://www.hwupgrade.it/forum/showthread.php?t=2890155)


- Scelta/comparazione modem

Questo thread NON si occupa di scelta/comparazione modem.
Per questo scopo esiste un thread dedicato.

Scelta/comparazione modem VDSL/VDSL2 (https://www.hwupgrade.it/forum/showthread.php?t=1480900)


- Postare sempre in ogni post i dettagli

È importante in ogni post essere il più dettagliati possibile ed indicare sempre tutti i dettagli.

I dettagli minimi sono

- Versione firmware TIM
- Reti Wifi unite o separate
- Ogni altro dettaglio utile


- Info prodotto

Info prodotto TIM HUB+ DGA4331 - Sito TIM (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_windowLabel=InternetPortlet_82&_pageLabel=InternetBook&nodeId=/AT_REPOSITORY/1240111&radice=consumer_root)


- Caratteristiche hardware

- porta VDSL2 (profilo v17a)/eVDSL (profilo v35b)
- porta WAN Ethernet Gigabit (uso FTTH con ONT esterno per accesso GPON)
- slot Cage SFP per uso modulo ONT GPON

- WiFi dual band 802.11ax (WiFi 6)
802.11n 2.4GHz 4×4
802.11ac 5.0 GHz 4×4 MU MIMO

- 4 porte LAN Ethernet Gigabit
- 2 porte USB 3.0/3.1 (Gen1)
- 2 porte telefoniche FXS

- Servizi supportati

- Controllo genitori (Parental Control) via interfaccia web
- LAN pubblica
- GUI sbloccata in factory reset (dopo provisioning)
- WiFi con Band Steering abilitato in modo predefinito
- Doppio numero/doppio canale tipo ISDN


- Risorse Supporto

Manuali - Guida Rapida (https://assistenzatecnica.tim.it/at/ShowBinary?nodeId=/AT_REPOSITORY/1250001&versionId=4)

Info - Led porte e pulsanti (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/1240112#1240112)

Info - Collegamento modem e telefoni (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/1240113#1240113)

Info - Impostazione password (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/1240114#1240114)

Info - Gestione rete Wifi (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/1240115#1240115)

Info - Configurazione port mapping (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/1240121#1240121)

Info - Altre funzionalità (https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/1240122#1240122)


- Firmware

Firmware 1.0.1 (http://www.mediafire.com/file/bmy8etp22pimep8/AGTHF_1.0.1_CLOSED.rbi/file)


- WiFi 6 - Info

Lo standard WiFi 802.11ax (WiFi 6) è l’evoluzione dello standard WiFi 802.11ac.

A differenza dello standard 802.11ac che prevede l’impiego della sola banda a 5 GHz, 802.11ax utilizza sia la banda 2.4GHz che la banda 5 GHz.

Il nuovo TIM HUB+ usa lo standard 802.11ax (WiFi 6) MIMO 4×4 sia a 2.4GHz che a 5 GHz.

Possibili benefici rispetto al TIM HUB (802.1n 2×2 + 802.1111ac 4×4):

- Aumento velocità massima in banda 2.4GHz e 5 GHz ma solo con client Wi Fi 6 grazie a 802.11ax che usa la modulazione 1024 QAM per trasferimenti più veloci in condizioni di copertura ottimale
- Migliore copertura WiFi sulla banda 2.4 GHz grazie al 4×4

Altre funzioni supportate dallo standard 802.11ax (WiFi 6):

- OFDMA - trasmissione simultanea a/da molteplici client con assegnazione a ciascuno di un set di sottoportanti OFDM.
- Uplink MU MIMO - per estendere il MU MIMO 802.11ac anche alle trasmissioni dai client verso il modem.


- Licenza Creative Commons

Il contenuto di questo post è rilasciato con licenza

Creative Commons Attribution-Noncommercial-Share Alike 2.5 (http://creativecommons.org/licenses/by-nc-sa/2.5/it/)

..

Bovirus
26-11-2020, 06:10
- Comparazioni con altri modem

Le comparazioni tra modem diversi dal punto di vista velocità/stabilità aggancio linea e portata/stabilità Wifi non sono oggetto di questo thread in quanto legate a condizioni esclusivamente personali non comparabili con quelli di qualsiasi altro utente.

Per eventuali comparazioni sulle caratteristiche dei modem esiste un thread dedicato

Consigli/Comparazioni pre-acquisto modem VDSL2 (https://www.hwupgrade.it/forum/showthread.php?t=1480900)


- SSID WiFi - Disabilitazione trasmissione SSID

Grazie a Bol

Wireless -> Mostra impostazioni avanzate -> Trasmetti SSID


- Uso del modem con altri gestori

Attenzione!!!
Questo modem TIM, quando è ai valori di default e non è collegato alla linea TIM, permette di essere personalizzato ed usato anche su reti di altri gestori.


- Collegamenti impianto telefonico

Per le info sui collegamenti dell'impianto telefonico esiste un thread dedicato

Impianto telefonico per ADSL/FTTC/FTTH (https://www.hwupgrade.it/forum/showthread.php?t=2871291)


- ONT (Optical Network Terminal) per fibra ottica FTTH

Per le info sugli ONT (Optical Network Terminal) per fibra ottica FTTH esiste un thread dedicato

ONT (Optical Network Terminal) per fibra ottica FTTH (https://www.hwupgrade.it/forum/showthread.php?p=46203756)


- Moduli mini SFP per connessioni internet FTTH

Per le info sui moduli mini SFP per connessioni internet FTTH esiste un thread dedicato

Moduli mini SFP per connessioni internet FTTH (https://www.hwupgrade.it/forum/showthread.php?t=2875295)


- Media converter (collegamento moduli SFP)

Per le info sui media converter (uso moduli SFP con collegamento ethernet) esiste un thread dedicato

Media Converter SFP Ethernet Gigabit (https://www.hwupgrade.it/forum/showthread.php?t=2875290)


- Licenza Creative Commons

Il contenuto di questo post è rilasciato con licenza

Creative Commons Attribution-Noncommercial-Share Alike 2.5 (http://creativecommons.org/licenses/by-nc-sa/2.5/it/)

..

sleeping
02-12-2020, 22:32
Buonasera.

La domanda sorge spontanea: Quali sono le differenze fra questo Technicolor e lo ZTE dal momento che TIM li chiama entra TIM Hub+, pur differenziandoli sul sito? Almeno esteticamente mi sembrano esattamente identichi...

strassada
02-12-2020, 22:42
il chipset DSL, che invece di un Realtek molto probabilmente sarà un Broadcom

sleeping
03-12-2020, 00:54
il chipset DSL, che invece di un Realtek molto probabilmente sarà un Broadcom

Grazie! E quindi dovrebbe essere migliore dello ZTE, almeno da questo punto di vista?

Bovirus
03-12-2020, 05:47
@sleeping

Questo thread non si occupa di comparazioni.

Bisogna vedere che chipset è e bisogna vedere in base alla propria linea (non si può fare una considerazione generica meglio/peggio).

strassada
03-12-2020, 07:35
Grazie! E quindi dovrebbe essere migliore dello ZTE, almeno da questo punto di vista?

Probabile, ma è solo un pezzo del mosaico.
le wireless sono 2 BCM43684, ignoro cosa abbia lo ZTE.

martinleonardo38
25-12-2020, 12:47
Buon Natale.

Sapete se nel pannello del modem in questione ci sia la voce reboot ? non riesco a trovarla . Ho provato ad aprire tutte le voci dei sottomenù che ci sono ma non riesco a vedere questa possibilità

DoJeBike
28-12-2020, 17:01
Si conoscono quanti GB di memoria riesce a gestire attraverso l'USB per il servizio DLNA.
Ho provato con formattazione exFAT e non va oltre i 32GB.
Con NTFS ho provato 64GB e funziona ma vorrei sapere quali sono i limiti

Bol
29-12-2020, 21:44
Buon Natale.

Sapete se nel pannello del modem in questione ci sia la voce reboot ? non riesco a trovarla . Ho provato ad aprire tutte le voci dei sottomenù che ci sono ma non riesco a vedere questa possibilità

Yes, la trovi sotto gateway...

bluefish00
14-01-2021, 08:37
Ho appena preso questo modem (teoricamente avrebbero dovuto spedirmi uno ZTE, ma mi son ritrovato questo e non avevo voglia di fare il reso; il venditore dice che questo e' meglio, ma non ne sono del tutto convinto).
Ho notato oltre alle 2 reti base 2,4 e 5 Ghz e le 2 ospiti una rete aggiuntiva BH-... 5Ghz. Ho visto che se la disattivo durante la scansione della rete mi da come caratteristica delle altre reti wifi4 invece di wifi6. Dopo la connessione effettiva alle altre reti mi dice che e' di tipo wifi5. Mi chiedevo se quella rete BH- (alla quale tra l'altro non ci si riesce a collegare nemmeno con la password giusta) serva per il wifi6 o cosa e soprattutto se e' normale il comportamento scritto sopra.
https://prnt.sc/wn7pfe

Bol
14-01-2021, 11:14
Ho appena preso questo modem (teoricamente avrebbero dovuto spedirmi uno ZTE, ma mi son ritrovato questo e non avevo voglia di fare il reso; il venditore dice che questo e' meglio, ma non ne sono del tutto convinto).
Ho notato oltre alle 2 reti base 2,4 e 5 Ghz e le 2 ospiti una rete aggiuntiva BH-... 5Ghz. Ho visto che se la disattivo durante la scansione della rete mi da come caratteristica delle altre reti wifi4 invece di wifi6. Dopo la connessione effettiva alle altre reti mi dice che e' di tipo wifi5. Mi chiedevo se quella rete BH- (alla quale tra l'altro non ci si riesce a collegare nemmeno con la password giusta) serva per il wifi6 o cosa e soprattutto se e' normale il comportamento scritto sopra.
https://prnt.sc/wn7pfe

https://www.wholesale.telecomitalia.com/it/c/document_library/get_file?uuid=da236b20-fea3-42e7-a9c6-33e1d9e567ba&groupId=10165

Mizzy
18-01-2021, 15:30
Un saluto a tutti,
Mi hanno appena installato il nuovo router DGA4331TIM dopo che sono passato da WIND a TIM.
Vorrei sapere se è possibile impostare regole di routing.
Esempio:
consideriamo il router DGA4331TIM con indirizzo LAN 192.168.1.1.
Vorrei instradare verso un indirizzo IP (192.168.1.100) tutto il traffico generato sulla LAN diretto verso una differente sottorete (es 192.168.5.0/24).
In questo modo la sottorete (192.168.5.0/24) sarebbe raggiungibile da tutti gli host presenti sulla LAN (192.168.1.0/24) attraverso il router/gateway posto all'indirizzo 192.168.1.100.
Non ho trovato il menù per questa impostazione.

Faccio presente che la regola funzionava bene sul precedente router D-LINK DVA5592 WIND.

Grazie a tutti

millebum
22-01-2021, 14:22
Buongiorno a tutti.
Premetto che ci capisco poco, per cui mi scuso da subito se la domanda non e' pertinente in questa sezione del forum.:doh:
Ho da poco attivato una nuova linea FTTH con Tim e acquistato a rate questo nuovo router. Non ho particolari esigenze, se non di avere una banda piena e stabile, soprattutto al piano superiore rispetto a quello dove e' collocato il router. E qui inizia il problema: da subito, la connessione e' stata stabile con oltre 100mbps in upload, ma solo 500 in download, praticamente fissi. Il test l'ho eseguito da app su pc personale collegato da solo direttamente al router via cavo incluso nella confezione ma lo stesso identico valore lo ottengo dalla app tim modem, a qualunque ora del giorno, anche da remoto e anche dopo aver riavviato il router. Non ho impostato alcuna variazione dei parametri di default.
Secondo voi: come mai la velocita' della linea non e' ottimale, come suggerisce la stessa assistente virtuale che mi ha invitato ad aprire una segnalazione (cosa che ho fatto e sono in attesa)? Puo' dipendere dal modem malfunzionante o mal configurato? Una cosa strana che ho notato e' che la velocita' delle porte ethernet, che dovrebbero essere tutte gigabit, viene segnalata come* limitata a100mbps, cosa molto fastidiosa perche' ad una di esse e' attaccata una powerline per portare il segnale ad un pc fisso direttamente collegato e, da li', a tutti gli altri dispositivi collegati in wifi (tv, stampante, luci, tablet, evc): avendo di fatto disponibili solo 90mps, ho mezza casa che arranca quando tutti i dispositivi sono in funzione. Le porte del router credo funzionino (altrimenti non mi spiego i 500mbps rilevato dal pc) e per sicurezza ho messo lo stesso cavo ethernet per collegare la powerline, ma non cambia nulla: il router segnala sempre 100mbps.:muro: D'altra parte, la velocita' massima di trasferimento dichiarata per la powerline (tp link modello del 2015) e' fino a 500 mbps, quindi praticamente tutta quella che sarebbe disponibile...
Secondo voi, il problema della velocita' limitata puo' dipendere dal router (e si puo' intervenire su di esso) o magari dal fatto che la linea non passa per la prima presa telefonica ma esternamente lungo il muro fino ad una presa derivata, o da che altro? E questo ha qualcosa a che fare con la limitata velocita' delle porte ethernet? Scusate la lungaggine e grazie anticipate per tutte le possibili risposte.:)

Bovirus
22-01-2021, 15:01
@millebum

Per favore per rendere leggibili i post ti consiglio di usare i ritorni a capo per separare i periodi.

Per favore quando posti dettaglia sempre al max di quello che puoi.

Che modello è la PowerLine TP-LINK?
Sei sicuro che la PowerLine abbia la porta Gigabit?

Il test della velocità potrebbe non dare 1Gbit pieno perché la tua connessione potrebbe

- risentire dalla saturazione della rete verso il provider
- risentire della saturazione del server destinazione
- dipendere dalle limitate capacità hardware del PC (serve un pc recente con i7 e disco SSD).

luckylisp
22-01-2021, 15:22
Salve,

ho messo il mio Linksys WRT1200AC in cascata sul TIM HUB

Il linksys fa da router con una classe di ip che natta ed è collegato sulla porta wan con questo benedetto tim hub che ho lasciato sulla 192.168.1.1.

Ogni tot di giorni il linksys non naviga più ed il tim hub per un pò non segnala nulla e dopo una mezzoretta da rosso.

Ho provato a mettere in cascata sulla wan un router airstation ac1750 , un altro linksys wrt54gl, un altro router tplink ed ho con tutti lo stesso comportamento, dopo alcuni gg di nuovo tutto in blocco.

Il router TIM HUB di suo va senza problemi, tutti i servizi sono disattivi, wifi off, dhcp limitato a poche decine di ip.

Rabbrividisco all'idea di chiamare la tim

A qualcuno è capitato? Mi sapete dare delle info?

Il precedente modem tim technicolor bianco andava alla grande quasi quasi rimetterei quello per stare sereno.

millebum
23-01-2021, 00:41
@millebum

Per favore per rendere leggibili i post ti consiglio di usare i ritorni a capo per separare i periodi.

Per favore quando posti dettaglia sempre al max di quello che puoi.

Che modello è la PowerLine TP-LINK?
Sei sicuro che la PowerLine abbia la porta Gigabit?

Il test della velocità potrebbe non dare 1Gbit pieno perché la tua connessione potrebbe

- risentire dalla saturazione della rete verso il provider
- risentire della saturazione del server destinazione
- dipendere dalle limitate capacità hardware del PC (serve un pc recente con i7 e disco SSD).

Grazie Bovirus, stacco i periodi e rispondo quel che so:

powerline modello tp linkTL-PA4010 starter kit con extender fino a 500 mpbs. Vecchiotto, forse senza porta gigabit? Ma, da ignorante quale sono, come riuscirebbe a portare fino ai 500 mpbs dichiarati altrimenti?:rolleyes:

Il pc e' datato, sicuramente senza disco SSD.:(

Dalle domande che mi fai, sembra che il router comunque non abbia nessun problema, giusto? Sarebbe gia' qualcosa.

A questo punto, resterebbe il problema della linea: un tecnico tim da remoto mi ha confermato che anche a loro risultano 500 effettivi, senza fornirmi altre spiegazioni.:muro:

Un'ultima domanda: lasciando il resto com'e', con una nuova powerline con porta gigabit, secondo te di quanto potrei aumentare la velocita' al piano superiore? Al momento, ho circa 90 effettivi su porta segnata a 100 dal router.

Grazie mille!

Bovirus
23-01-2021, 09:03
@millebum

Ti confermo che la TL-PA4010 (standard AV600) ha una porta LAN 100Mbit e non 1Gbit.
Che poi TP-LINK dichiari 500Mbit secondo me non ha praticamente senso visto che verso l'altra porta più di 100Mbit (in full duplex) non va.

Visto che hai una linea FTTH se vuoi sfruttarla meglio il consiglio è di usare delle PowerLine Gigabit.
Se vuoi rimanere su TP-LINK sono le TL-PA7017 (standard AV1000).

Così a spanne il router non sembra avere problemi.
Ma per fare un test di velocità adeguato serve un pc recente con i7 e disco SSD.

millebum
23-01-2021, 10:24
@millebum

Ti confermo che la TL-PA4010 (standard AV600) ha una porta LAN 100Mbit e non 1Gbit.
Che poi TP-LINK dichiari 500Mbit secondo me non ha praticamente senso visto che verso l'altra porta più di 100Mbit (in full duplex) non va.

Visto che hai una linea FTTH se vuoi sfruttarla meglio il consiglio è di usare delle PowerLine Gigabit.
Se vuoi rimanere su TP-LINK sono le TL-PA7017 (standard AV1000).

Così a spanne il router non sembra avere problemi.
Ma per fare un test di velocità adeguato serve un pc recente con i7 e disco SSD.

Grazie mille Bovirus! Cambiero' senz'altro powerline e, se come spero la velocita' al piano superiore migliorera', aggiornero' il mio post:)

sam9
23-01-2021, 16:18
Buon giorno a tutti,
vi ringrazio per questo post sull tim hub+ (DGA4331), da ieri lo sto testando collegato in cascata al router asus ac68u ed ho notato che la velocita' di download e' legata all' hw del pc, da un vecchio i7 860 prima generazione con ssd raggiungo 640/20 Mbps mentre da un piu' recente i5 8 generazione 8350u raggiungo i 872/20 Mbps .
Anche le schede di rete sono differenti nel i7 860 ho una realtek8169 mentre in nell' i5 ho quella integrata di intel i219-lm.

bluefish00
24-01-2021, 16:54
https://www.wholesale.telecomitalia.com/it/c/document_library/get_file?uuid=da236b20-fea3-42e7-a9c6-33e1d9e567ba&groupId=10165

Traduzione?

alkio85
25-01-2021, 20:10
Buon giorno a tutti,
vi ringrazio per questo post sull tim hub+ (DGA4331), da ieri lo sto testando collegato in cascata al router asus ac68u ed ho notato che la velocita' di download e' legata all' hw del pc, da un vecchio i7 860 prima generazione con ssd raggiungo 640/20 Mbps mentre da un piu' recente i5 8 generazione 8350u raggiungo i 872/20 Mbps .
Anche le schede di rete sono differenti nel i7 860 ho una realtek8169 mentre in nell' i5 ho quella integrata di intel i219-lm.

Quanta ram hai ? che browser usi ?
Ho lo stesso problema con un vecchissimo pc con 4gb di ram (un intel e8400...) Invece di lanciare lo speedtest da chrome / firefox (che mi impallano la ram e la cpu) ho scaricato l'app di ookla per win10 (dal windows store). Con l'app uso poca ram e cpu, e ottengo 650mbps/95mpbs , invece con chrome/firefox sono fermo a 250/95 mbps.
Il tutto ovviamente in lan ....

Con il pc "nuovo" i7-6700, su chrome/firefox arrivo a 360/100 in wifi5ghz, mentre con cavo in lan arrivo a 950/100 ( ho una ftth)

Tesca94
26-01-2021, 13:29
Ho da oggi questo Hub+ con fibra Tim firmware Release AGTHF_1.0.1 (non so se è l'ultimo).
Va tutto bene tranne con il mio Lenovo Thinkpad che proprio non vede la rete Wifi in nessun modo e che fino a stamattina con linea fastweb e fastgate andava benissimo. Ho provato le poche soluzioni che si trovano online ma niente da fare, qualcuno ha esperienziato un problema simile? magari qualche consiglio?
P.s. collegandolo tramite cavo funziona tranquillamente.

sam9
02-02-2021, 00:14
Quanta ram hai ? che browser usi ?
Ho lo stesso problema con un vecchissimo pc con 4gb di ram (un intel e8400...) Invece di lanciare lo speedtest da chrome / firefox (che mi impallano la ram e la cpu) ho scaricato l'app di ookla per win10 (dal windows store). Con l'app uso poca ram e cpu, e ottengo 650mbps/95mpbs , invece con chrome/firefox sono fermo a 250/95 mbps.
Il tutto ovviamente in lan ....

Con il pc "nuovo" i7-6700, su chrome/firefox arrivo a 360/100 in wifi5ghz, mentre con cavo in lan arrivo a 950/100 ( ho una ftth)

Ciao alkio85 e scusa del ritardo nella risposta, non posso che concordare, ho installato l' app di ookla per win10 e nel "vecchio" i7 860 con la vecchia realtek 8169 ho fatto il miglior dato 825/104 con cavo cat 7. Ho 8 gb di ram.
Avevo intenzione di acquistare una scheda di rete piu' recente della realtek RTL8111G ma a questo punto credo che la scheda non sia cosi fondamentale.

Gouki-R
05-02-2021, 15:24
Ciao a tutti, sapete se dalle impostazioni del modem è possibile nascondere il SSID? A quanto pare non c'è l'opzione...:mc:

Bovirus
05-02-2021, 15:45
@Gouki-R

Prova a mettere $ come prima lettera del nome SSID.

Gouki-R
05-02-2021, 20:06
@Gouki-R

Prova a mettere $ come prima lettera del nome SSID.

Non funziona.. mi appare il nome SSID con $ prima del nome :D

Strano cmq che un modem del genere non ha l'opzione per nascondere il SSID..:boh:

Bovirus
06-02-2021, 08:05
@Gouki-R

Guarda se nelle impostazioni WiFi c'è un'opzione "Broadcast SSID" e s e c'è disabilitala.

Bol
08-02-2021, 21:42
C’è il radio button nelle impostazioni “Trasmetti SSID”

Bovirus
09-02-2021, 06:16
@Bol

Per favore puoi indicare i passaggi completi per arrivare a quel pulsante?

Bol
09-02-2021, 07:17
Wireless
Mostra impostazioni avanzate
Trasmetti SSID

nv17
09-02-2021, 13:18
Salve ragazzi,

i tecnici telecom mi hanno appena appena attivato la linea consegnandomi il Tim Hub+ DGA4331. In linea teorica, secondo stime TIM, dovrei navigare sui 120mbit/s ma il modem sta agganciando la portante a 72 mega, e non riesco a capire se sia attivo il profilo 35b. C'è modo di verificarlo?

Bol
09-02-2021, 17:52
Sotto le statistiche di linea dovresti vedere VDSL 2

nv17
09-02-2021, 20:39
Sì c'è scritto VDSL2.

Carmine59
28-02-2021, 09:54
Quanta ram hai ? che browser usi ?
Ho lo stesso problema con un vecchissimo pc con 4gb di ram (un intel e8400...) Invece di lanciare lo speedtest da chrome / firefox (che mi impallano la ram e la cpu) ho scaricato l'app di ookla per win10 (dal windows store). Con l'app uso poca ram e cpu, e ottengo 650mbps/95mpbs , invece con chrome/firefox sono fermo a 250/95 mbps.
Il tutto ovviamente in lan ....

Con il pc "nuovo" i7-6700, su chrome/firefox arrivo a 360/100 in wifi5ghz, mentre con cavo in lan arrivo a 950/100 ( ho una ftth)

Ho da oggi questo Hub+ con fibra Tim firmware Release AGTHF_1.0.1 (non so se è l'ultimo).
Va tutto bene tranne con il mio Lenovo Thinkpad che proprio non vede la rete Wifi in nessun modo e che fino a stamattina con linea fastweb e fastgate andava benissimo. Ho provato le poche soluzioni che si trovano online ma niente da fare, qualcuno ha esperienziato un problema simile? magari qualche consiglio?
P.s. collegandolo tramite cavo funziona tranquillamente.

Dal sito Tim : ATTENZIONE Se riscontri un problema di mancato rilevamento della rete SSID ti suggeriamo di aggiornare i driver della scheda wireless del tuo dispositivo.

Gouki-R
28-02-2021, 16:36
Wireless
Mostra impostazioni avanzate
Trasmetti SSID

Grazie mille della risposta, non funziona, ci avevo già provato a disattivare la trasmissione SSID ma vedo comunque il SSID, dissattiva solo il WPS (almeno sul mio router)

vFxMz
10-03-2021, 14:12
Ciao a tutti, da poco ho attivato un contratto con fttc con tim e ho avuto questo modem, ma qualcuno ha problemi con il port forwarding? sto diventando pazzo pur configurate correttamente le porte risultano sempre chiuse, ho provato anche con dmz, a modificare il firewall, nulla

Bovirus
10-03-2021, 14:15
@vFxMz

Per favore servono i dettagli!!!!

Versione firmware modem.
Cosa imposti e dove nell'interfaccia?
L'indirizzo IP del port forwarding è un IP statico?

vFxMz
10-03-2021, 14:25
@vFxMz

Per favore servono i dettagli!!!!

Versione firmware modem.
Cosa imposti e dove nell'interfaccia?
L'indirizzo IP del port forwarding è un IP statico?


Come firmware dalla schermata principale vedo "Release AGTHF_1.0.1"
Per le porte vado in servizi wan - Tabella di port forwarding IPv4, ho messo tutte le porte che dovevo aprire, applicato i cambiamenti ma quando provo a fare un port check risultano chiuse
https://i.gyazo.com/d0182d4e1f9790e399e316f849337a98.png

Idem se provo direttamente da dei server che ho no.
No, non ho un indirizzo statico, ho l'upnp attivo, prima avevo un tp link sempre in dinamico, non avevo problemi onestamente

Bovirus
10-03-2021, 14:29
@vFxMz

L'UPNP non centra nulla con l'IP statico.

Se vuoi usare un port forwarding (manuale o automatico es. uPnp) devi comunque sempre avere per il PC su cui vuoi abilitare il port forwadring un IP statico.

E' una regola base che vale per qualsiasi modem (TP-LINK incluso...).

vFxMz
10-03-2021, 14:43
@vFxMz

L'UPNP non centra nulla con l'IP statico.

Se vuoi usare un port forwarding (manuale o automatico es. uPnp) devi comunque sempre avere per il PC su cui vuoi abilitare il port forwadring un IP statico.

E' una regola base che vale per qualsiasi modem (TP-LINK incluso...).

Ma infatti non avevo l'ip statico, non mi capita spesso di usare dei server direttamente sul mio pc, per questo lo tenevo in dinamico lo faccio maggiormente per test, comunque ho provato a mettere un ip statico, disattivare, l'upnp, ma nulla, e le porte sono configurate correttamente sull'ip e sul pc giusto ma continuo veramente a non capire il problema e purtroppo in rete non sono l'unico a quanto ho visto

Bovirus
10-03-2021, 14:46
@vFxMz

Il fatto che capito ad uno o più di uno non è detto che il problema sia il modem.

Per fare queste impostazioni bisogna rispettare innanzitutto delle regole.

Inoltre bisogna spiegare SEMPRE con il max di dettaglio cosa si fa e come.
Ad esempio come si fa a controllare che le porte siano aperte o chiuse.

vFxMz
10-03-2021, 14:53
@vFxMz

Il fatto che capito ad uno o più di uno non è detto che il problema sia il modem.

Per fare queste impostazioni bisogna rispettare innanzitutto delle regole.

Inoltre bisogna spiegare SEMPRE con il max di dettaglio cosa si fa e come.
Ad esempio come si fa a controllare che le porte siano aperte o chiuse.

Ti do assolutamente ragione, ma è comunque una cosa abbastanza basica penso, che mi è capitato di fare su svariati modem ed è la prima volta che ho problemi del genere e ci sto proprio sbattendo la testa :muro:
Per testare le porte di norma uso Powershell da windows, Ping.eu che in questo caso entrambi mi danno esiti negativi o provo direttamente ad avviare il server per il simulatore (il quale quando ero attaccato col tplink e porte aperte andava), e mi da

RESPONSE: ERROR,INVALID SERVER,CHECK YOUR PORT FORWARDING SETTINGS

oppure per fare un esempio veramente banale un server di un gioco dove alla fine nel config basta settare l'ip interno della macchina e per entrare si testa con l'ip pubblico, ma nulla.

Premetto che tu sei sicuramente mille volte più preparato di me quindi alzo le mani, hai consigli?

Nejiro
15-03-2021, 09:50
Buongiorno a tutti, non sono un esperto quindi Vi chiedo se i valori sono nella norma e se si può fare qualcosa per migliorarli, mi hanno messo la fibra(FTTC) da poco e sinceramente mi aspettavo un 80mb in download invece ne ho 68, non sono lontano dall'armadio.....Non ho cambiato nessuna impostazione nel router è tutto come me l'ha lasciato il tecnico che me l'ha installato......
Grazie

https://i.postimg.cc/s2F1jRBw/Schermata-del-2021-03-15-10-46-16.png (https://postimages.org/)

Bovirus
15-03-2021, 10:05
@Nejiro

Per favore serve sempre essere il più dettagliati possibile.

Non esistono impostazioni "miracolose".

In base a che cosa ti saresti aspettato 80MBit?

E' al prima volta che ti installano una FTTC in casa?

La velocità di aggancio è funzione di svariati aspetti tra i quali la qualità della connessione esterna a casa tua, ma anche alle condizioni e al cablaggio del tuo impianto telefonico.

L'impianto telefonico è in serie o è stato correttamente impostato per la fibra FTTC?

Per l'impianto telefonico vedi nota primi post.

Nejiro
15-03-2021, 10:55
@Nejiro



In base a che cosa ti saresti aspettato 80MBit?
Quando feci il test prima di richiedere la fibra mi dava come velocità media sui 75 mi pare.....

E' al prima volta che ti installano una FTTC in casa? Si, avevo dsl normale e andavo a 10mb più o meno, prima con tim poi con wind, quando è venuto il tecnico mi ha collegato direttamente il router alla presa principale, credo però che la velocità sia questa in quanto ho chiamato il 187 e anche dalla loro centrale risultano 68mb, chiedevo solo se si poteva fare qualcosa a livello di impostazioni del router ma se non si può va bene così, vado pur sempre 7/8 volte più veloce di prima.......

Bol
10-04-2021, 17:39
Qualcuno è riuscito ad utilizzare un secondo router in pppoe relay o passtrough?

Bovirus
10-04-2021, 18:35
@Bol

Per la configurazione di router in cascata c'è un thread dedicato:

https://www.hwupgrade.it/forum/showthread.php?t=1569950

Bol
10-04-2021, 19:55
La domanda non era “come si fa” ma se qualcuno ci è riuscito con questo modello...

Bovirus
11-04-2021, 08:10
@Bol

Per quanto ne so non conta il modem primario.

Ma conta il collegamento tra modem primario e secondario e le impostazioni sul modem secondario.

markusvf
23-04-2021, 14:41
ciao a tutti, l'altro ieri mi hanno installato il giocattolo in oggetto: con piacere noto che sono già pronte due wifi ospiti a 2.4 e 5 GHz...ma per nessuna delle due è possibile cambiare la password (se non rimuoverla direttamente). sono io addormentato o qualcuno ha il mio stesso problema? :muro:

Bovirus
23-04-2021, 14:51
@markusvf

Per favore indica la versione del firmware.

markusvf
23-04-2021, 15:07
ciao a tutti, l'altro ieri mi hanno installato il giocattolo in oggetto: con piacere noto che sono già pronte due wifi ospiti a 2.4 e 5 GHz...ma per nessuna delle due è possibile cambiare la password (se non rimuoverla direttamente). sono io addormentato o qualcuno ha il mio stesso problema? :muro:

@Bovirus l'avevo indicato nell'oggetto: Versione Firmware
AGTHF_1.0.1; versione software 19.4 :)

gotam
26-04-2021, 22:56
Qualcuno sa se è possibile cambiare i dns su questo apparato? In rete trovo info discordanti e prima di farmi 120 km per fare un favore ad un amico vorrei qualche riscontro.
Grazie!

Bovirus
27-04-2021, 06:16
@gotam

Quale è lo scopo di cambiare i DNS?

gotam
27-04-2021, 18:26
@gotam

Quale è lo scopo di cambiare i DNS?

Bovirus non ne ho idea, è una persona intorno ai 70 anni che mi ha detto che alcuni siti con i dns TIM non gli vengono aperti, è rimasto sul vago. Ignoro a cosa si riferisse ne tantomeno ho avuto voglia di appurare.
Mi ha chiesto se potevo cambiargli i dns sul router...siccome è un collega di mia moglie (tra poco ex collega) mi riesci difficile dirgli di no.
Ha detto che se non li può cambiare cambia il router :sofico:
Abita a circa 65 Km...preferirei andarci una volta sola (o cambiargli i dns o a configurarli il router nuovo) e non due :fagiano:

Bovirus
28-04-2021, 06:53
@gotam

Secondo me per fare le cose prima bisogna capire cosa vuol fare, e perché non funzionano.

In quanto sia il cambio dei DNS che il cambio del router potrebbero essere inefficaci,

Fatti dire a quali siti non accede.
Potrebbero essere mascherati dal provider.

Nota. i DNS puoi anche cambiarli nella scheda di rete del client.

gotam
28-04-2021, 22:43
@gotam

Secondo me per fare le cose prima bisogna capire cosa vuol fare, e perché non funzionano.

In quanto sia il cambio dei DNS che il cambio del router potrebbero essere inefficaci,

Fatti dire a quali siti non accede.
Potrebbero essere mascherati dal provider.

Nota. i DNS puoi anche cambiarli nella scheda di rete del client.


@Bovirus lo so che può cambiarli sulla schede di rete, ma vuole cambiargli sul router (immagino quindi che questi dns gli servano su qualche smart tv o qualcosa dal quale non riesce a cambiare i dns). Non mi dice a quali siti vuole accedere ed onestamente per me può tenersi i suoi segreti, io campo lo stesso.
Da quello che ho capito prima che prendesse questo modem/router sempre con tim, non aveva questi problemi usando altri dns (dns di google credo, ma anche qui è stato vago).
Quindi mi premeva appurare se il router permettesse il cambio, in rete ho trovato info contrastanti ed in questa discussione non se ne parla. Non conosco nessuno che ha questo apparato altrimenti gli chiederei di controllare...
Quindi se qualche anima pia che ha questo apparato può verificare...mi fa un enorme favore.

SolomonKane
30-04-2021, 11:52
Ciao, nel mio:

Release AGTHF_1.0.2

NON è possibile.

Se non erro, la cosa è legata anche alla risoluzione dell'indirizzo del server del VoIP...

gotam
30-04-2021, 15:02
Ciao, nel mio:

Release AGTHF_1.0.2

NON è possibile.

Se non erro, la cosa è legata anche alla risoluzione dell'indirizzo del server del VoIP...

Grazie 1000!

bluefish00
01-05-2021, 15:53
Da quando il modem si è aggiornato alla versione Firmware 1.0.2, l'app Tim modem non lo riconosce più. È successo anche ad altri?

A_lex7
02-05-2021, 08:25
Qualcuno è riuscito ad utilizzare un secondo router in pppoe relay o passtrough?
Ciao, sarei interessato anche io a collegare in pppoe un secondo router (che già posseggo) al Dga 4331. Ho provato ogni user e password conosciute presenti nel web con scarso successo, perciò presumo che : o ne sono state introdotte di nuove da Tim che nessuno conosce o in questo modem il parametro "pppoe routed" (presente in modelli precedenti) è bloccato di fabbrica. Non ho intenzione di regalare 30 euro al supporto tecnico di Tim perché credo che tali informazioni debbano essere fornite gratuitamente.
Qualcuno ha notizie al riguardo?

Wawacco
08-05-2021, 19:28
Sbagliato thread/modem, pardon : p