PDA

View Full Version : miniguida KAV6 *per inesperti*


nV 25
21-08-2006, 13:39
L'obiettivo di questa miniguida è sia quello di AUTOMATIZZARE il processo di rimozione, sia quello di SFRUTTARE CORRETTAMENTE il nuovo modulo PDM, parte integrante e vero punto di forza della 6° revisione dell'engine Kaspersky.

Ipotizzando che in fase di set-up sia stata fatta l'installazione completa
http://img134.imageshack.us/img134/5573/setup1bc6.jpg

e che sia stata scelta come protezione interattiva quella di base (default),
http://img208.imageshack.us/img208/8015/setup3iv9.jpg

alla fine dei giochi ci troviamo in questa situazione che mostra lo STATUS CORRENTE del nostro sistema.

http://img225.imageshack.us/img225/2689/presentazionedt2.th.jpg (http://img225.imageshack.us/my.php?image=presentazionedt2.jpg)

La schermata principale mostra infatti 3 elementi, precisamente
- se siano state rilevate infezioni
- a quando risale l'aggiornamento delle definizioni dei virus
- se funzionino o meno le protezioni, in particolare se ve ne sia qualcuna disabilitata o in pausa.


Spostandoci sulle schede FILE ANTIVIRUS, MAIL ANTIVIRUS, WEB ANTIVIRUS, è possibile ricavare facilmente come le voci relative al tipo di trattamento da riservare ai malwares quando questi siano rilevati nel sistema sono settate su "RICHIEDI AZIONE" (vedi i campi "azione" degli screen sotto...), in antitesi con quello che è il 1° obiettivo di questo lavoro, e cioè quello di semplificarne l'uso.

http://img220.imageshack.us/img220/9955/2gd8.th.jpg (http://img220.imageshack.us/my.php?image=2gd8.jpg)http://img220.imageshack.us/img220/7374/3in9.th.jpg (http://img220.imageshack.us/my.php?image=3in9.jpg)http://img220.imageshack.us/img220/1696/4gj8.th.jpg (http://img220.imageshack.us/my.php?image=4gj8.jpg)

L'automazione del processo di rimozione richiede pertanto l'adozione di un semplice accorgimento, e cioè lo spostamento del segno di spunta da "richiedi azione" a come evidenziato in figura, avendo cura di ripetere la modifica per ciascuna delle 3 schede citate facendo peraltro seguire alle modifiche operate una pressione sul pulsante "APPLICA".

http://img134.imageshack.us/img134/5959/puliscieliminamp6.jpg


La rimanipolazione delle impostazioni prosegue ripetendo il discorso per la parte preposta alla scansione manuale, per cui:
impostazioni->scansione-> seguire i punti 1,2,3

http://img222.imageshack.us/img222/4080/1zh5.th.jpg (http://img222.imageshack.us/my.php?image=1zh5.jpg)





Eccoci infine al PDM.

Ci appare come in figura (da impostazioni->difesa proattiva)
http://img134.imageshack.us/img134/8641/pdmnd1.th.jpg (http://img134.imageshack.us/my.php?image=pdmnd1.jpg)
e vede i moduli "Registry Guard" e "Controllo dell'integrità dell'applicazione" disattivati.

Più nello specifico la parte "rilevamento attività applicazione" (impostazioni->difesa proattiva->nella scheda "rilevamento attività applicazione" cliccare su impostazioni) appare come segue:
http://img220.imageshack.us/img220/3586/pdm1qa3.th.jpg (http://img220.imageshack.us/my.php?image=pdm1qa3.jpg)

da cui emerge chiaramente come solo 4 voci siano selezionate e impostate anche questa volta su "RICHIEDI AZIONE"

In questo caso si procede settando 3 voci come in figura (guardate attentamente le scritte blu piccoline in fondo ad ogni singola immagine!!!), lasciando pertanto l'impostazione di default per la 4 (ossia, "attività di sistema sospette" su "avviso").

http://img220.imageshack.us/img220/6260/pdm1ame5.jpg

http://img225.imageshack.us/img225/1554/pdm1bwj8.jpg

http://img225.imageshack.us/img225/4637/pdm1cqs0.jpg




NB:

per ridurre sensibilmente la velocità di scansione on-demand, accertatevi di avere settata questa voce:
http://www.hwupgrade.it/forum/showpost.php?p=13834506&postcount=1948
(volendo, ci arrivate anche da "impostazioni/servizi")...









*PARTE FACOLTATIVA* (per i più esperti...)
A questo punto secondo me sarebbe opportuno mettere il segno di spunta anche alla voce "intrusione nel processo (intrusi)" che soprassiede al controllo delle DLL injection:
di default non è abilitato perchè, tra tutte le opzioni del PDM, è quello che più frequentemente blocca l'esecuzione di processi legittimi richiedendo conseguentemente di avvalersi anche della TRUSTED ZONE...
Se decidete per l'abilitazione di questa voce, settatela come in figura
http://img213.imageshack.us/img213/5813/adx2.th.jpg (http://img213.imageshack.us/my.php?image=adx2.jpg)
Nell'ipotesi in cui allora riscontriate MALFUNZIONAMENTI in un qualche programma, è sufficiente inserirlo nella TRUSTED ZONE! (vedi il post successivo).


Se decidete inoltre di abilitare la voce "LANCIA IL BROWSER INTERNET CON PARAMETRI", leggete questo POST di Wip3out (LINK1 (http://www.hwupgrade.it/forum/showpost.php?p=13868736&postcount=2009) ) visto che quello che vi potrebbe accadere è riassunto qui: Link 2 (http://www.hwupgrade.it/forum/showpost.php?p=13859364&postcount=1993)



Utilissima sarebbe anche l'attivazione del modulo Registry Guard che previene l'alterazione delle chiavi di registro bollate come critiche da Kasperky.
Anche qui se non ve la sentite di imbattervi in avvisi "criptici", lasciate stare.
Là dove invece decideste di procedere, è sufficiente mettere il segno di spunta nell'apposita casellina:
http://img225.imageshack.us/img225/1904/pdmjh6.th.jpg (http://img225.imageshack.us/my.php?image=pdmjh6.jpg)



---------------------------------------------------------------------------------





Come il PDM *dovrebbe* parare il cul@ nella vita reale:
-> LINK! <- (http://www.hwupgrade.it/forum/showpost.php?p=13992399&postcount=2077)

nV 25
21-08-2006, 13:39
Trusted Zone o "Zona Attendibile"

La "Trusted Zone" identifica sostanzialmente una lista di oggetti (o insieme di programmi) che non devono essere controllati e che, pertanto, decidiamo di escludere dalla protezione.
Di fatto, la necessità di ricorrere a questa "zona speciale" (sicura) nasce dal fatto che il PDM del Kav6, indipendentemente dalle impostazioni che gli attribuiamo, va talvolta a *bloccare* erroneamente anche l'esecuzione di alcuni programmi LEGITTIMI e questo perchè il loro funzionamento "richiama comportamenti che sono tra quelli classificati come pericolosi" in quanto solitamente utilizzati da malwares.

E' chiara allora l'importanza legata al fatto di saper utilizzare correttamente questa funzionalità specie nel caso si impieghino i settaggi suggeriti che sono *preventivi* (e cioè, bloccano a priori/avvisano del blocco).

Vi faccio vedere quindi brevemente il tipo di avviso che potreste ricevere quando il PDM è abilitato.

ipotesi:
a) intrusione nel processo (intrusi) ABILITATO e settato a default su "richiedi azione"http://img151.imageshack.us/img151/5146/settaggiopromptap8.th.jpg (http://img151.imageshack.us/my.php?image=settaggiopromptap8.jpg)
b) NOTEPAD esegue dll injection (per questo test in realtà vado ad utilizzare thermite, un noto LeakTest per Firewall...)


Cosa accade se un eseguibile *sicuro*, per es. il nostro NOTEPAD, ha comportamenti tipici di questa classe comportamentale(dll injection)?.

Lo eseguo e....borda, ecco l'allarme!
http://img291.imageshack.us/img291/2663/allarmejb0.jpg

In questo caso, ovviamente, dovrei cliccare su ignora per permettere al nostro file di potersi eseguire ugualmente (anzi, meglio, dovrei aggiungerlo alla Zona Attendibile cliccando sulla scritta blu in basso a destra dell'avviso)...


Se si clicca invece su termina/nega (lo screen si riferisce per praticità al solo TERMINA...),
http://img46.imageshack.us/img46/5936/terminana5.th.jpg (http://img46.imageshack.us/my.php?image=terminana5.jpg)
il processo di fatto non parte.



Insomma:
SE SI ATTIVA IL PDM E SI LASCIA @ DEFAULT su "richiedi azione", l'utente prima o poi è messo di fronte a delle scelte a cui, probabilmente, non sempre saprà come rispondere.
In questo senso allora può essere sensato TUTELARSI A PRIORI con settaggi restrittivi quali quelli proposti.


OK:
ho il PDM settato in modo restrittivo e mi ritrovo con il Notepad del nostro es. bloccato! ( oltre a "comportamento pericoloso", "processi nascosti(rootkit)" e "valori sospetti nel registro", uso infatti anche questa (http://img213.imageshack.us/my.php?image=adx2.jpg) impostazione per le DLL injection!)
E ora che faccio?


Sblocchiamolo!


Il sintomo ovviamente è quello dell'avviso del KAV (la mia misura preventiva, infatti, oltre a bloccare, AVVERTE!)
http://img46.imageshack.us/img46/1660/1lw8.jpg
per cui è sufficiente andare su "DETTAGLI", viene automaticamente aperta la scheda di Log, ci si sposta su "RILEVATI"

http://img291.imageshack.us/img291/258/zoneqy7.jpg

tasto destro del mouse sull'invader->aggiungi a zona attendibile (abbiamo quindi tutto il tempo di ricercare eventualmente su google info sul file bloccato...) e semplicemente CLICCARE SU OK (3)

1 e 2 esprimono le proprietà del file.
Agendo sull'ultima linea del riquadro rosa dove c'è scritto "operazione di controllo" (seguire la freccia 2 ) o "maschera di verdetto" si può ulteriormente ampliare il ventaglio di comportamenti non monitorabili dal PDM per quell'eseguibile.


Alla fine, si controlla "il lavoro":
a, b, c

http://img151.imageshack.us/img151/7306/zone2bw7.jpg




-----------------------------------------------------------------------------------------

Un'idea invece su come configurare il KIS la potete ricavare leggendo questo post:

LINK! (http://www.hwupgrade.it/forum/showpost.php?p=13856486&postcount=1985)

-----------------------------------------------------------------------------------------

Le REGOLE per eMule sono scaricabili da questo Link (leggere bene il post):

http://www.hwupgrade.it/forum/showpost.php?p=15098256&postcount=3111 :read:

Wip3out
21-08-2006, 14:20
Ocio per l'aggiornamento.
Avevo letto sul forum ufficiale di uno strano comportamento. Se lasciato su auto è vero che tenta di aggiornarsi ogni 2 ore, ma se dopo qualche tentativo non riesce ad aggiornarsi i successivi avvengono ogni 5 minuti, permettendo in pratica di aggiornarsi non appena ci si connette ad internet dopo qualche tempo. Mentre se si impostava un intervallo di aggiornamento manuale il tempo rimaneva quello fisso (1 ora per esempio) e quindi se il tentativo è appena avvenuto e noi ci colleghiamo ad internet subito dopo il sw si aggiornerà solo dopo 1 ora, anche se erano tre giorni che eravamo disconessi.

Wip

nV 25
21-08-2006, 14:30
ecco, bene....ne ero all'oscuro....pensa cmq che il mio è settato su una cadenza di 5 minuti! :D

Wip3out
22-08-2006, 00:07
Sei un pazzo scatenato :D

pistolino
22-08-2006, 07:00
Accidenti che lavorone! :eek: Da ammirare e mettere nella sezione guide... ;)

pistolino
22-08-2006, 07:03
ecco, bene....ne ero all'oscuro....pensa cmq che il mio è settato su una cadenza di 5 minuti! :D

IMHO è meglio automatico perchè appena ti connetti rileva la connessione e si aggiorna. Se lo fai pianificato, tenta sempre anche se è offline ed è inutile. :sofico:

nV 25
22-08-2006, 07:22
IMHO è meglio automatico perchè appena ti connetti rileva la connessione e si aggiorna. Se lo fai pianificato, tenta sempre anche se è offline ed è inutile. :sofico:
visto che sull'update siamo già alla 2° rimostranza, rimuovo qualsiasi riferimento all'update.... ;)
Txs per la segnalazione.

nV 25
22-08-2006, 11:45
hihihi... :D

Le sorprese non finiscono:
inserito 1 filmatino (3.30Mb) alla fine del 1° Post..... :D

Edit: in upload anche il 2°.......
Fatto (2.5Mb)

:sofico:

pistolino
22-08-2006, 12:44
edit

Codename47
22-08-2006, 13:34
Lavoro eccellente, complimenti! :)

Gotrek
22-08-2006, 23:25
grazie!

Gohandrea
23-08-2006, 00:07
ecco, bene....ne ero all'oscuro....pensa cmq che il mio è settato su una cadenza di 5 minuti! :D
Comincio a pensare che tu sia un pazzo maniaco :ciapet:

pistolino
23-08-2006, 07:26
Nv25, temo di aver combinato qualcosa testando Jumper...

Dunque, io ho scaricato il file, l'ho aperto e gli ho dato "Send". Appena arrivato al secondo passaggio, il Registry Guard mi ha avvisato e gli ho detto nega quindi il secondo passaggio è stato fermato. Poi per curiosità ho riprovato a rifarlo e stavolta gli ho dato "Autorizza" con il risultato che nei test successivi, non mi chiede più conferma alla seconda fase che ora viene completata ma me lo chiede solo alla quarta, come vedi qui e quindi riesce anche a riavviare Explorer.exe prima che KIS mi avvisi alla fase 4.

http://img201.imageshack.us/img201/9888/immagineur6.png

Da notare che non gli ho dato "ricorda azione" quando ho selezionato "Autorizza". Il mio dubbio è: perchè adesso non mi chiede più conferma prima di completare la seconda fase? :help:

pistolino
23-08-2006, 09:16
Nv25, hai PVT. ;)

nV 25
23-08-2006, 09:27
Nv25, hai PVT. ;)
letto...

*EDITATO*


la risposta al post N°28




Ormai questo filamto lo lascio (con quello che mi è costato di tempo ad upparlo... :D )
Jumper Ripetuto.avi 5.18Mb (http://www.hostfiles.org/download.php?id=931849C4)

pistolino
23-08-2006, 09:51
letto...a sec la risp...

..che, di fatto, non c'è :boh: ....

Chissà che è accaduto sul tuo Pc....sul mio, per es, ma anche sulla Virtual Machine (= 2° Pc a tutti gli effetti), nessun problema.
Ora uppo un filmato che prova quanto dico.


Stò cercando cmq di capire quale possa essere la causa del tuo problema ma francamente non ne vedo la luce.....
Temo che il tuo sia un caso da Forum ufficiale...

Se rintracci qualche info mi faresti un grande favore...sono molto impegnato in queste ore. :mc:

pistolino
23-08-2006, 10:05
Ho fatto tutto dopo aver reimpostato ma riesce sempre a killare explorer.exe. Appena riparte, dopo la fase 4, mi appare questo avviso:

Il processo sta cercando di modifica il valore nella chiave di registro di sistema appartenente al gruppo System Startup. Queste chiavi controllano l'elenco di moduli eseguiti durante l'avvio di Windows.

Permettere l'accesso a queste impostazioni solo se si desidera impostare l'esecuzione automatica di questo programma all'avvio del computer. In altri casi negare l'accesso.

Key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows

Value: AppInit_DLLs

Data(Stringa Unicode null-terminated):
c:\jumperleaktest_dll.dll

Nuovi dati(Stringa Unicode null-terminated):

A cui do "nega". Nel frattempo però è riuscito a killare explorer e alla fase due non compare più l'avviso. :mc:

nV 25
23-08-2006, 10:13
EDITATO

pistolino
23-08-2006, 10:17
se sai l'inglese, ti converrebbe far presente la cosa qui: http://forum.kaspersky.com/index.php?showforum=4

Ho uppato anche il filmato cosi' che tu possa vedere con i tuoi occhi che le cose che ti dicevo non erano propaganda.....
Francamente il tuo Kis funziona in modo "anomalo".... :mbe: ...ma quale possa esserne la causa.... :boh:

Speriamo che altri possano darti 1 mano.... :sperem:

Il video non riesco proprio ad aprirlo...riesci a farlo in wmv? Comunque stavo pensando di disinstallare, pulire tutto e rimetterlo. :mc:

nV 25
23-08-2006, 10:21
Il video non riesco proprio ad aprirlo...riesci a farlo in wmv? Comunque stavo pensando di disinstallare, pulire tutto e rimetterlo. :mc:
le soluzioni drastiche alla fine possono essere sempre le migliori.... ;)

PS: non riesci a vederlo neppure con winamp? :mbe:
i codec all in one (4in1, non so come vadano ricercati...) non li hai? :mbe:
PS2: la VMachine fà solo filmati .avi........
pls, non chiedermi la conversione.... :p

pistolino
23-08-2006, 10:35
le soluzioni drastiche alla fine possono essere sempre le migliori.... ;)

PS: non riesci a vederlo neppure con winamp? :mbe:
i codec all in one (4in1, non so come vadano ricercati...) non li hai? :mbe:
PS2: la VMachine fà solo filmati .avi........
pls, non chiedermi la conversione.... :p

Fatto. Adesso me lo chiede prima di finire la fase 2. Ovviamente gli do sempre "nega" altrimenti magari si incasina ancora. :sofico:

nV 25
23-08-2006, 10:37
Fatto. Adesso me lo chiede prima di finire la fase 2. Ovviamente gli do sempre "nega" altrimenti magari si incasina ancora.
io invece a questo punto rifarei il test di "accetta".... tanto, se qualcosa va male, sai come risolvere.... :)

pistolino
23-08-2006, 10:43
io invece a questo punto rifarei il test di "accetta".... tanto, se qualcosa va male, sai come risolvere.... :)

Già rifatto e stesso risultato. :doh: C'è qualche bug che provoca la memorizzazione dell'autorizzazione IMHO, solo su alcuni sistemi evidentemente, visto che tu non hai il problema.

OT: per i video che programma hai usato? Così magari capisco quale codec serve. :mc:

nV 25
23-08-2006, 10:48
*EDITATO*

Per i codec, scarica questi: http://www.free-codecs.com/Codec_Pack_All_in_1_download.htm








EDIT:
visto che siamo andati 1 pò OT, volevo ricordare che il fine di questo thread voleva essere esclusivamente il cercare di aiutare i meno esperti nella configurazione di Kav6 più che soffermarsi nella risoluzione di singoli casi...
Purtoppo xò non c'è stato ancora nessuno che abbia detto:
guarda, è ancora troppo complessa/non c'ho capito nulla/mi hai solo confuso ulteriormente le idee...
Secondo voi dev'essere ulteriormente semplificata o ritenete che già questa stesura possa aiutare realmente qualcuno?
Di nuovo, txs..

Spererei inoltre che questo thread NON venga inserito nella sezione guide, sarebbe un inutile forma di protagonismo....
E' infatti un thread come tanti altri ed è giusto quindi che, come gli altri, scenda/risalga/riscenda, ecc...

kmarraff
23-08-2006, 11:09
il tuo caso è molto strano e andrebbe segnalato nel forum opportuno....probabilmente cmq ne sono già a conoscenza, chissà.... :boh: (PS: ecco perchè cmq non tolgo nemmeno con i raudi Process-Guard nè RegDefend: questi non li scardini neppure con gli Hezbollah.. :D)

Per i codec, scarica questi: http://www.free-codecs.com/Codec_Pack_All_in_1_download.htm
Scusate se mi intrometto, provando ho visto che se alla prima azione permetto l'esecuzione e nella successiva nego, incorro nel problema di pistolino; ma lo risolvo eseguendo nuovamente e permettendo tutto, riprovando poi riparte il test e il proactive defense funziona bene. :sofico:
Questo e quello che capita al mio computer non so se possa essere di aiuto. :boh:

nV 25
23-08-2006, 11:15
Scusate se mi intrometto, provando ho visto che se alla prima azione permetto l'esecuzione e nella successiva nego, incorro nel problema di pistolino; ma lo risolvo eseguendo nuovamente e permettendo tutto, riprovando poi riparte il test e il proactive defense funziona bene....
Questo e quello che capita al mio computer non so se possa essere di aiuto.
per curiosità, provo anche la tua procedura (editerò cmq questo post per evitare di appesantire ulteriormente il thread che stà andando decisamente troppo OT)...
Guardate il mio EDIT del post n° 25......

Saluti a tutti. :)

nV 25
23-08-2006, 15:11
Ho preferito ripostare invece di editare per dare maggiore visibilità a quello che devo dire, e cioè che "lo strano comportamento" in realtà NON è un BUG del RegistryGuard ma un discorso assolutamente normale!

Semplicemente con il tipo di procedura che avete indicato, NON si dà modo al LeakTest di eseguire tutto il suo processo di 4 fasi visto che lo abortiamo alla fase n°2.
Peccato però che la rimozione di ogni traccia dal sistema (leggi in particolare: delle chiavi di registro create) avvenga solo alla fase n° 4!
Chiavi che quindi rimangono nel registro impedendo al Kav di avvertirci dell'imminente chiusura di explorer.
E questo perchè?
Perchè, come tutti gli HIPS, anche il Kav ci avverte delle SOLE "novità" che intervengono a livello di sistema.
Ma nel nostro caso, visto che siamo alla 2° prova, dove sarebbero questi cambiamenti se la chiave ormai è già bella e che "registrata" a seguito del 1° test cui noi abbiamo detto espressamente di soprassiedere?


Di fatto è come se si fosse creata la regola che autorizza la chiusura di explorer.



Per verificare, aprite regedit e spostatevi sulla chiave.
http://img237.imageshack.us/img237/5453/registroprimacc4.jpg

- Con la finestra di regedit aperta, lanciate Jumper
- al 1° avviso (di CREAZIONE di un valore in una chiave) = Autorizzate
- viene creato il valore Jumperleaktest_dll.dll nella chiave (se vado infatti su regedit /AppInit_DLLs [con il test in corso...] e clicco su modifica, trovo in "dati valore" la nostra dll...)

- ricevo il 2° avviso (che è diverso xò dal 1°!: non si parla + di CREARE ma di MODIFICARE la solita chiave di prima [probabilmente dice che vorrebbe caricare la dll con explorer...]
Se NEGO, ho l'errore di Jumper ma allo stesso tempo il TEST E' SUPERATO se pur in un istante diverso, più a valle, diciamo...e questo, a prescindere dal fatto che explorer sia stato terminato.

- Chiudo Jumper.

- Verificando su regedit tutto quello che il Leaktest ha prodotto, si nota chiaramente che il valore Jumperleaktest_dll.dll è rimasto NELLA CHIAVE!!! (il che, come ho detto, spiega perchè al momento di riprovare il test non si ha più l'avviso di creazione):
[AppInit_DLL ->modifica, la dll è sempre li' a rompere...]
La fase di pulizia delle chiavi create dal LeakTest (fase 4) è stata infatti saltata!


Provate invece a ripetere il test (dopo aver pulito manualmente il valore della dll dalla chiave) e date sempre l'autorizzazione:
vedrete infatti stavolta tutti e 4 gli AVVISI e, alla fine, nessun valore associato alla chiave AppInit_DLL.



In definitiva:
abbiamo creato un caso per nulla.
Se avessimo aperto una discussione sul forum ufficiale per segnalare la cosa, ci avrebbero ricoperti di pernacchie.

Semplicemente non siamo stati boni ad interpretare gli avvisi ricevuti (io per 1° vista la titubanza avuta inizialmente nelle risposte....), il che, ancora una volta, spiega perchè il 99% delle volte anche il miglior HIPS va a mignotte se poi noi sulla sedia vanifichiamo i suoi sforzi con le nostre azioni maldestre.....


PS: e ora, se permettete, installo Vista in Virtual Machine... :Prrr:

riva.dani
23-08-2006, 17:39
Il solito incontenibile nV... :eek: :ave:

Appena mi deciderò a lasciare il mio fedelissimo Nod passerò da questo 3d, che nel frattempo finisce tra i segnalibri di Firefox! :mano:

PS: Dimenticavo...
Per favore, niente complimenti o altro: segnalatemi semmai se è ancora troppo difficile.
TXS.
:ciapet: :Prrr: :ciapet: :Prrr:


E comunque nemmeno la parte facoltativa per esperti è troppo difficile... Alla fine è tutto un clicca quì e poi clicca lì. ;)

nV 25
23-08-2006, 17:57
sono solo tutto fumo, non credere....

E' che i veri pesci grossi (eraser, per citarne 1 anche se nascosti ce ne sono molti altri... ;) ) è che se ne stanno zitti :muro: .....
Probabilmente si fanno le loro capatine sul forum, la sera, per non essere visti :D , poi 4 risate quando vedono alcuni thread (tipo questo?)...
E noi mortali a grattassi :p ....

riva.dani
23-08-2006, 18:15
I complimenti andavano all'inesauribile apporto che dai a questo forum con le tue guide e i tuoi suggerimenti. Senza il 3d sugli Hips, quello su Look 'n' Stop (che al momento non uso in attesa di formattare) e i link che mi hai dato ai tutorial dei Wilders Security Forums (soprattutto quello su Nod32) a quest'ora saprei la metà di quello che so.

Ho capito quello che intendi dire (Eraser è anche un discreto programmatore :sofico: ), però alla fine a noi n00bs interessano le guide come questa. ;)

eraser
23-08-2006, 18:27
Purtoppo xò non c'è stato ancora nessuno che abbia detto:
guarda, è ancora troppo complessa/non c'ho capito nulla/mi hai solo confuso ulteriormente le idee...


guarda, è ancora troppo complessa/non c'ho capito nulla/mi hai solo confuso ulteriormente le idee :fagiano: :O

nV 25
23-08-2006, 18:29
bè, ovviamente grazie a tutti per le parole gentili.

Riguardavo cmq un pò il corso del thread e questo cavolo di Jumper ha finito per rovinare l'idillio: quello che inizialmente voleva essere 1 thread per niubbi, ora è 'na bolgia....

L'unico colpevole, d'altronde, sono solo io che ho fatto 'sti cavoli di .avi complicando la vita all'incolpevole pistolino portandolo addirittura, se non ho capito male, alla disinstallazione/reinstallazione del Kis.... :cry:

E pensare che l'idea del filmatino per spiegare meglio quello che volevo dire la reputavo anche intelligente :fagiano: :muro:

Pace....

eraser
23-08-2006, 18:30
sono solo tutto fumo, non credere....

E' che i veri pesci grossi (eraser, per citarne 1

Beh si, in effetti non è che sia troppo piccolo, 181cm * 75Kg :D

se non intendevi la forma fisica allora misà che ti sei sbagliato :D ;)

nV 25
23-08-2006, 18:30
guarda, è ancora troppo complessa/non c'ho capito nulla/mi hai solo confuso ulteriormente le idee :fagiano: :O

Te pensa a Win32/Agent.VP! :D

eraser
23-08-2006, 18:34
Te pensa a Win32/Agent.VP! :D

:sob:

pistolino
10-09-2006, 10:47
nV25, che ne dici di spiegarmi un po' a che serve il "controllo integrità applicazione"? :Prrr: :)

nV 25
10-09-2006, 11:43
nV25, che ne dici di spiegarmi un po' a che serve il "controllo integrità applicazione"? :Prrr: :)
Se altri vogliono intervenire in proposito, ben venga....


Attualmente cmq è preferibile lasciar perdere questo discorso (se pur importantissimo...) visto che *talvolta* l'abilitazione del modulo AIC provoca *su alcuni Pc* un alto consumo di risorse.... (sul mio no, tanto per dire... :D )

L'MP1 ( equivalente a quello che potrebbe essere il service pack per i prodotti microsoft) risolve peraltro proprio questo discorso....

halduemilauno
26-09-2006, 17:16
*EDITATO*

Per i codec, scarica questi: http://www.free-codecs.com/Codec_Pack_All_in_1_download.htm








EDIT:
visto che siamo andati 1 pò OT, volevo ricordare che il fine di questo thread voleva essere esclusivamente il cercare di aiutare i meno esperti nella configurazione di Kav6 più che soffermarsi nella risoluzione di singoli casi...
Purtoppo xò non c'è stato ancora nessuno che abbia detto:
guarda, è ancora troppo complessa/non c'ho capito nulla/mi hai solo confuso ulteriormente le idee...
Secondo voi dev'essere ulteriormente semplificata o ritenete che già questa stesura possa aiutare realmente qualcuno?
Di nuovo, txs..

Spererei inoltre che questo thread NON venga inserito nella sezione guide, sarebbe un inutile forma di protagonismo....
E' infatti un thread come tanti altri ed è giusto quindi che, come gli altri, scenda/risalga/riscenda, ecc...

io invece spererei che venga inserito nella sezione guide.
ho un quesito. mi è stato trovato un trojan ovviamente non voglio e ne posso inserirlo nella zona attendibile. è li in rilevati cosa devo fare per eliminarlo?
grazie.
;)


PS con avast(mio precedente av) mi chiedeva subito cosa fare qui no.
:boh:

Wip3out
26-09-2006, 19:31
Sicuramente ti aveva mostrato un avviso dove potevi eliminare il problema.
Ora puoi andare nel logo dove ti mostra il Trojan rilevato e fermo li e da li puoi scegliere se neutralizzarlo (ovvero pulirlo o eliminarlo) oppure se scaricare l'avviso (se pensi che non sia un Trojan ma un falso allarme).

Wip

pistolino
26-09-2006, 20:23
Se altri vogliono intervenire in proposito, ben venga....


Attualmente cmq è preferibile lasciar perdere questo discorso (se pur importantissimo...) visto che *talvolta* l'abilitazione del modulo AIC provoca *su alcuni Pc* un alto consumo di risorse.... (sul mio no, tanto per dire... :D )

L'MP1 ( equivalente a quello che potrebbe essere il service pack per i prodotti microsoft) risolve peraltro proprio questo discorso....

Per quando è previsto l'MP1? :confused:

nV 25
26-09-2006, 20:26
Per quando è previsto l'MP1? :confused:
1 mese? :mbe:

:D



http://www.hwupgrade.it/forum/showpost.php?p=13994541&postcount=2078

:sofico:

halduemilauno
27-09-2006, 07:17
Sicuramente ti aveva mostrato un avviso dove potevi eliminare il problema.
Ora puoi andare nel logo dove ti mostra il Trojan rilevato e fermo li e da li puoi scegliere se neutralizzarlo (ovvero pulirlo o eliminarlo) oppure se scaricare l'avviso (se pensi che non sia un Trojan ma un falso allarme).

Wip

perfetto. grazie.
;)

Maggot
27-09-2006, 16:49
perkè mi da questo errore in fase di aggiornamento?? :mbe:

update finished with error / internal error(0x80000040)

help please :D

Maggot
28-09-2006, 14:23
nessuno è in grado di aiutarmi? :help:

jerrygdm
09-10-2006, 14:52
scusate, questa versione di kav6 ha un qualche filtro tipo firewall? ricordo che versioni fa c'era qualcosa ma non funzionava molto bene...

Eventualmente che firewall semplice ma efficace posso installare ad un amico assieme a questo AV?

sampei.nihira
09-10-2006, 17:07
Non avevo visto questa guida,anzi l'ho notata adesso !! :D :D
Non sò se ho fatto bene ma io ho anche abilitato il controllo del traffico nel modulo WEB ANTIVIRUS sullo SCAN HTTP TRAFFIC aggiungendo i valori delle porte di e-Mule.

Vorrei chiedere invece un'altra cosa:

Il "Block dangerous script in Microsoft Internet Explorer" è simile a quello di SPYWAREBLASTER ?

Cioè vengono intercettati gli script in base agli activex ?

E nel caso è una protezione ridondante oppure integrativa ?

Grazie a coloro che mi risponderano.

zanzarame
29-10-2006, 13:02
Ciao a tutti.

Mi vergogno a chiederlo :O ma.... come e dove si aggiorna il database delle firme antivirus di KIS 6 MANUALMENTE?

Grazie a tutti.

PS: così le scarico in ufficio :cool:

Racer89
28-01-2007, 10:55
come faccio a cambiare codice?

c.m.g
28-01-2007, 13:19
Non avevo visto questa guida,anzi l'ho notata adesso !! :D :D
Non sò se ho fatto bene ma io ho anche abilitato il controllo del traffico nel modulo WEB ANTIVIRUS sullo SCAN HTTP TRAFFIC aggiungendo i valori delle porte di e-Mule.

Vorrei chiedere invece un'altra cosa:

Il "Block dangerous script in Microsoft Internet Explorer" è simile a quello di SPYWAREBLASTER ?

Cioè vengono intercettati gli script in base agli activex ?

E nel caso è una protezione ridondante oppure integrativa ?

Grazie a coloro che mi risponderano.
hanno la medesima funzione ma resta da capire quale sia migliore. io l'ho visto in azione quello del kav e non se ne lascia sfuggire nemmeno uno.

c.m.g
28-01-2007, 13:19
come faccio a cambiare codice?
parli del codice di licenza?

c.m.g
28-01-2007, 13:21
scusate, questa versione di kav6 ha un qualche filtro tipo firewall? ricordo che versioni fa c'era qualcosa ma non funzionava molto bene...

Eventualmente che firewall semplice ma efficace posso installare ad un amico assieme a questo AV?
per questa risposta, quoto in toto tutto quello detto da sampei ma non è un vero e proprio firewall, scansiona solo il traffico alla ricerca di cose nocive. in caso di attacco ti ci serve un firewall.

c.m.g
28-01-2007, 13:22
perkè mi da questo errore in fase di aggiornamento?? :mbe:

update finished with error / internal error(0x80000040)

help please :D
hai provato a fare l'aggiornamento più di una volta?

Racer89
28-01-2007, 21:31
parli del codice di licenza?
si, cmq già mi hanno risposto nell'altro thread

lollerg
03-02-2007, 09:59
Chiedo umilmente un' aiuto nella mia piu' totale ignoranza. Ho preso KAV 6 versione 6.0.0.3.0.0 ho fatto l'installazione completa, inserito il codice di attivazione e ricevuto l'ok per la registrazione. Ho lasciato tutto di defalut, dopo aver invece prima smanettato nelle impostazioni, e non riesco a connettermi al web. Apro firefox o explorer e la finestra rimane bianca col messaggio di errore. Ovviamente non riesco neanche a fare l'aggiornamento perche' non si connette al server. Gli unici programmi che girano sono prevx1 e sygate 5.6 con le regole di quest'ultimo settate per permettere kav, firefox, explorer e tutto il resto. Ho provato a disabilitare alternativamente sygate e prevx1 ma senza risultati.
Scusate ma divento pazzo. Devo aggiungere alla lista di kav la porta che usa il browser ? Se si' dove la trovo dato che sul firewall non la vedo ? :muro:

ciocia
04-02-2007, 18:31
non sono esperto ( quindi meglio che rispondano altri )
Ma ho appena letto nel thread di teleconomy, che stivemaster ha avuto problemi analoghi ed era sygate. Hai provato a disinstallarlo completamente dal pc?
per quanto riguarda kav o kis, io li ho sempre installati di default senza settaggi, non richiedono nulla di particolare per farti navigare

lollerg
07-02-2007, 17:14
Grazie dell' interessamento Ciocia. Prima avevo Avast 4.7 e l'ho disinstallato.
Ho fatto l'installazione completa di KAV 6 e tutto e' andato a buon fine. Ho lasciato tutto di default senza variare niente. Apro explorer o firefox e la finestra rimane bianca come quando si e' off line. Pensavo ovviamente fosse sygate ma ho controllato di aver autorizzato tutto, ma niente da fare. Disabilito quindi sia sygate sia prevx1 ma senza successo. Non ho nessun altro programma che gia in background. Ovviamente non si collega a thunderbird e all' update del KAV.
Sistema composto da Athlon XP 2500, XP Pro SP1.

Adalberto
15-02-2007, 20:01
Ho un problema con kav6 (solo antivirus) e sygate 5.6 PRO. Da quando ho installato la versione 6 sygate segnala molto più traffico bloccato che in precedenza oltre ad un rallentamento generale. Inoltre provando alcuni test per i firewall le porte che prima mi segnalava "stealth" ora sono solo chiuse. Si tratta di un conflitto tra i due? E' possibile risolvere in qualche modo?