PDA

View Full Version : Domanda flash per resistenze x led


Andrewa
09-02-2004, 13:17
Ragazzi che resistenza devo acquistare per collegare un led da 3.3 V ai 12 V?
Grazie

Modificato:

Se collego 2 led in parallelo posso applicarci dopo una resistenza da 1,2Kohms?

riki82
09-02-2004, 16:34
470 ohm per i led blu, un pò più alta per i rossi!

The Daywalker
09-02-2004, 17:20
si puoi usare dai 460 ai 640
dipende la luminosità che vuoi
ciao

seb87
09-02-2004, 17:33
come faccio a vedere da quanto è la resistenza che ho????ne ho comprate alcune ma nn avevo specificato da quanto mi servivano.........

Andrewa
09-02-2004, 18:44
Sapendo che dovrò collegare 2 led insieme posso sfruttare le resistenze da 1,2 Kohms? Se si dovrei collegarle cmq in parallelo?

Andrewa
10-02-2004, 06:50
Up

The Daywalker
11-02-2004, 12:10
ad ogni colore equivale un numero
0 nero
1 marrone
2 rosso
3 arancione
4 giallo
5 verde
6 azzurro
7 viola
8 grigio
9 bianco
non dar retta al dorato o l'argentato quelle non ti servono a niente

ciao

The Daywalker
11-02-2004, 12:13
ad Andrewa non ho capito come devi collegarli insieme??

Andrewa
11-02-2004, 13:05
semplicemente in parallelo, collegando un unica resistenza....è giusta quella da 1,2Kohms?

tulnio
11-02-2004, 13:36
No è troppo forte.

Se devi collegare due led blu, devi mettere una resistenza pari a:

[12v - (3,75v x 2)] / 0,02A = 225 ohm (o quella più alta a valore più vicino)

Dove:

12v = voltaggio di input
3,75 = voltaggio ottimale x un led blu ad alta luminosità, moltiplicato x 2 (due led)
0,02A = corrente assorbita dal led (ottimale)

Se il led non è blu sostituisci il valore 3,75 con 2,8 e ricava il nuovo valore ;)

Andrewa
11-02-2004, 14:36
Potri rappresentare il collegamento in questa maniera....


225ohms
_12V---->\/\/\/\/\/\ ----\-----------\
_________________ILED___IILED
_GDN---------------------/-----------/


Giusto? Rappresentazione fantastica ;)

..::SPV::..
13-01-2006, 09:58
Stando alla tua rappresentazione fantastica :D il collegamento in parallelo è esatto! ecco qui il circuito con una grafica un pò migliore!

R
12V------\/\/\----|-----------|
| |
LED LED
| |
GDN---------------|-----------|


OCCHIO alla polarità del diodo(led) prendi il led in mano e vedi che c'è una parte spezzata quella la devi collegare a massa invece l'altra a vcc!

PAINKILLER666
08-02-2006, 19:56
:D

]v[atte
26-02-2006, 22:18
ciao!ho cercato un po' in giro nel forum ma non ho trovato alcuna risposta al mio quesito...ho intenzione di inserire dei led ma non ho idea di come collegarli alla corrente fornita dall'ali...potreste darmi una mano?magari con un disegnino...non so che cavi usare(giallo/nero/rosso)...grazie mille! :D

tulnio
27-02-2006, 09:00
Devi collegare al piedino più corto (il ground) uno dei fili neri dell'alimentatore. A quello più lungo puoi collegare sia il giallo che il rosso, con una resistenza in serie, che deve essere dimensionata al led e al voltaggio di input (12v x il filo giallo, 5v per quello rosso).

Faccio due calcoli per il dimensionamento della resistenza, che ipotizzo blu (3.75v di corrente):

1- nel caso colleghi il polo positivo ai 12v (filo giallo)
(12v-3.75v)/0.02A= 412.5 ohm o valore più alto il più vicino possibile

2- nel caso colleghi il polo positivo ai 5v (filo rosso)
(5v-3.75v)/0.02A= 62.5 ohm o valore più alto il più vicino possibile.

La corrente la puoi prendere facendo una deriva dai fili di un molex.

solelio
10-03-2006, 08:36
La corrente la puoi prendere facendo una deriva dai fili di un molex.

:cry: :cry: :cry: è cioè??
Grazie!
:help: :help:

tulnio
10-03-2006, 09:46
Devi far eun lavoro del genere:

http://www.watercooling.de/catalog/images/alle/e_10686665.jpg

Prendi uno spillo, e con quello fai rientrare le mollette che trattengono i pin metallici dell'alimentazione dentro al molex. Sfili i pin, prendi del filo elettrico e lo attacchi al pin stesso, un pò come vuoi (io consiglio il saldatore). Gli dai un giro di nastro isolante, o meglio ancora di guaina termorestringente, e isoli il tutto. Con lo spillo riallarghi le mollette e rimetti i pin metallici dentro al molex. Adesso hai una deriva da 12v o 5v, a seconda dei fili del molex che hai usato (per i 12v, giallo+nero, per i 5v rosso+nero).

Nella figura si ha una deriva a 12v.

solelio
17-03-2006, 08:33
Ciao, ho collegato due LED ad alta luminosità (uno rosso e uno giallo) alla presa da 5V secondo lo schema che segue...

R
5V-------\/\/\----|-----------|
| |
LED LED
| |
GDN---------------|-----------|



Non conoscendo i voltaggi dei Led, una resistenza da 50ohm può andare bene??

tulnio
17-03-2006, 08:42
Se sono veramente ad alta luminosità, 5v non bastano nemmeno per alimentarli al massimo, perchè in media richiedono 2.8v l'uno. Vai tranquillo senza resistenza, non li bruci.

Per farsi un'idea, i led ad alta luminosità rossi / gialli / verdi / arancioni vogliono 2.8v, quelli bianchi / blu / verde oceano / uv ne vogliono 3.75.

solelio
17-03-2006, 10:11
Se sono veramente ad alta luminosità, 5v non bastano nemmeno per alimentarli al massimo, perchè in media richiedono 2.8v l'uno. Vai tranquillo senza resistenza, non li bruci.

Per farsi un'idea, i led ad alta luminosità rossi / gialli / verdi / arancioni vogliono 2.8v, quelli bianchi / blu / verde oceano / uv ne vogliono 3.75.

Grazie x la delucidazione. Purtroppo però non si accendono nemmeno :( ....può essere che 5V non siano abbastanza?? :confused:

tulnio
17-03-2006, 10:16
Sei sicuro di averli collegati con la polarità giusta? Il piedino più lungo va collegato ai +5, quello corto alla massa.

solelio
17-03-2006, 10:28
Sei sicuro di averli collegati con la polarità giusta? Il piedino più lungo va collegato ai +5, quello corto alla massa.

si, la polarità è colegata correttamente.

tulnio
17-03-2006, 10:39
Allora non so cosa dirti :D Hai provato a collegarne uno solo per volta? magariuno è andato e interrompe il circuito.

solelio
17-03-2006, 10:41
uazz.... uno dei due si è acceso per qualche secondo e poi è esploso... x fortuna nessun danno

tulnio
17-03-2006, 10:54
uazz.... uno dei due si è acceso per qualche secondo e poi è esploso... x fortuna nessun danno

Certo che se l'hai collegato ai 5v senza resistenza è chiaro che è esploso :D

solelio
17-03-2006, 11:01
Certo che se l'hai collegato ai 5v senza resistenza è chiaro che è esploso :D
.. ma non era da solo.. erano in 2

tulnio
17-03-2006, 11:25
.. ma non era da solo.. erano in 2

Allora quello defunto non assorbiva corrente e l'altro si è preso tutti i 5v :D

demonbl@ck
17-04-2006, 06:54
Se sono veramente ad alta luminosità, 5v non bastano nemmeno per alimentarli al massimo, perchè in media richiedono 2.8v l'uno. Vai tranquillo senza resistenza, non li bruci.

Per farsi un'idea, i led ad alta luminosità rossi / gialli / verdi / arancioni vogliono 2.8v, quelli bianchi / blu / verde oceano / uv ne vogliono 3.75.

certo che poi i led gli esplodono..... :D non hai visto che erano in PARALLELO???mica IN SERIE! :eek: