PDA

View Full Version : INCOMPATIBILITA' artic cooling freezer 64 LP


teresailli
03-12-2007, 10:48
Ragazzi ho acquistato un artic cooling freezer 64 LP per la mia asrock 939 dual sata2 ma ho notato incredibilmente che i fori del montaggio non coincidono con quelli della mia mobo nonostante sul sito del produttore specificato che adatta per i socket 939.
La piastrina e la base del diss hanno 6 fori di cui 4 laterali e 2 centrali.I 4 laterali risultano troppo stretti rispetto alla mobo ,mentre quelli centrali troppo corti .
Qualcuno s darmi qualche consiglio?
Vi lascio anche il link del produttore:
http://www.arctic-cooling.com/cpu2.php?idx=129&disc=

Speedy L\'originale
03-12-2007, 12:29
Potresti fare qualche foto?

Io ho montato la vers. liscia senza problemi sulla stessa mobo..

teresailli
03-12-2007, 17:31
Ciao ragazzi ora vi posto una foto della base del dissipatore e di quella posta sulla mobo che da istruzioni dovrebbe essere tolta per farvi notare che i 4 fori esterni per il montaggio non combaciano propio.
Al max potrebbero combaciare(ma non perfettamente) i 2 centrali ma mi risulta difficile immaginare di montare un dissipatore cosi' grande con soli 2 viti soprattutto perch come potete notare la base del dissipatore tiene due rialzi intorno al riquadro sottostante al processore che rendono l'eventuale montaggio instabile ed inoltre i fori posti sulla mobo sono pi larghi di quelli della base del dissipatore cosa che rende il montaggio ancora meno stabile.
Ho paura di flettere la mobo montando il dissipatore con 2 viti dal momento che i due rialzi posti sulla base del dissipatore farebbero pressione sulla mobo.
Ho provato anche a lasciare l'aggancio posto sulla mobo(anche se l'istruzioni dicono il contrario) cosi' da rendere la struttura pi stabile ma le viti in dotazione risultano poi troppo corte.

http://img204.imageshack.us/img204/2810/pc032664sq7.th.jpg (http://img204.imageshack.us/my.php?image=pc032664sq7.jpg)

teresailli
04-12-2007, 10:15
Ragazzi facendo l'ultimo tentativo ho notato che i fori centrali per il montaggio combaciano solo che a causa dei due rialzi posti al centro della piastrina la fanno flettere nel momento in cui si vanno a stingere le due viti centrali.Dal momento che anche il dissipatore leggermente scostato dalla mobo nel momento in cui lo si appoggia sul processore ho paura che stringendo le viti anche la mobo tenda a flettersi.
Voi cosa mi consigliate di fare?Dovrei montarlo ugualmente o cambiare dissipatore?
Se la piastrina fosse stata piatta oppure avesse avuto quei rialzi lungo tutto la piastrina coma ce l'hanno altre non si sarebbe presentato il problema della flessione ai lati.
Vi lascio una foto che puo' mostrare quello che dico.

http://img208.imageshack.us/img208/8546/pc032668wt1.th.jpg (http://img208.imageshack.us/my.php?image=pc032668wt1.jpg)