PDA

View Full Version : Nuovi Driver ATI 8.35.5


Cobra78
29-03-2007, 07:42
Poche migliorie, niente supporto ad Aiglx, centro di controllo tipo quello di win e a me non si compila il modulo -.-

Note di rilascio: https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.35.5.html

Clauser
29-03-2007, 12:57
niente supporto ad Aiglx,

Ma che due @@ ! Non comprerò mai più ati.

mic1
29-03-2007, 13:28
Poche migliorie, niente supporto ad Aiglx, centro di controllo tipo quello di win e a me non si compila il modulo -.-

Note di rilascio: https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.35.5.html

I precedenti driver non si compilavano con kernel 2.6.20 , era necessaria una patch.

Usi il kernel un kernel della serie 2.6.20?

Perchè se si, significa che molto probabilmente non hanno risolto il problema ... :doh: :muro: :doh: :muro:

Cobra78
29-03-2007, 14:01
No, la Ati la ho sul fisso col .19 con cui i vecchi si compilano tranquillamente, basta vedere in signa per capire la situazione :P

Hwupgr
29-03-2007, 15:06
Il lupo perde il pelo ma non il vizio.
Speravo che con AMD ci sarebbe stato un migliore supporto delle schede grafiche con Linux, invece ....
E' mai possibile che OpenGL faccia schifo (anche in Windows rispetto Nvidia) e non abbia ancora il supporto a AIGLX.

mic1
29-03-2007, 19:58
Alcune info:

http://www.armanz-world.it/?p=170

ArtX
29-03-2007, 20:55
azzz :banned:
hanno cambiato quell'orribile di contrl panel:D
io li ho installati ieri sera velocemente visto che mi avevano attivato la nuova adsl e non ho notato nenche che cera un nuovo controlpanel, ma non me l'ha installato :muro: o almeno non cè
ATI:doh:

k0nt3
03-04-2007, 11:11
ancora niente da fare per AIGLX... ma ci stiamo avvicinando ;)
Detected xserver : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Xlib: extension "XFree86-DRI" missing on display ":0.0".
Checking for non power of two texture support : failed

Support for non power of two textures missing

vedrete... la prossima è quella buona

mic1
03-04-2007, 11:42
azzz :banned:
hanno cambiato quell'orribile di contrl panel:D
io li ho installati ieri sera velocemente visto che mi avevano attivato la nuova adsl e non ho notato nenche che cera un nuovo controlpanel, ma non me l'ha installato :muro: o almeno non cè
ATI:doh:
Nell'installer X Debian c'è un piccolo bug. Io ho risolto così:
http://sblov.blogspot.com/2007/04/ati-catalist-control-center-per-debian.html

Ciao