PDA

View Full Version : Ventola che a freddo fa rumore


iron84
13-11-2005, 14:35
Come mai una ventola all'interno del case (penso sia quella del dissipatore per hard disk), appena acceso il computer fa un rumore atroce. Con il passare dei minuti il rumore si affievolisce fino a scomparire. Si pu fare qualcosa?
Il pc ha un mese di vita.

Zannawhite
15-11-2005, 12:43
Credo che gli possa essere successo una di queste cose alla ventola:

1) Nel pulirla si presa una strapazzata
2) La polvere
3) Nel montarla l'hanno premuta troppo sull'asse di rotazione danneggiandola
4) E' priva di lubrificante, ti consiglierei una spruzzata leggera di WD40

Comunque se ancora in garanzia, falla sostituire che ti togli un pensiero ;)

char6676
18-11-2005, 10:21
Succede la stessa cosa anche a me, solo che la ventola in questione quella della mia scheda video !!! all'accensione fa un rumore pazzesco...dopo 30-40 minuti smette.....e ogni tanto riprende....a volte mi viene in mente di spaccarla :D c' un modo per sostituirla ? oppure cos'altro devo fare ? l'ho ripulita per bene dalla polvere...ma il risultato lo stesso..

Zannawhite
18-11-2005, 11:49
Succede la stessa cosa anche a me, solo che la ventola in questione quella della mia scheda video !!! all'accensione fa un rumore pazzesco...dopo 30-40 minuti smette.....e ogni tanto riprende....a volte mi viene in mente di spaccarla :D c' un modo per sostituirla ? oppure cos'altro devo fare ? l'ho ripulita per bene dalla polvere...ma il risultato lo stesso..
Punto 4 :) , un spruzzata leggera di WD40 ;)

iron84
27-11-2005, 22:23
Ho fatto manutenzione al PC.
Adesso fino a questa primavera non se ne parla! Ke freddo che fa fuori. Dopo 15 minuti avevo le mani gelate.
Comunque, la ventola che faceva rumore.... era secca! Non aveva un minimo di lubrificante! Ma non dovrebbero venderle gi un po unte?
Alla fine ho messo lo Svitol quello che fa anche lubrificante (che avevo gi a casa) e va benissimo! :)

Dumah Brazorf
27-11-2005, 22:38
Il lubrificante va messo sul pernino che coperto dall'etichetta mica cos a caso sulla bobina!! :p

iron84
27-11-2005, 22:46
S, s, sul perno (era secco). Poi non mi si chiudeva pi l'etichetta.... un po di scotch e via... ;)

mpec82
27-11-2005, 23:10
wd40??? cos'?

Pugaciov
28-11-2005, 10:05
wd40??? cos'?

Lubrificante.

Ragazzi, sembra che in questi giorni tutte le ventole inizino a far casino :D
Nel mio caso, stamattina, quella dell'ali (un Codegen\Ipertek con ventola da 12) :muro:

Pugaciov
28-11-2005, 12:03
Ragazzi, sembra che in questi giorni tutte le ventole inizino a far casino :D
Nel mio caso, stamattina, quella dell'ali (un Codegen\Ipertek con ventola da 12) :muro:

L'ho aperto, la ventola era tutta impolverata, ho dato una ripulita e adesso tutto come prima :)

Zannawhite
28-11-2005, 12:49
Ragazzi, sembra che in questi giorni tutte le ventole inizino a far casino :D
Nel mio caso, stamattina, quella dell'ali (un Codegen\Ipertek con ventola da 12) :muro:Questo normale, perch ci si ritrova in ambienti secchi e con i termosifoni che scaldano gli ambineti e muovono un casino di polvere :).
Io in casa uso l'umidificatore e si sente la differenza :) ;) , lo vedo sui mobili il risultato :D

iron84
06-01-2006, 19:40
Cosa ne pensate, lo Svitol pu essere usato in sostituzione del WD40?

iron84
01-03-2006, 19:19
Ho un dubbio: Mi son trovato 2 ventole "dure" nel senso che non girano pi.
Possibile che lo svitol quando asciuga si "indurisce".
Mi viene per un dubbio: che non abbia messo l'olio della macchina da cucire? Anche esso non va bene?
Va meglio lo svitol o l'olio della macchina da cucire in sostituzione del WD40?