Torna indietro   Hardware Upgrade Forum > Software > Programmi e Utility

Act of Aggression: il ritorno all'epoca d'oro degli RTS
Act of Aggression: il ritorno all'epoca d'oro degli RTS
Chi ha amato i grandi RTS del passato, e in particolare Command & Conquer: Generals, sta leggendo la recensione giusta. Act of Aggression evolve la struttura alla base del genere in fatto di ampiezza delle mappe di gioco, grazie alla tecnologia Iriszoom, e in fatto di personalizzazione di unità ed edifici.
28 nuovi processori Intel Skylake al debutto
28 nuovi processori Intel Skylake al debutto
Il debutto della nuova generazione di processori Intel per sistemi PC può dirsi ormai quasi del tutto completo: all'IFA di Berlino l'azienda americana presenta la gamma completa di CPU di nuova generazione per sistemi mobile affiancando le nuove proposte Core m e i primi processori Xeon per workstation mobile
Tiki Taka Soccer: Sensible Soccer è di nuovo tra noi
Tiki Taka Soccer: Sensible Soccer è di nuovo tra noi
Questo articolo rappresenta un duplice evento: da un lato il mio ritorno su queste pagine, dopo un cospicuo numero di mesi, dall’altro il fatto più unico che raro che io sia qui a scrivere di un gioco mobile.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 18-09-2010, 17:32   #1
Rhobar_III
Junior Member
 
Iscritto dal: Apr 2010
Messaggi: 15
Problema audio con RealPlayer: non si sente nulla

Ciao a tutti,

mi sono accorto che su Real Player non si sente più l'audio.
Ho anche provato a reinstallarlo, ma non funziona lo stesso.

La periferica audio funziona correttamente, infatti gli altri riproduttori audio o i browser funzionano senza problemi.
Invece su Real l'audio non si sente, neppure variando il volume (che è attivo: già provato a disattivarlo e riattivarlo più volte senza successo).

Non capisco cosa devo fare per sistemare il problema.
Ho Windows 7 e la versione di Real Player è quella più aggiornata.

Ho notato che cercando in rete, sembra un problema abbastanza diffuso, ma non sono riuscito a trovare una soluzione per ambiente Windows...

Ringrazio chiunque mi sappia aiutare.
Rhobar_III è offline   Rispondi citando il messaggio o parte di esso
Old 21-09-2010, 18:17   #2
Rhobar_III
Junior Member
 
Iscritto dal: Apr 2010
Messaggi: 15
Nessuno è in grado di aiutarmi?
Rhobar_III è offline   Rispondi citando il messaggio o parte di esso
Old 21-09-2010, 19:20   #3
strassada
Senior Member
 
Iscritto dal: Nov 2001
Città: in quel di Venezia
Messaggi: 8029
prova a cambiare le ipostazioni audio in realplayer, tipo metti 44.100 khz e 16 bit
strassada è offline   Rispondi citando il messaggio o parte di esso
Old 22-09-2010, 09:41   #4
Rhobar_III
Junior Member
 
Iscritto dal: Apr 2010
Messaggi: 15
Avevo già letto di questa soluzione dei 44.1 Khz, il problema è che l'avevo trovata soltanto per i MAC, io invece ho Windows.
Quindi la soluzione era spiegata bene solo per quella piattaforma.

Da Windows non ho idea di dove andare a smanettare per regolare l'impostazione dei 44Khz: ho già guardato un po' dappertutto, ma senza trovare nulla di significativo...

La soluzione per MAC dice di andare su "Configurazione MIDI Audio".
MA io su Windows non ho trovato nessuna voce simile a questa.
Non capisco se si tratta di un'opzione di Real Player oppure del sistema operativo.
Rhobar_III è offline   Rispondi citando il messaggio o parte di esso
Old 22-09-2010, 09:43   #5
Ale841
Member
 
Iscritto dal: Apr 2006
Messaggi: 208
Quote:
Originariamente inviato da Rhobar_III Guarda i messaggi
Ciao a tutti,

mi sono accorto che su Real Player non si sente più l'audio.
Ho anche provato a reinstallarlo, ma non funziona lo stesso.

La periferica audio funziona correttamente, infatti gli altri riproduttori audio o i browser funzionano senza problemi.
Invece su Real l'audio non si sente, neppure variando il volume (che è attivo: già provato a disattivarlo e riattivarlo più volte senza successo).

Non capisco cosa devo fare per sistemare il problema.
Ho Windows 7 e la versione di Real Player è quella più aggiornata.

Ho notato che cercando in rete, sembra un problema abbastanza diffuso, ma non sono riuscito a trovare una soluzione per ambiente Windows...

Ringrazio chiunque mi sappia aiutare.
Anch'io ho lo stesso problema
__________________
MB:asus P5B CPU:E6600 SV:Sapphire X1950XT 256MB RAM: 2x 1GB ddr2 667 kingstone HD: 1x 160GB sata2 1x 160GB ide Ali: Lc power 550w (16A,18A) Case: aerocool extreme engine 3T (25cm fan! )
Ale841 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Act of Aggression: il ritorno all'epoca d'oro degli RTS Act of Aggression: il ritorno all'epoca d'oro de...
28 nuovi processori Intel Skylake al debutto 28 nuovi processori Intel Skylake al debutto
Tiki Taka Soccer: Sensible Soccer è di nuovo tra noi Tiki Taka Soccer: Sensible Soccer è di nu...
Motorola Moto G 2015, una conferma senza troppi fronzoli Motorola Moto G 2015, una conferma senza troppi ...
Bitcoin XT, l'ombra di uno scisma sulla criptovaluta più famosa Bitcoin XT, l'ombra di uno scisma sulla criptova...
Arriva Internet of Things, cambia la sic...
Il commovente video con cui Hideo Kojima...
Secondo nuove statistiche, Windows 10 è ...
Da AMD e NVIDIA nuovi driver, anche per ...
Asus Zenfone Zoom: ecco dal vivo lo smar...
Sony Z5 Compact: versione ridotta, ma no...
Google dà la mazzata finale ad Ad...
YOGA Tab 3 Pro 10, tablet con proiettore...
iPhone 6s e AppleTV 4: tutto quello che ...
Sony Xperia Z5 Premium: lo smartphone si...
Google Car troppo prudenti per il traffi...
Lenovo annuncia Vibe p1 e Vibe P1m, con ...
Lumix GH4R, aggiunto il V-Log L Recordin...
Motorola annuncia Moto 360 di seconda ge...
Da Asus il primo portatile gaming raffre...
EZ CD Audio Converter
Driver AMD Catalyst 15.8 beta
Driver NVIDIA GeForce 355.82 WHQL
Skype
Chromium
Windows 7 Manager
PeaZip
PassMark BurnInTest Professional
PassMark BurnInTest Standard
AIDA64 Extreme Edition
HDClone Free Edition
Sandboxie
QuickTime per Windows
Filezilla
K-Lite Codec Tweak Tool
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 08:49.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Served by www4v