Torna indietro   Hardware Upgrade Forum > Software > Programmi e Utility

Flir ONE, e l'iPhone diventa una termocamera
Flir ONE, e l'iPhone diventa una termocamera
Trasformare iPhone 5 e iPhone 5S in una termocamera è possibile grazie ad un accessorio di Flir, realtà specializzata nella realizzazione di strumenti di analisi termica
Come NVIDIA GameWorks migliora la grafica di Far Cry 4
Come NVIDIA GameWorks migliora la grafica di Far Cry 4
In questo articolo ci occupiamo delle peculiarità della grafica della versione PC di Far Cry 4, dell'analisi del gameplay e delle altre caratteristiche dig ioco. In fatto di grafica, va segnalato un grosso passo in avanti rispetto al gioco precedente della serie, grazie a un migliore sistema di illuminazioni e un mondo di gioco ancora più dettagliato.
Samsung NX1, test della nuova mirrorless ad alte prestazioni
Samsung NX1, test della nuova mirrorless ad alte prestazioni
Samsung punta in alto con la nuova mirrorless NX1: veloce, dotata di sistema AF sofisticato, zeppa di funzioni e capace di registrare video 4K. Insieme alle nuove ottiche "Supreme", costituisce la punta di diamante del sistema NX.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 18-09-2010, 19:32   #1
Rhobar_III
Junior Member
 
Iscritto dal: Apr 2010
Messaggi: 15
Problema audio con RealPlayer: non si sente nulla

Ciao a tutti,

mi sono accorto che su Real Player non si sente più l'audio.
Ho anche provato a reinstallarlo, ma non funziona lo stesso.

La periferica audio funziona correttamente, infatti gli altri riproduttori audio o i browser funzionano senza problemi.
Invece su Real l'audio non si sente, neppure variando il volume (che è attivo: già provato a disattivarlo e riattivarlo più volte senza successo).

Non capisco cosa devo fare per sistemare il problema.
Ho Windows 7 e la versione di Real Player è quella più aggiornata.

Ho notato che cercando in rete, sembra un problema abbastanza diffuso, ma non sono riuscito a trovare una soluzione per ambiente Windows...

Ringrazio chiunque mi sappia aiutare.
Rhobar_III è offline   Rispondi citando il messaggio o parte di esso
Old 21-09-2010, 20:17   #2
Rhobar_III
Junior Member
 
Iscritto dal: Apr 2010
Messaggi: 15
Nessuno è in grado di aiutarmi?
Rhobar_III è offline   Rispondi citando il messaggio o parte di esso
Old 21-09-2010, 21:20   #3
strassada
Senior Member
 
Iscritto dal: Nov 2001
Città: in quel di Venezia
Messaggi: 7128
prova a cambiare le ipostazioni audio in realplayer, tipo metti 44.100 khz e 16 bit
strassada è offline   Rispondi citando il messaggio o parte di esso
Old 22-09-2010, 11:41   #4
Rhobar_III
Junior Member
 
Iscritto dal: Apr 2010
Messaggi: 15
Avevo già letto di questa soluzione dei 44.1 Khz, il problema è che l'avevo trovata soltanto per i MAC, io invece ho Windows.
Quindi la soluzione era spiegata bene solo per quella piattaforma.

Da Windows non ho idea di dove andare a smanettare per regolare l'impostazione dei 44Khz: ho già guardato un po' dappertutto, ma senza trovare nulla di significativo...

La soluzione per MAC dice di andare su "Configurazione MIDI Audio".
MA io su Windows non ho trovato nessuna voce simile a questa.
Non capisco se si tratta di un'opzione di Real Player oppure del sistema operativo.
Rhobar_III è offline   Rispondi citando il messaggio o parte di esso
Old 22-09-2010, 11:43   #5
Ale841
Member
 
Iscritto dal: Apr 2006
Messaggi: 208
Quote:
Originariamente inviato da Rhobar_III Guarda i messaggi
Ciao a tutti,

mi sono accorto che su Real Player non si sente più l'audio.
Ho anche provato a reinstallarlo, ma non funziona lo stesso.

La periferica audio funziona correttamente, infatti gli altri riproduttori audio o i browser funzionano senza problemi.
Invece su Real l'audio non si sente, neppure variando il volume (che è attivo: già provato a disattivarlo e riattivarlo più volte senza successo).

Non capisco cosa devo fare per sistemare il problema.
Ho Windows 7 e la versione di Real Player è quella più aggiornata.

Ho notato che cercando in rete, sembra un problema abbastanza diffuso, ma non sono riuscito a trovare una soluzione per ambiente Windows...

Ringrazio chiunque mi sappia aiutare.
Anch'io ho lo stesso problema
__________________
MB:asus P5B CPU:E6600 SV:Sapphire X1950XT 256MB RAM: 2x 1GB ddr2 667 kingstone HD: 1x 160GB sata2 1x 160GB ide Ali: Lc power 550w (16A,18A) Case: aerocool extreme engine 3T (25cm fan! )
Ale841 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Flir ONE, e l'iPhone diventa una termocamera Flir ONE, e l'iPhone diventa una termocamera
Come NVIDIA GameWorks migliora la grafica di Far Cry 4 Come NVIDIA GameWorks migliora la grafica di Far...
Samsung NX1, test della nuova mirrorless ad alte prestazioni Samsung NX1, test della nuova mirrorless ad alte...
È tempo di Game of Thrones per Telltale È tempo di Game of Thrones per Telltale
3 schede GeForce GTX 970 a confronto: Gigabyte Inno3D e MSI 3 schede GeForce GTX 970 a confronto: Gigabyte I...
Update per risolvere due problemi in Win...
Nuovi driver GeForce 347.09 beta per le ...
Robin Williams, iPhone 6 e i Mondiali di...
Valore del rublo troppo basso: Apple chi...
Region lock per i giochi di Steam dopo c...
World of Warcraft si avvicina a League o...
Natale: ottima occasione per regalare o ...
Elephone P5000: display da 5 pollici e b...
Un paio di jeans firmato Norton per prot...
Honor 6 Plus ufficiale: è il prim...
Addio a Phil Stern, il fotografo dei mit...
Tecnologia a 20 nanometri per le future ...
Il gioco più ricercato su Google ...
Siamo a quota 2 miliardi di smarthone at...
Regali di Natale in salsa gaming: ecco i...
Driver NVIDIA GeForce 347.09 beta
RemoveIT Pro
GeForce Experience
ASTRA32 - Advanced System Information
ASTRA - Advanced Sysinfo Tool
Internet Download Manager
Backup4all
AIDA64 Extreme Edition
Trillian Astra
SuperRam
OutlookAttachView
Tweak-7
Hamachi
SmartFTP
Chromium
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +2. Ora sono le: 01:24.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Served by www3v