View Single Post
Old 09-01-2013, 20:55  
happymarco
Member
 
Iscritto dal: Jan 2012
Città: dintorni di Udine
Messaggi: 57
Pentium 4, non accetta driver, non vede la ram!?

Ciao a tutti..ecco un bel quesito, a scopo didattico/hobbystico ho tirato vicino un vecchio Pentium 4 dual core, una mobo e della ram... ma succede questo...Intanto ecco il pc, composto da :

PSU: Rasurbo DLP650W ATX2
CPU: Pentium D 940 3.2 GHz http://www.cpu-world.com/sspec/SL/SL94Q.html
Mobo: Foxconn P4M9007MB-8RS2H http://www.foxconnchannel.com/Produc...U=en-us0000243
Ram: 2 banchi (su due disponibili) da 1 gb PC2-6400 CL5 marca Patriot
Un lettore DVD
Un hard disk IDE

Premetto che, siccome il manuale della mobo richiede Alimentatore ATX, cioè col connettore da 20 pin, originariamente avevo messo quello, e impediva la completa installazione di Windows...ho quindi messo un altro ATX2 appunto, 24 pin, così mi completa l'installazione.
Effettuo il Clear CMOS, e comincio a installare XP 32 bit, poi essendo sprovvisto del cd della mobo vado sul sito
della Foxconn di cui ho pubblicato il link sopra, e nell'area "Tech Support" comincio a scaricare e installare (da Windows col doppio click) tutti i download della sezione BIOS e DRIVERS, li prende quasi tutti...
Dopo installo alcuni programmi già stracollaudati nel mio attuale e fine...
Funziona anche bene lui ma succedono due cose...

primo, non capisco perchè la RAM me la veda Single Channel e non Dual, ho messo due banchi identici negli unici due slot...

secondo, qualsiasi driver scarichi NON LO APRE...cioè, si connette a Windows Update, poi segna errore, non scaricando gli aggiornamenti, nemmeno ti dice che ce ne sono di disponibili...Scarico l'SP3 da Microsoft, lo installi e ti dice file danneggiato...lo scarico da altre fonti, ti dice errore, file CAB danneggiato...installo una VGA aggiuntiva (8800 GTS), scarico i driver sul sito nVidia, li installi e scrive "file 7Zip danneggiato"..li
scarico altrove, stessa storia.... ???

Ma cos'ha!? ?!

Altra cosa strana, mentre installavo XP ( ho provato con due cd che ho in casa perfino) ti diceva messaggi tipo:
File nls302en.le_ danneggiato, continuare l'installazione senza? con le domande "annulla" "ignora" "ritenta"...
Altri file esempio sono:

nls302en.le_
msoeres.dl_
rhody.bm_
Rvsezm.ex_
clbcatex.dl_

TUTTI facenti parte della cartella D:\i386 ... dove ho sbagliato? è corretto installare i driver scaricati, bios compresi, col doppio click di mouse da Windows?
Grazie a tutti...








http://i50.tinypic.com/10mifdj.jpg
http://i48.tinypic.com/30t48jt.jpg
http://i50.tinypic.com/23h7xp5.jpg
http://i48.tinypic.com/6f2paw.jpg
http://i46.tinypic.com/2w6dp2e.jpg

Ultima modifica di FreeMan : 09-01-2013 alle 23:25. Motivo: immagini troppo grandi
happymarco è offline   Rispondi citando il messaggio o parte di esso