Hardware Upgrade Forum

Hardware Upgrade Forum (http://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (http://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   Pen drive non riconosciuta....AIUTOOOO!!!!!!! (http://www.hwupgrade.it/forum/showthread.php?t=984128)


CosmoKramer 25-07-2005 11:32

Pen drive non riconosciuta....AIUTOOOO!!!!!!!
 
:D
Ciao a tutti, ho nu problema con la mia pendrive da 258 Mb:
fino all'altro giorno non mi dava problemi , poi tutto ad un tratto, l'inserisco nel pc e questo mi da il messaggio di periferica sconosciuta, lo stesso su un altro pc..... che successo, si rotta di colpo?
devo per forza buttarla o esiste qualche modo per riportarla in vita? (anche perch avr due mesi di vita...)
Grazie anticipatamente :muro:

Alpha Centauri 25-07-2005 12:12

Quote:

Originariamente inviato da CosmoKramer
:D
Ciao a tutti, ho nu problema con la mia pendrive da 258 Mb:
fino all'altro giorno non mi dava problemi , poi tutto ad un tratto, l'inserisco nel pc e questo mi da il messaggio di periferica sconosciuta, lo stesso su un altro pc..... che successo, si rotta di colpo?
devo per forza buttarla o esiste qualche modo per riportarla in vita? (anche perch avr due mesi di vita...)
Grazie anticipatamente :muro:

Marca? Hai le utility della casa? Fai un test diagnostico od una formattazione di basso livello... anche se credo ci non sr possibile visto che non te la riconosce proprio... prova, se non temo sia da buttare.

CosmoKramer 25-07-2005 14:58

La marca non la ricordo perch era segnata sulla confezione che ho buttato, sulla periferica c' solo segnato FlashMy.... non so se pu essere la marca......
Le utility non posso ovviamente usarle perch come giustamente da te rilevato non mi riconosce la periferica......... :help:
..... che faccio Butto?.......
Grazie

albyno78 25-07-2005 15:50

le porte usb funzionano a dovere?

Alpha Centauri 25-07-2005 15:52

Quote:

Originariamente inviato da CosmoKramer
La marca non la ricordo perch era segnata sulla confezione che ho buttato, sulla periferica c' solo segnato FlashMy.... non so se pu essere la marca......
Le utility non posso ovviamente usarle perch come giustamente da te rilevato non mi riconosce la periferica......... :help:
..... che faccio Butto?.......
Grazie

Non che e My flash x caso?
Tipo questa:



CosmoKramer 25-07-2005 16:19

SI,SI... e proprio quella della foto........ :doh:


Si le porte usb frunzionano tutte.....

Alpha Centauri 25-07-2005 17:24

Quote:

Originariamente inviato da CosmoKramer
SI,SI... e proprio quella della foto........ :doh:


Si le porte usb frunzionano tutte.....

E' la pen drive che ho io.
La mia da 1gb.
La marca A data (modello PD1 se non erro).
Ne ho parlato (della pen drive in generale), nel 3d che ho aperto io sulle pen drive:
http://www.hwupgrade.it/forum/showth...8&page=1&pp=40

C' pure un altro utente del forum che la ha (ed intervenuto nella mia discussione, credo si chiami gotam, ma non sono sicuro). Io x ora non ho riscontrato problemi (neppure su quella di mio padre). Solo che sulla sua non sono riuscito ad usare il software x mettere la password.... non so da cosa sia dipeso. Sulla mia non ho provato xch avrei dovuto cancellare tutti i dati che avevo caricati su.

gotam 26-07-2005 01:17

L'hai provata su di un altro pc? Non che l'hai staccata dal pc brutalmente mentre era in funzione??

Alpha Centauri 26-07-2005 08:30

Quote:

Originariamente inviato da gotam
L'hai provata su di un altro pc? Non che l'hai staccata dal pc brutalmente mentre era in funzione??

Appunto... sempre in agguato te eh?
:D

CosmoKramer 26-07-2005 09:18

....no, niente di tutto questo, l'ho sempre trattata con i "guanti".........


a proposito:
"La birra la prova che dio ci ama e vuole che siamo felici"
....parole sante....... :D

Giorgionez 26-07-2005 13:36

non viene rilevata nemmeno in START-PANNELLO CONTR-STRUM AMMINIS.-GESTIONE COMPUTER-GESTIONE DISCO ?

CosmoKramer 28-07-2005 11:16

No nemmeno......

Zeus84 28-07-2005 12:33

ma in pannello di controllo te la vede come periferica sconosciuta? nel senso quando la colleghi ti rileva una periferica usb non identificata?

io prima di buttarla proverei altro...vedi se te la riconsce...se la vede come periferica sconosciuta prova a reinstallare i driver..magari reinstalla anche i driver usb di windows..

ti dico questo perch avevo avuto gli stessi problemi con hd lacie da 250gb..inserivo la spina, solito rumore di windows di rilevazione periferica, ma non riconosceva nulla...ho reinstallato i driver usb di windows e tutto tornato a funzionare...

Alpha Centauri 05-08-2005 08:54

Quote:

Originariamente inviato da Zeus84
ma in pannello di controllo te la vede come periferica sconosciuta? nel senso quando la colleghi ti rileva una periferica usb non identificata?

io prima di buttarla proverei altro...vedi se te la riconsce...se la vede come periferica sconosciuta prova a reinstallare i driver..magari reinstalla anche i driver usb di windows..

ti dico questo perch avevo avuto gli stessi problemi con hd lacie da 250gb..inserivo la spina, solito rumore di windows di rilevazione periferica, ma non riconosceva nulla...ho reinstallato i driver usb di windows e tutto tornato a funzionare...

Io invece ebbi problemi quando non avevo installato i driver usb della mobo: il mouse mi funzionava, e cos non li misi. Poi provai x la prima volta una pen drive e non funzionava bene. Mi ricordai dei driver non messi, e installandoli tutto and a posto.
Anche ultimamente, con un altra pen drive, reinstallando win non mi riconosceva proprio la pen drive finch non ho messo i driver usb (lol, avevo usato la pen drive x metterci tuti i file d'installazione x migrare da un so all'altro, visto che cambiando disco non avevo accesso alla partizione con i file di installazione). Peccato che senza aver messo almeno i driver usb della mobo non potevo accedere alla pen drive :p . Ho commesso una leggerezza da niubbone!

dknight2000 09-01-2007 08:55

ciao raga,
scrivo qui x evitare di aprire un post praticamente identico.
Vi spiego il problema: dunque, in un computer con winxp home SP2, riconosce tutte le periferiche usb tranne quando si tratta o di HD esterni o di normali pen drive! Ovviamente testato che in altro pc con configurazioni simili funzionano.
Prima funzionavano ma ora da quando stato usato un hub usb non funge +!!!
Controllato vari aggiornamenti di windows e tutto ok. Reinstallato i drivers usb di windows e niente....insomma non so + dove sbattere la testa raga! Non parliamo poi di drivers di MB in quanto quelli usb proprio ho verificato e non esistono e il cd originale un winxp home con drivers embebbed in quanto un PC fisso di quelli (x me sono porcherie) pre-assemblati.

Raga veramente, se sapete darmi una risposta a ci ve ne sarei grato a vita :)

Grazie^^

ozenit 26-01-2007 17:01

Stesso problema...non mi viene pi riconosciuta la pen drive...i tenevo dati importanti sopra...come devo fare?

Alpha Centauri 26-01-2007 17:09

Ehm quale stesso problema?
Ad ogni modo, posto che non conosco il tuo caso specifico, puoi provare il recupero con Ontrack easy recovery

Denny21 26-01-2007 22:05

a me gestione periferiche la trova,risorse pc no...
:mc:

Alpha Centauri 26-01-2007 22:13

Quindi la pen funziona, e o ti da filesystem raw o comunque probabile che si sia sputtanato il filesystem (in gestione perifriche si vedono infatti i drive anche se non formattati). Prova il software indicato sopra, se vuoi provare a recuperare i dati.

Zio_iori 03-02-2007 14:13

Ho un pen drive da 1 Gb Datawrite. Di colpo ieri la vado ad inserire e mi appare "trovato nuovo hardware", "ChipsBnk Flash Disk USB Device", "L'harware installato e pronto per l'uso". STRANO! vado in risorse del computer e trovo "Disco rimovibile H:"; ci clicco e mi dice di formattare l'unit. Provo a formattare e non riesce a completarla. Il file system RAW (provando un FORMAT /FS:FAT32 mi dice che la dimensione risulta 8Mb e non pu continuare). Non devo recupere i dati in quanto conteneva solo copie, ma vorrei riportarla in vita se possibile.... ehm... possibile? :stordita:


Tutti gli orari sono GMT +2. Ora sono le: 21:24.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.