View Full Version : Il Computer si spegne da solo


joany
07-02-2005, 20:39
Non capisco perché il computer ogni tanto si spegne. Si spegne sotto Win 2000 e anche sotto XP.
Il fenomeno si è verificato quando ero collegato in internet, ma anche quando lavoravo in locale.
Ho fatto una buona ripulita con Ad Aware SE, ma l’evento si è ripetuto.
Esaminando il Registro delle applicazioni sotto Win 2000, trovo che all’avvio il file WinMgmt, provoca per quattro volte un errore: il primo evento 37 gli altri tre evento 41.
Trovo anche con frequenza minore l’errore True Vector Engine evento 1 e forse proprio in prossimità di questo si verifica lo spegnimento.
Che sarà mai ?
Cosa posso fare ?

Grazie dell’attenzione.


:muro: :muro: :muro:

:( :sofico: :)

Sinclair63
07-02-2005, 21:17
Originariamente inviato da joany
Non capisco perché il computer ogni tanto si spegne. Si spegne sotto Win 2000 e anche sotto XP.
Il fenomeno si è verificato quando ero collegato in internet, ma anche quando lavoravo in locale.
Ho fatto una buona ripulita con Ad Aware SE, ma l’evento si è ripetuto.
Esaminando il Registro delle applicazioni sotto Win 2000, trovo che all’avvio il file WinMgmt, provoca per quattro volte un errore: il primo evento 37 gli altri tre evento 41.
Trovo anche con frequenza minore l’errore True Vector Engine evento 1 e forse proprio in prossimità di questo si verifica lo spegnimento.
Che sarà mai ?
Cosa posso fare ?

Grazie dell’attenzione.


:muro: :muro: :muro:

:( :sofico: :)
A temperature come sei messo?

joany
07-02-2005, 21:29
Asus probe segna temperature dell'ordine di 25/30 °C.
Il fatto è che quando si spegne non da nessun avviso.

MM
08-02-2005, 00:01
Forse è l'alimentatore che non ce la fa... o si surriscalda

Coimbra
08-02-2005, 11:11
Io avevo lo stesso problema, improvvisamente con qualunque applicazione in esecuzione, il computer si spegneva e ripartiva. Ho sostituito l'alimentatore con uno da 400W e ora ho risolto. (p.s. forse il mio alimentatore era vecchio)

joany
08-02-2005, 14:43
la parte hardware è ok, il computer è quasi nuovo.

Xeon78
09-02-2005, 00:49
controllerei comunque l'alimentatore ;)
d'altronde hai scartato la possibilita che fosse il sistema operativo, xche se ho capito bene ne hai provati 2 - 2000 e xp :D

joany
10-02-2005, 01:17
controllerei comunque l'alimentatore
d'altronde hai scartato la possibilita che fosse il sistema operativo, xche se ho capito bene ne hai provati 2 - 2000 e xp
----------------------------------------------------------------------------------
Può darsi che tu abbia ragione, ma come controllare ? L'alimentatore è di 400 W, dovrei disabilitare una funzione del power nella fase di caricamento del Bios, ma non so quale ?
E' probabile che disabilitando questa funzione il problema si risolve.
Visdualizzando il registro degli eventi, lo spegnimento sembra sia causato dall'errore True Vector Engine, almeno questo è l'errore che trovo dopo lo spegnimento.

Allora provo prima a capire cos'è che genera l'errore True Vector Engine;

Poi a disabilitare l'auto di quella funzione che ancora non conosco:
se sai qual'è la funzione fammi sapere.

e poi a cambiare l'alimentatore.

Grazie




:) :sofico: :)

sandman78
15-02-2005, 00:34
anche a me capitava e ho dovuto sostituire la scheda madre...

groot
21-11-2008, 13:54
..e quando il computer si spegne da solo ma come se venisse fatta la procedura start-> spegni computer -> spegni ???

:rolleyes:

Snake_Xenzia
21-11-2008, 23:37
Scusate se mi intrometto ma mi sembra di capire che se temperature OK e alimentatore OK e il malfunzionamento si verifica durante esecuzione di applicazioni, è da considerasi forse anche malfunzionamento Ram.
Io ho tre muduli buoni ma, ne ho dovuto scartare uno e non usare il primo slot per risolvere medesimo problema.
la ram, secondo il mio punto di vista, è molto imprevedibile al di la degli errori che possono essere visualizzati.
Saluto,

mariod
13-02-2010, 14:39
ciao a tutti.
riaccendo questa discussione perchè da una ventina di giorni mi capita che il notebook si spegne da solo con procedura normale (start-spegni-ecc) in modo del tutto inaspettato, collegato o no ad internet, senza programmi in esecuzione. non si riaccende da solo, lo riaccendo io e non mi dà nessun problema. si tratta di un asus a6va, ottobre del 2005. finora ha funzionato a meraviglia anche sotto forte stress.
è successo un paio di volte solo. oggi si è messo in stand-by da solo (almeno così sembrava) e non ci stavo lavorando su. però non si riavviava con nessun comando e sono stato costretto a togliere la batteria. al ricollegare la corrente si è riacceso da solo senza che premessi sul tasto di accensione (!) e ovviamente ha fatto il controllo di coerenza all'avvio, ma nessun problema.
ho recentemente fatto la scansione del pc con avira, malwarebytes, a-squared e hijack this, tutti aggiornati. a parte qualcosa non ha trovato nulla, comunque l'ho pulito. se volete dare un'occhiata ai report li posso pubblicare. per sicurezza.
sono un po' confuso, non sono un esperto e non ho idea della causa del problema. se è l'alimentatore perchè non si attiva la batteria del portatile? e perchè usa la procedura normale di spegnimento?
confido nel vostro aiuto che già in altre occasioni mi è stato preziosissimo.
grazie

mario