View Full Version : Vi prego rispondete [problema avvio pc]


terryhenryberry
15-02-2012, 09:16
Ciao ho un grave problema ad ogni avvio del pc.

sento dei beep sordi, ho provato staccando le periferiche usb dal pc e magicamente parte senza piu beep, mentre se li riattacco e lo accendo fa beep e non va piu avanti del bios, ho attaccate 3 pendrive in un hub autoalimentato usb piu tastiera e mouse.

in piu sempre all'avvio sento girare la ventola della cpu intel 4300 dual core in mode motosega, fa un rumoraccio assurdo e non la smette prima di 10 minuti circa, impazzito il pc?0

cosa potrebbe essere?

Danilo Cecconi
15-02-2012, 11:58
Io direi di provare ad avviare con una periferica alla volta in modo da individuare quale sia la causa del problema, mouse e tastiera esclusi.
Potrebbe essere l'hub usb anche senza pennette inserite.

Hai provato ad aprire il PC per controllare se la ventola e il dissipatore sono pieni di polvere?

terryhenryberry
15-02-2012, 19:51
Io direi di provare ad avviare con una periferica alla volta in modo da individuare quale sia la causa del problema, mouse e tastiera esclusi.
Potrebbe essere l'hub usb anche senza pennette inserite.

Hai provato ad aprire il PC per controllare se la ventola e il dissipatore sono pieni di polvere?

I rumoracci li faceva gia prima che compravo questo hub della digicom lo scorso aprile 2011, tra l'altro l'ho preso apposta con alimentazione separata per ovviare a questo problema, dentro non c' polvere ne vicino l'ali, n vicino la cpu o il dissipatore.

Danilo Cecconi
15-02-2012, 20:49
Se la ventola del procio che rumoreggia anche senza polvere, si sballato il cuscinetto. Nel caso cambiala.
Per l'hub non devi fare altro che provare come ti ho detto.

terryhenryberry
16-02-2012, 01:01
Se la ventola del procio che rumoreggia anche senza polvere, si sballato il cuscinetto. Nel caso cambiala.
Per l'hub non devi fare altro che provare come ti ho detto.

Si ma qui abbiamo sia rumori all'accensione che dopo piu di 5 minuti spariscono tipo grattamento metallico, poi sento un ennesimo rumoraccio venire forse dall'alimentatore, e li ho pensato che centrasse qualcosa con i beep di non accensione del pc, che prima di ieri mattina non mi erano mai capitati. allora ho pensato cosi su due piedi di staccare l'hub con le conseguenti 3 pendrive su..

e allora ripremendo power stavolta si acceso regolarmente.

Ti dico un altro aneddeto di cui mi ero dimenticato, quando schiacciavo power la spia si accendeva di power, ma il monitor rimaneva su standby pure. che vorrebbe dire?

Eress
16-02-2012, 10:53
Potrebbe anche essere un problema al controller della scheda madre con la ventola, ma anche con altro per cui sarebbe la mobo che non va pi

terryhenryberry
22-02-2012, 17:54
Potrebbe anche essere un problema al controller della scheda madre con la ventola, ma anche con altro per cui sarebbe la mobo che non va pi

Spiegati meglio