View Full Version : Problema audio con RealPlayer: non si sente nulla


Rhobar_III
18-09-2010, 18:32
Ciao a tutti,

mi sono accorto che su Real Player non si sente più l'audio.
Ho anche provato a reinstallarlo, ma non funziona lo stesso.

La periferica audio funziona correttamente, infatti gli altri riproduttori audio o i browser funzionano senza problemi.
Invece su Real l'audio non si sente, neppure variando il volume (che è attivo: già provato a disattivarlo e riattivarlo più volte senza successo).

Non capisco cosa devo fare per sistemare il problema.
Ho Windows 7 e la versione di Real Player è quella più aggiornata.

Ho notato che cercando in rete, sembra un problema abbastanza diffuso, ma non sono riuscito a trovare una soluzione per ambiente Windows...

Ringrazio chiunque mi sappia aiutare.

Rhobar_III
21-09-2010, 19:17
Nessuno è in grado di aiutarmi?

strassada
21-09-2010, 20:20
prova a cambiare le ipostazioni audio in realplayer, tipo metti 44.100 khz e 16 bit

Rhobar_III
22-09-2010, 10:41
Avevo già letto di questa soluzione dei 44.1 Khz, il problema è che l'avevo trovata soltanto per i MAC, io invece ho Windows.
Quindi la soluzione era spiegata bene solo per quella piattaforma.

Da Windows non ho idea di dove andare a smanettare per regolare l'impostazione dei 44Khz: ho già guardato un po' dappertutto, ma senza trovare nulla di significativo...

La soluzione per MAC dice di andare su "Configurazione MIDI Audio".
MA io su Windows non ho trovato nessuna voce simile a questa.
Non capisco se si tratta di un'opzione di Real Player oppure del sistema operativo.

Ale841
22-09-2010, 10:43
Ciao a tutti,

mi sono accorto che su Real Player non si sente più l'audio.
Ho anche provato a reinstallarlo, ma non funziona lo stesso.

La periferica audio funziona correttamente, infatti gli altri riproduttori audio o i browser funzionano senza problemi.
Invece su Real l'audio non si sente, neppure variando il volume (che è attivo: già provato a disattivarlo e riattivarlo più volte senza successo).

Non capisco cosa devo fare per sistemare il problema.
Ho Windows 7 e la versione di Real Player è quella più aggiornata.

Ho notato che cercando in rete, sembra un problema abbastanza diffuso, ma non sono riuscito a trovare una soluzione per ambiente Windows...

Ringrazio chiunque mi sappia aiutare.

Anch'io ho lo stesso problema :(