View Full Version : AIUTOOO!!!! Non si accende il pc...


aiv007
26-12-2009, 19:21
Ciao a tutti e buone feste.
Sono appena tornato da un viaggio di 3 settimane in India e ho avuto la sgradevole sorpresa di un PC che non si accende più.
Durante le ultime 3 settimane è rimasto scollegato da tutte le reti elettriche e adsl.
La mobo è una asus P5Q SE/R, quando attacco l'alimentatore POWER LC6550 il led della mobo si accende ma quando provo ad acendere dal pulsante non nessun ulteriore segnale di vita. Ho provato a resettare la CMOS (5min senza batteria) ma non è successo niente.
Qualcuno ha qualche idea/suggerimento?

Jack 85
26-12-2009, 19:53
Ciao a tutti e buone feste.
Sono appena tornato da un viaggio di 3 settimane in India e ho avuto la sgradevole sorpresa di un PC che non si accende più.
Durante le ultime 3 settimane è rimasto scollegato da tutte le reti elettriche e adsl.
La mobo è una asus P5Q SE/R, quando attacco l'alimentatore POWER LC6550 il led della mobo si accende ma quando provo ad acendere dal pulsante non nessun ulteriore segnale di vita. Ho provato a resettare la CMOS (5min senza batteria) ma non è successo niente.
Qualcuno ha qualche idea/suggerimento?

Hai provato a vedere se i collegamenti del case [reset, power etc] siano attaccati correttamente alla motherboard?

aiv007
26-12-2009, 22:04
Hai provato a vedere se i collegamenti del case [reset, power etc] siano attaccati correttamente alla motherboard?
Ho provato e mi sembra corretto, ma non ho molta esperienza a livello hardware.
Mi sa che lunedi' lo portero nel negozio dove l'ho preso per vedere se s'è staccato qualche cavo... Dici che riescono a metterci mano anche se tolgo l'harddisk? In fondo una volta che si sente partire il bip del bios dovremmo essere a cavallo.

abbath0666
27-12-2009, 01:14
e perche mai dovresti togliere l'hard disk scusami ?? :mbe:

joko
27-12-2009, 01:39
Avrà dei dati riservati o importanti e quindi vuole tenere l'hard disk al sicuro.
Per il resto, una faccenda simile è successa anche a me, su un PC non recente ma che montava una Asus.
Prova ad attaccare il cavo di alimentazione direttamente alla presa; lascialo collegato almeno una decina di minuti e poi prova ripetutamente ad accendere il PC. Comunque, al 99% è un problema di alimentatore, e nello specifico dei condensatori. Non è un guasto grave, con pochi euro si sistema.
Meglio però farci dare un'occhiata in negozio.
Prova comunque a fare come ti ho detto: se si accende, puoi anche farti un backup dell'hard disk.
Saluti

aiv007
27-12-2009, 09:18
Avrà dei dati riservati o importanti e quindi vuole tenere l'hard disk al sicuro.
Per il resto, una faccenda simile è successa anche a me, su un PC non recente ma che montava una Asus.
Prova ad attaccare il cavo di alimentazione direttamente alla presa; lascialo collegato almeno una decina di minuti e poi prova ripetutamente ad accendere il PC. Comunque, al 99% è un problema di alimentatore, e nello specifico dei condensatori. Non è un guasto grave, con pochi euro si sistema.
Meglio però farci dare un'occhiata in negozio.
Prova comunque a fare come ti ho detto: se si accende, puoi anche farti un backup dell'hard disk.
Saluti
Per l'hard disk il problema è esattamente quello...
Cosa intendi per attacare direttamente l'alimentatore alla rete elettrica?
Ma il fatto che il led sulla mobo si accende non dovrebbe escludere prooblemi all'alimentatore?
Comunque lunedì lo porto al negozio senza HD, se è un problema di alimentatore o tasto di power glielo faccio sistemare, sennò gliene faccio assemblare uno nuovo recuperando il recuperabile.

joko
27-12-2009, 12:45
Per l'hard disk il problema è esattamente quello...
Cosa intendi per attacare direttamente l'alimentatore alla rete elettrica?
Ma il fatto che il led sulla mobo si accende non dovrebbe escludere prooblemi all'alimentatore?
Comunque lunedì lo porto al negozio senza HD, se è un problema di alimentatore o tasto di power glielo faccio sistemare, sennò gliene faccio assemblare uno nuovo recuperando il recuperabile.

Ciao.
Intendo di non utilizzare una ciabatta a pulsante, facendo un collegamento diretto alimentatore/presa a muro. Il fatto che il led si illumini significa poco: anche sul mio vecchio pc il led si accendeva, ma se non aspettavo almeno cinque minuti (il tempo che i condensatori dell'alimentatore si caricassero di energia), il computer non partiva. Vedrai che si tratta di un problema analogo, e comunque, prima di pensare a cannibalizzare il PC per farne uno nuovo, prova a fare quel che ti ho suggerito: provare non costa nulla.
Un salutone