View Full Version : Alimentatore Corsair TX650W emette strano fischio quando gioco


cripuluz
10-09-2009, 13:48
Salve a tutti ho recentemente acquistato un nuovo alimentatore (corsair TX650W per le carattersitiche qui (http://www.corsair.com/products/tx/default.aspx))e fino a che lo utilizzavo con la mia scheda video Peak HD3850 512mb ddr3 ha sempre funzionato in maniera perfetta.
Ho installato ieri una nuova scheda Saphire HD4870 512mb Toxic (questa qui (http://www1.sapphiretech.com/us/products/products_overview.php?gpid=254)) e qui accade una cosa veramente strana:

quando avvio i giochi (nella fattispecie Crysis Warhead,NBA2008,...) in sostanza dopo la schermata iniziale del gioco parte un fischio/sibilo alquanto fastidioso.
Da una prima verifica pensavo che si trattasse della nuova scheda video, invece accostando l'orecchio ho scoperto che il rumore proviene dall'alimentatore :cry: . Appena chiudo il gioco il fastidioso fischio smette. Riprovato varie volte con vari giochi a risoluzioni basse, ma sempre la stessa cosa.

Ho collegato la scheda video con i 2 adattatori a 6pin dell'alimentatore ma nulla, inoltre ho verificato che non si trattasse di un problema di sottoalimentazione ma ho verificato che il mio alimentatore rientra tra quelli compatibili (vedi qui (http://ati.amd.com/products/certified/powersupplies.html#pstop)).
A questo punto chiedo il vostro aiuto per sapere come devo procedere e quali test o verifiche devo effettuare? parto dal presupposto che non credo dipenda da un difetto dell'alimentatore ma a questo punto mi affido a voi?

Grazie in anticipo a tutti quelli che vorranno darmi una mano :rolleyes:

Se puo' essere di aiuto la mia configurazione è:

Procio E7200
M/B P5Q3 DELUCE WIFI
RAM OCZ PLATINUM 1333 2X1GB
ALI CORSAIR TX650W
DISSI Cooler Master Hyper 212 Plus
SAPHIRE HD4870 512MB DDR5 TOXIC
N.2 UNITA DI MASTERIZZAZIONE DVD/CD
N.2 HD SATA2 1000GB/300GB
FRONTALE LETTORE MEMORY/USB

stetteo
10-09-2009, 14:45
Deve essere qualche condensatore andato, c'è una sola risposta: garanzia.

cripuluz
10-09-2009, 15:47
Scherzi :cry: è nuovo di pacca azz vabbè in assenza di altri che non mi sanno fornire aiuto iniziero' a guardare la procedura per l'invio dell'alimentatore. :cry: :cry: :cry:

stetteo
10-09-2009, 15:51
Scherzi :cry: è nuovo di pacca azz vabbè in assenza di altri che non mi sanno fornire aiuto iniziero' a guardare la procedura per l'invio dell'alimentatore. :cry: :cry: :cry:

mi dispiace, ma nuovo o vecchio che sia è difettoso :boh:

lucky85
10-09-2009, 15:54
mi dispiace, ma nuovo o vecchio che sia è difettoso :boh:

quoto,nn c'è altro da fare...

cripuluz
10-09-2009, 16:02
Che tristezza e sconforto...vabbè ora cerco la procedura per la garanzia grazie per il vs aiuto:(

lucky85
10-09-2009, 16:34
Che tristezza e sconforto...vabbè ora cerco la procedura per la garanzia grazie per il vs aiuto:(

nn c'è altro da fare purtroppo...:boh:

Bama_Boy
10-09-2009, 17:12
Deve essere qualche condensatore andato, c'è una sola risposta: garanzia.

quoto!!!

cripuluz
10-09-2009, 17:46
spero di non andare OT :mbe:

ma una volta effettuata la segnalazione del prodotto difettato sul sito http://www.corsair.com/warranty/rma_form.aspx, dicono che in 24 ore mi rispondono dandomi le istruzioni per spedire il prodotto.
Ma che voi sappiate si manda in Italia, oppure all'estero e che tempi ci sono per la sostituzione?

sigh sigh :muro: :muro: :muro:

@less@ndro
10-09-2009, 18:11
spero di non andare OT :mbe:

ma una volta effettuata la segnalazione del prodotto difettato sul sito http://www.corsair.com/warranty/rma_form.aspx, dicono che in 24 ore mi rispondono dandomi le istruzioni per spedire il prodotto.
Ma che voi sappiate si manda in Italia, oppure all'estero e che tempi ci sono per la sostituzione?

sigh sigh :muro: :muro: :muro:

di solito ci si rivolge al negozio dove lo si ha comprato. :read:

cripuluz
10-09-2009, 23:22
compresa la procedura per l'invio al negozio dove ho acquistato la scheda e speriamo che facciano in fretta. grazie :muro:

cripuluz
11-09-2009, 13:14
Nuovi sviluppi :(

Ho provveduto ad inviare il modulo RMA al noto negozio online dove è stato acquistato l'oggetto (acquistato su PROK**.com a fine luglio 09).

Mi viene riferito che la questione è nota ed utilizzato con applicativi 3D emette questo rumore e pertanto nessun difetto è riscontrato con il prodotto.
Riferisco che utilizzando una Peak HD3850 questo problema non sussiste e mi viene riferito che infatti consuma un terzo di energia.

Ma non mi sembra molto corretto, cioè mentre gioco mi devo sentire sto rumore su un Alimentatore che viene annoverato tra i migliori!!! :muro:

lucky85
11-09-2009, 13:17
Nuovi sviluppi :(

Ho provveduto ad inviare il modulo RMA al noto negozio online dove è stato acquistato l'oggetto (acquistato su PROK**.com a fine luglio 09).

Mi viene riferito che la questione è nota ed utilizzato con applicativi 3D emette questo rumore e pertanto nessun difetto è riscontrato con il prodotto.
Riferisco che utilizzando una Peak HD3850 questo problema non sussiste e mi viene riferito che infatti consuma un terzo di energia.

Ma non mi sembra molto corretto, cioè mentre gioco mi devo sentire sto rumore su un Alimentatore che viene annoverato tra i migliori!!! :muro:

si infatti nn va bene per nulla,il fatto che sia noto nn vuol dire che sia accettabile!!! :muro:

stetteo
11-09-2009, 13:21
Bella cazzata, non è vero è un difetto peculiare del tuo alimentatore.... e la sfiga è che non puoi neanche aprirlo per verificare lo stato dei condensatori perchè così invalideresti la garanzia.
Che fregatura!

lucky85
11-09-2009, 13:24
Bella cazzata, non è vero è un difetto peculiare del tuo alimentatore.... e la sfiga è che non puoi neanche aprirlo per verificare lo stato dei condensatori perchè così invalideresti la garanzia.
Che fregatura!

e quindi se lo deve tenere cosi?:doh:

stetteo
11-09-2009, 13:25
e quindi se lo deve tenere cosi?:doh:

Io minaccerei prokoooso di fare casino, non è questo il modo di comportarsi, intanto è nella mia lista nera mentale.

ferro10
11-09-2009, 13:31
ci vuole un po di cattiveria in questo caso se lo hai preso nel tuo negozi di fiducia vai la dicendogli o me lo cambi oppure mi ridate i mie soldi

se lo hai preso su internet ti consiglio di scassargli i coglioni primo poi te lo cambiano

PS: ti consiglio di essere un po duro xkè un anno fa quando avevo una 9800gt della asus faceva un casino assuerdo e il negozioni su internet nn me la voleva cambiare allora io gli ho rotto i coglioni per 3 settimane inviando tutti i giorni 2 email al capo di questo negozione la querta settimana mi sn visto arrivare un pacco con la skeda video nuova e lo hanno ritirato quella ke faceva un casino bestia :D :D :D :D :D :D :cool: :cool:

cripuluz
11-09-2009, 13:41
loro mi riferiscono di non mandarlo nemmeno poichè spenderei i soldi per niente poichè per Corsair l'alimentatore è perfettamente funzionante.
Mi ha detto che forse in Sli si dovrebbe udire di meno il problema :confused:

lucky85
11-09-2009, 13:41
Io minaccerei prokoooso di fare casino, non è questo il modo di comportarsi, intanto è nella mia lista nera mentale.

ci vuole un po di cattiveria in questo caso se lo hai preso nel tuo negozi di fiducia vai la dicendogli o me lo cambi oppure mi ridate i mie soldi

se lo hai preso su internet ti consiglio di scassargli i coglioni primo poi te lo cambiano

PS: ti consiglio di essere un po duro xkè un anno fa quando avevo una 9800gt della asus faceva un casino assuerdo e il negozioni su internet nn me la voleva cambiare allora io gli ho rotto i coglioni per 3 settimane inviando tutti i giorni 2 email al capo di questo negozione la querta settimana mi sn visto arrivare un pacco con la skeda video nuova e lo hanno ritirato quella ke faceva un casino bestia :D :D :D :D :D :D :cool: :cool:

quoto entrambi,fai casino perchè nn è giusto e dobbiamo farci sentire...

ferro10
11-09-2009, 14:24
è una cosa molto ingiusta cmq continua a rompergli le balle e poi digli ke i soldi ke li hai dato erano buoni al 100% e poi fagli pesare ke il loro alimentare funzione male

cripuluz
11-09-2009, 14:32
ho iniziato la mia battaglia....inviando mail e lamentela per far valere il diritto di avere un alimentatore che funzioni come viene dichiarato da corsair.... :stordita:

lucky85
11-09-2009, 14:40
ho iniziato la mia battaglia....inviando mail e lamentela per far valere il diritto di avere un alimentatore che funzioni come viene dichiarato da corsair.... :stordita:

siamo tutti con te ;)

stetteo
11-09-2009, 16:28
ho iniziato la mia battaglia....inviando mail e lamentela per far valere il diritto di avere un alimentatore che funzioni come viene dichiarato da corsair.... :stordita:

insisti, insisti ;)

bluefrog
11-09-2009, 16:42
Ciao, purtroppo come ti hanno risposto anche quelli di koo sembra un problema noto; dal forum di Corsair: http://forum.corsair.com/v3/showthread.php?t=80928 e http://forum.corsair.com/v3/showthread.php?p=322410. Dicono che il problema non rappresenta necessariamente un difetto dell'alimentatore, è il "normale" suono dovuto ad un componente che, quando lavora con molto sovraccarico, emette appunto quel rumore.

"What you're probably hearing is what's called "inductor whine". Inductors are coils of wire wrapped around a core and are used in the power supply to filter ripple and to store charge in a magnetic field.

When used in rectification circuits, the inductors often follow a switch that turns on and off many thousands of times per second. Relatively high currents are involved, and when those high currents switch on and off quickly, the magnetic field created by the current flowing through the inductor builds up and collapses very quickly as well.

The rapid build-up and collapse of the magnetic field interacts with the current flowing through the wire that creates the field, and the force resulting from that interaction can cause the wire to move if it's not wrapped tightly enough. The wire vibrating against the core or against other windings is what you're hearing.

It's not a real problem except for the noise it creates. Often the noise will get worse with higher loads, and can sometimes go away as the coil heats up and the wire expands slightly. If you can find the coil that's making the noise you can often "fix" it by putting a drop of cyanoacrylate glue on it and waiting a day." (ovviamente evita decisamente quest'ultimo passaggio...)

Oltretutto all'utente gliel'hanno sostituito con uno nuovo ed il problema si presenta lo stesso.


Altro caso simile: http://forums.ncix.com/forums/index.php?mode=showthread&msg_id=2032688&threadid=2032688&forum=100&product_id=26414&msgcount=6&overclockid=0

video youtube con HX520W: http://www.youtube.com/watch?v=C4d23F2jehQ

Lascia perdere ATITool come test perchè con quel programma al 99% lo fa a tutti.


Personalmente a questo punto non so neanche se proverei a farmelo sostituire con un modello identico, tenterei direttamente con un'altra (buona) marca...

cripuluz
11-09-2009, 17:01
Ti ringrazio per le tue preziose risposte. :)

bluefrog
11-09-2009, 17:06
Di nulla, figurati ;)

cripuluz
11-09-2009, 17:12
A questo punto dovrei trovare qualcuno con una configurazione simile alla mia per capire quale alimentatore montare senza avere problemi. :mbe:

lucky85
11-09-2009, 17:21
A questo punto dovrei trovare qualcuno con una configurazione simile alla mia per capire quale alimentatore montare senza avere problemi. :mbe:

informati sull'enermax 625....

bluefrog
11-09-2009, 17:31
A questo punto dovrei trovare qualcuno con una configurazione simile alla mia per capire quale alimentatore montare senza avere problemi. :mbe:

Più o meno... ancora meglio dovresti trovare un altro utente col TX650 e una 4870 per capire se è un problema di tutti i TX650. Nel caso dovessi fartelo cambiare personalmente opterei per un Enermax Pro82+ da 525W aggiungendo poco meno di 20€ (questo per rimanere il più possibile in linea col prezzo).

cripuluz
11-09-2009, 17:52
Più o meno... ancora meglio dovresti trovare un altro utente col TX650 e una 4870 per capire se è un problema di tutti i TX650. Nel caso dovessi fartelo cambiare personalmente opterei per un Enermax Pro82+ da 525W aggiungendo poco meno di 20€ (questo per rimanere il più possibile in linea col prezzo).

giusto per togliermi una curiosità ma il tuo alimentatore è sempre un corsair ma 850 hai una 4870x2 e non fischia???

bluefrog
11-09-2009, 19:06
giusto per togliermi una curiosità ma il tuo alimentatore è sempre un corsair ma 850 hai una 4870x2 e non fischia???

Si esattamente, l'ho comprato pochi giorni fa sempre da koo. E' silenziosissimo e fortunatamente non emette alcun rumore nel 3D. Mi sarei inc*****o non poco visto il prezzo (tra l'altro veramente eccezionale visti gli altri shops) ma anche i quasi 80 euro che hai speso tu non sono mica bruscolini. Posso dirti che l'assistenza Corsair è davvero fenomenale, mi hanno cambiato un kit da 2gb di costosa ddr3 1800mhz con un kit nuovo da 4gb ddr3 1800. Supporto sia dal forum che via email di prim'ordine, personalmente acquisterò sempre prodotti Corsair (quando possibile:D).
Tornando al tuo problema, l'ideale sarebbe prima provare un HX520/650 altrimenti puntare sull'Enermax Pro82+ da 525W, dovrebbe essere un ottimo alimentatore. Tienici informati. ;)

ferro10
11-09-2009, 20:18
bhe cm altre marke ci sn la thermaltake e la enermax ke fanno ottimo alimentatori xò tu cmq continua ad insistere per un altro po vedi ke ti dicono cmq anke io ti consiglio di trovare uno configurazione simile alla tua con un alimentatore della Corsair poi senti ke ti dice


ci sarebbe anke un thermaltake Toughpower Cable Management 700watt 85€ http://www.thermaltakeusa.com/Product.aspx?C=1264&ID=1507 un vero affare secondo me

oppure un thermaltake Toughpower Standard 650watt http://www.thermaltakeusa.com/Product.aspx?C=1264&ID=1500 75€

PS: parlo da posessore di un Toughpower Cable Management 750watt io per adesso nn ho avuto nessuno probelema quindi sn molto felice dell'aquisto ke ho fatto

cripuluz
11-09-2009, 20:32
Per la mia configurazione per stare largo mi ero tenuto sui 650, ma ho il timore che utilizzando un 525 potrei avere qualche problema vista la mia configurazione.....:mad:

ferro10
11-09-2009, 21:21
un 550 basterebbe xò cm hai detto meglio andare su un 650-700watt

Amarakesc
11-09-2009, 21:39
scusate se mi intrometto. lavoro in un negozio di informatica e x ogni rma ci riferiamo direttamente al produttore e non al grossista... si fa molto prima...
segui il link x fare la richiesta di rma:
http://www.corsair.com/helpdesk/default.aspx

29Leonardo
11-09-2009, 22:03
Comunque anche la serie HD4800 ha il problema del "fischio" che si risolve dopo un pò di tempo che si usa la scheda, oppure attivando il v-sync.

A me faceva sulla 4850 dopo un pò è sparito (sia con v-sync attivo che non), forse è la vga che ti fischia e non l'alimentatore.

cripuluz
11-09-2009, 23:29
Comunque anche la serie HD4800 ha il problema del "fischio" che si risolve dopo un pò di tempo che si usa la scheda, oppure attivando il v-sync.
A me faceva sulla 4850 dopo un pò è sparito (sia con v-sync attivo che non), forse è la vga che ti fischia e non l'alimentatore.

E' il prossimo passo che intendo intraprendere anche se ti devo dire che semplicemente accostando l'orecchio con il case aperto si riesce a capire in maniera chiara da dove proviene il suono, in ogni caso domani effettuero' vari test con altre schede madri e schede video.


scusate se mi intrometto. lavoro in un negozio di informatica e x ogni rma ci riferiamo direttamente al produttore e non al grossista... si fa molto prima...
segui il link x fare la richiesta di rma:
http://www.corsair.com/helpdesk/default.aspx

Effettivamente vedendo la risposta che mi aveva dato il negozio online avevo già aperto una richiesta direttamente con Corsair e stasera è arrivata una risposta....

Hello!

Corsair Technical Support has sent you a message regarding Case ******

Please do not reply directly to this e-mail as this address is not monitored.

To reply to this message, simply visit http://www.corsair.com/********

praticamente mi dicono di testare in maniera casalinga se l'alimentatore ha problemi e descrivono una proceduta per effettuare il test....

link http://forum.corsair.com/v3/showthread.php?t=63991

devo studiare un attimo che dicono perchè non ci capisco molto :confused:

Thank You!

Corsair Memory Inc.
Corsair Corporate Headquarters
46221 Landing Parkway
Fremont, CA 94538
Phone 510-657-8747
Fax 510-657-8748

bluefrog
11-09-2009, 23:43
Questo utente ha una 4870 e il TX650, prova a chiedere a lui ;)

http://www.hwupgrade.it/forum/showpost.php?p=28843351&postcount=9132

Ciao

cripuluz
11-09-2009, 23:46
Grazie infinite ora lo contatto subito :help:

Sergio_Di_Rio
12-09-2009, 20:28
Grazie infinite ora lo contatto subito :help:

Ciao, mi intrometto poichè sono stato chiamato in causa dall'amico Cripuluz!

Nel mio caso, l'alimentatore, non emette alcun fischio. Ho letto il thread ed anche se è capitata la stessa cosa a molte altre persone, non la reputo "normale". Io, insisterei per farmelo cambiare. E' un tuo diritto.

Ciao e in bocca al lupo.

Ps= puoi provare anche con altre 4870?

bigolazzi
15-01-2011, 16:06
ciao, rianimo questo topic perchè ho un problema uguale al tuo, sempre con corsair 650w.
Dato che è passato parecchio come hai risolto il problema?
Era l'alimentatore o è una cosa normale?
Nel mio stato attuale, ho fatto molti test, e sinceramente non capisco se è un problema dell'ali o cosa...
Il fischio che descrivi a me lo fa quando faccio partire the sims 3, o se faccio test delle prestazioni del sistema con windows 7, e ho notato che lo fa solo quando fa il test delle directx10.. La cosa strana che magicamente non lo fa se attivo un software anti v-sync.. infatti se uso per esempio D3DOverrider (directx overrider) the sims non lo fa più..

A parte quel fischio che lo fa solo in questa situazione, noto che il mio alimentatore, quando guardo un filmato o faccio qualche operazione, se attacco l'orecchio alla parte posteriore, sento come un piccolo fischio (diverso e non così forte come il precedente descritto), per capirci come se ci fosse un corto, o come quando c'è l'elettricità che fa massa.. E' normale?
Non riesco a capire se è normale che faccia così, o se è un problema del mio alimentatore.. in quel caso chiederei la sostituzione dato che ha 2 settimane di vita..
Spero che qualcuno che abbia il mio stesso corsair 650w mi sappia aiutare e rispondere in merito a ciò che ho scritto, grazie ;)

cripuluz
15-01-2011, 22:26
ciao, rianimo questo topic perchè ho un problema uguale al tuo, sempre con corsair 650w.
Dato che è passato parecchio come hai risolto il problema?
Era l'alimentatore o è una cosa normale?
Nel mio stato attuale, ho fatto molti test, e sinceramente non capisco se è un problema dell'ali o cosa...
Il fischio che descrivi a me lo fa quando faccio partire the sims 3, o se faccio test delle prestazioni del sistema con windows 7, e ho notato che lo fa solo quando fa il test delle directx10.. La cosa strana che magicamente non lo fa se attivo un software anti v-sync.. infatti se uso per esempio D3DOverrider (directx overrider) the sims non lo fa più..

A parte quel fischio che lo fa solo in questa situazione, noto che il mio alimentatore, quando guardo un filmato o faccio qualche operazione, se attacco l'orecchio alla parte posteriore, sento come un piccolo fischio (diverso e non così forte come il precedente descritto), per capirci come se ci fosse un corto, o come quando c'è l'elettricità che fa massa.. E' normale?
Non riesco a capire se è normale che faccia così, o se è un problema del mio alimentatore.. in quel caso chiederei la sostituzione dato che ha 2 settimane di vita..
Spero che qualcuno che abbia il mio stesso corsair 650w mi sappia aiutare e rispondere in merito a ciò che ho scritto, grazie ;)

Ho mantenuto lo stesso alimentatore ma ho cambiato la scheda video come vedi dalla mia configurazione ed il problema è svanito. Pertanto sicuramente il fischio è causato dai condensatori in presenza di particolari caratteristiche hardware. Con 2 settimane di vita verifica se portandolo in negozio lo puoi sostituire con un altro modello...sarebbe la cosa migliore poichè se hai spulciato il thread questo problema non è riconosciuto come un difetto.
Se hai bisogno son qui ciao ;)

Poliacido
16-01-2011, 02:13
Ciao ho anche io lo stesso problema ma con un tagan piperock 600w, fischia quando va sotto sforzo, probabilmente qualche circuito... non lo fa non solo con la scheda video, anche se lancio uno stress test della cpu fa lo stesso...comunque solo quando si lanciano applicativi pesanti che richiedono molto assorbimento di corrente della gpu o del cpu.
Dopo 1 anno comunque ormai ci ho fatto l'orecchio e non faccio piu caso :)

bigolazzi
16-01-2011, 22:01
Ho mantenuto lo stesso alimentatore ma ho cambiato la scheda video come vedi dalla mia configurazione ed il problema è svanito. Pertanto sicuramente il fischio è causato dai condensatori in presenza di particolari caratteristiche hardware. Con 2 settimane di vita verifica se portandolo in negozio lo puoi sostituire con un altro modello...sarebbe la cosa migliore poichè se hai spulciato il thread questo problema non è riconosciuto come un difetto.
Se hai bisogno son qui ciao ;)

grazie della tua risposta...
guarda non l'ho preso in negozio, ma da un negozio online tramite internet.. Ho visto che ho 5 anni di garanzia che corsair garantisce e che sono alimentatori di qualità, quindi a questo punto mi sa che aspetto...
Ho provato a fare un test anche con un alimentatore che mi ha prestato un amico un cooler master, e collegandolo al mio PC fa lo stesso fischio..
A questo punto mi piacerebbe capire se è veramente la scheda video che chiede molte risorse e quindi fa quello scherzetto.. e più che altro capire se è normale che lo faccia..
riesci gentilmente a dirmi se appoggiando l'orecchio sulla parte posteriore del tuo alimentatore, se senti tipo un piccolo fischio come se ci fosse un corto, o come quando c'è l'elettricità che fa massa..? Lo fa e lo si sente di più quando si visualizza un video..
A distanza è difficile che si senta.. a meno che non ci sia un silenzio tombale.. :D
grazie

Ciao ho anche io lo stesso problema ma con un tagan piperock 600w, fischia quando va sotto sforzo, probabilmente qualche circuito... non lo fa non solo con la scheda video, anche se lancio uno stress test della cpu fa lo stesso...comunque solo quando si lanciano applicativi pesanti che richiedono molto assorbimento di corrente della gpu o del cpu.
Dopo 1 anno comunque ormai ci ho fatto l'orecchio e non faccio piu caso :)

ciao, mi riesci a dire anche tu se appoggiandoci l'orecchio senti piccolo fischio come se ci fosse un corto, o come quando c'è l'elettricità che fa massa..?
A distanza è difficile che si senta..
grazie ;)

Poliacido
16-01-2011, 22:35
si si sente, piu che un corto sembra tipo qualche componente che sotto sforzo vibra crea un fischio, anche perchè se ci fosse un corto credo che salterebbe tutto :)

bigolazzi
17-01-2011, 02:56
si si sente, piu che un corto sembra tipo qualche componente che sotto sforzo vibra crea un fischio, anche perchè se ci fosse un corto credo che salterebbe tutto :)

ok quindi è normale allora...

Poliacido
17-01-2011, 19:22
si di sicuro non succede nietne( è piu di un anno che ce l'ho), da quello che avevo letto al tempo facendo qualche ricerca ho capito che è solo che alcuni ali hanno dei componenti piu sfigati che magari sotto sforzo e a certe tensioni/amperaggi vibrano e emettono questi ronzii...puo darsi che sia anche una piccola saldatura che vibra o una vitina che non è serrata bene va a capire...

cripuluz
17-01-2011, 20:23
confermo anche il mio uguale sotto sforzo si sente un fischio :cry: mentre in daily use nessun problema.

bigolazzi
18-01-2011, 10:26
si di sicuro non succede nietne( è piu di un anno che ce l'ho), da quello che avevo letto al tempo facendo qualche ricerca ho capito che è solo che alcuni ali hanno dei componenti piu sfigati che magari sotto sforzo e a certe tensioni/amperaggi vibrano e emettono questi ronzii...puo darsi che sia anche una piccola saldatura che vibra o una vitina che non è serrata bene va a capire...

ma dicendomi così vado a pensare che sia più un difetto di fabbricazione e questo non lo tollero..
però visto che ho fatto test con un altro ali, che anche a voi da questo problema e che anche a un amico lo da, o che tutte le mie conoscenze sono sfigate come me, o che ci sono troppi ali difettati, o che è normale.. vista la cosa penso proprio che sia questa ultima ipotesi..
In caso contrario visto e considerato che i soldi spesi per acquistare il prodotto erano tutti intatti, in caso che fosse un problema di componentistica, io andrei di sostituzione, ma penso proprio che anche sostituendolo si risolverebbe :(

@cripuluz: Hai provato a mettere l'orecchio attaccato alla parte posteriore dell'ali e dirmi se senti quel disturbo quando visioni un filmato? Mi sai dire ;)
grazie ragazzi ;)

cripuluz
18-01-2011, 13:19
@cripuluz: Hai provato a mettere l'orecchio attaccato alla parte posteriore dell'ali e dirmi se senti quel disturbo quando visioni un filmato? Mi sai dire ;)
grazie ragazzi ;)
Ho provato a far girare un mkv a 1080p e non si sente assolutamente nulla. Solo facendo girare qualche gioco bello pesante (tipo Crisis) o con lo stress test scheda video si manifesta il fischio.
Per quanto riguarda le tue considerazioni sono pienamente daccordo con te, non è possibile che una cosa di questo tipo c'è la fanno passare come una cosa normale! come ti consigliavo la soluzione ottimale sarebbe stata la restituzione a fronte di un buono per acquistare altro materiale, ma poichè hai acquistato da un negozio online pagheresti le spese di spedizione 2 volte.
Nonostante abbia comprato un alimentatore di marca e mi fossi documentato in merito non avrei mai pensato di incappare su una siffatta problematica.
In ogni caso contatterei il negozio online spiegando che il problema non è dovuto alla confidurazione del tuo pc ma che avendolo provato anche sui altri il problema si ripresenta tutte le volte....a quel punto vedere cosa rispondono....:mc:
Fammi sapere ciao

bigolazzi
18-01-2011, 15:03
Ho provato a far girare un mkv a 1080p e non si sente assolutamente nulla. Solo facendo girare qualche gioco bello pesante (tipo Crisis) o con lo stress test scheda video si manifesta il fischio.
Per quanto riguarda le tue considerazioni sono pienamente daccordo con te, non è possibile che una cosa di questo tipo c'è la fanno passare come una cosa normale! come ti consigliavo la soluzione ottimale sarebbe stata la restituzione a fronte di un buono per acquistare altro materiale, ma poichè hai acquistato da un negozio online pagheresti le spese di spedizione 2 volte.
Nonostante abbia comprato un alimentatore di marca e mi fossi documentato in merito non avrei mai pensato di incappare su una siffatta problematica.
In ogni caso contatterei il negozio online spiegando che il problema non è dovuto alla confidurazione del tuo pc ma che avendolo provato anche sui altri il problema si ripresenta tutte le volte....a quel punto vedere cosa rispondono....:mc:
Fammi sapere ciao

ma hai provato a mettere un filmato ed attaccarti con l'orecchio sulla parte posteriore dell'alimentatore? se non attacchi l'orecchio quel rumore tipo di ingranaggi che si muovono non lo senti..

Poliacido
18-01-2011, 20:17
anche io avevo provato a contattare il supporto di tagan in italia, mi hanno detto che me lo avrebbero provato e nel caso sostituito...solo che mi avevano anche detto che probabilmente le tempistiche sarebbero state di circa 20 giorni-1 mese!!!! Ho pensato...1 mese senza pc??? Ok me lo tengo e se mail in futuro cambio...

cripuluz
18-01-2011, 20:58
ma hai provato a mettere un filmato ed attaccarti con l'orecchio sulla parte posteriore dell'alimentatore? se non attacchi l'orecchio quel rumore tipo di ingranaggi che si muovono non lo senti..

accostando l'orecchio con un filmato assolutamente nulla mentre con FurMark3d invece si sente un ronzio....

bigolazzi
19-01-2011, 02:55
accostando l'orecchio con un filmato assolutamente nulla mentre con FurMark3d invece si sente un ronzio....

mhmhmhm questo mi da da pensare...
cmq stranissimo, in silenzio tombale non senti neanche la ventola che gira dell'ali?
anche se sono quasi sicuro che non è un problema dovuto all'ali... che pacco cmq ste cose.. non per altro ma ho fatto un cablaggio perfetto e visto le metrature di cavi è veramente un bordello star li sempre a rifasciare tutto in caso di una sostituzione!

Poliacido
19-01-2011, 19:47
accostando l'orecchio con un filmato assolutamente nulla mentre con FurMark3d invece si sente un ronzio....

certo perchè furmark3d è uno stress test x vga...questo fa si che l'ali sia molto sotto sforzo per fornire di corrente la gpu

bigolazzi
20-01-2011, 13:44
ricapitolando.. secondo voi è un difetto dei nostri alimentatori o è una cosa normale, visto che i programmi chiedono risorse e le ventole e componenti interni le chiedono di conseguenza..

cripuluz
20-01-2011, 14:50
ricapitolando.. secondo voi è un difetto dei nostri alimentatori o è una cosa normale, visto che i programmi chiedono risorse e le ventole e componenti interni le chiedono di conseguenza..

Secondo il mio parere è esclusivamente un discorso di componentistica interna in quanto altri alimentatori di marca non presentano questi problemi, dal canto mio la prossima volta che comprerò un ali sarà mia cura evitare questa marca e documentarmi abbonfamente su quello che sarà oggetto del mio acquisto.

VirusITA
20-01-2011, 16:48
Mi aggrego anch'io nel club dei corsair fischianti :( Anche il mio fischia molto forte se la vga è in funzione (ne parlavo qualche giorno fa proprio con bigolazzi :D) e addirittura fischia leggermente anche quando muovo il mouse :eek: Ora, io vorrei farmelo cambiare in garanzia, ma l'ho preso presso un punto di ritiro di bow.it.. Cosa faccio, scrivo a corsair? A bow?

bigolazzi
20-01-2011, 16:57
Mi aggrego anch'io nel club dei corsair fischianti :( Anche il mio fischia molto forte se la vga è in funzione (ne parlavo qualche giorno fa proprio con bigolazzi :D) e addirittura fischia leggermente anche quando muovo il mouse :eek: Ora, io vorrei farmelo cambiare in garanzia, ma l'ho preso presso un punto di ritiro di bow.it.. Cosa faccio, scrivo a corsair? A bow?

guarda se fischia mentre muovi mouse ocio che può essere però la sk madre... te lo dico perchè è successo a un amico però il suono proveniva dalla sk madre.. ;)
sei sicuro che il rumore esce dall'ali quando muovi mouse?
riesci gentilmente a dirmi se appoggiando l'orecchio sulla parte posteriore del tuo alimentatore, se senti tipo un piccolo fischio come se ci fosse un corto, o come quando c'è l'elettricità che fa massa..? Lo fa e lo si sente di più quando si visualizza un video..
A distanza è difficile che si senta.. a meno che non ci sia un silenzio tombale.. :D

VirusITA
20-01-2011, 17:20
guarda se fischia mentre muovi mouse ocio che può essere però la sk madre... te lo dico perchè è successo a un amico però il suono proveniva dalla sk madre.. ;)
sei sicuro che il rumore esce dall'ali quando muovi mouse?
riesci gentilmente a dirmi se appoggiando l'orecchio sulla parte posteriore del tuo alimentatore, se senti tipo un piccolo fischio come se ci fosse un corto, o come quando c'è l'elettricità che fa massa..? Lo fa e lo si sente di più quando si visualizza un video..
A distanza è difficile che si senta.. a meno che non ci sia un silenzio tombale.. :D
Il mio pc è da silenzio tombale :D Si il rumore proviene dall'ali: al muovere il mouse solo se imposto il voltaggio dinamico della cpu ( :mbe: ) e nei videogiochi, e il suono cambia a seconda del carico della vga.. ( :mbe: ). Credevo fosse la vga, poi leggendoti sull'altro thread ho controllato a orecchio e proviene veramente dall'alimentatore :( La cosa divertente è che se la cpu è sotto carico il fischio dovuto al mouse sparisce :asd: E no, nessun problema nei video. Ho sempre pensato fosse un condensatore fallato, o un induttore.
Che faccio? E voi cos'avete fatto? :D Ho visto che cripuluz se l'è tenuto, ma non mi sembra la scelta migliore (anche se temo gli RMA, questo sarebbe pure il mio primo..).

VirusITA
20-01-2011, 17:28
Rettifico: fischia a ritmo di video :asd: :cry: Ho fatto partire un bluray in mkv e fischia, dal retro dell'alimentatore. Ovviamente se la scena è concitata fischia tanto, se l'immagine è praticamente statica non fischia.


EDIT: ok il discorso mouse è collegato alla scheda video, cioè fischia se il mouse attiva le icone o evidenzia qualcosa.. Inoltre l'alimentatore gracchia per i primi 30 secondi dall'avvio del pc, sempre in voltaggio dinamico della cpu..

bigolazzi
20-01-2011, 17:28
Il mio pc è da silenzio tombale :D Si il rumore proviene dall'ali: al muovere il mouse solo se imposto il voltaggio dinamico della cpu ( :mbe: ) e nei videogiochi, e il suono cambia a seconda del carico della vga.. ( :mbe: ). Credevo fosse la vga, poi leggendoti sull'altro thread ho controllato a orecchio e proviene veramente dall'alimentatore :( La cosa divertente è che se la cpu è sotto carico il fischio dovuto al mouse sparisce :asd: E no, nessun problema nei video. Ho sempre pensato fosse un condensatore fallato, o un induttore.
Che faccio? E voi cos'avete fatto? :D Ho visto che cripuluz se l'è tenuto, ma non mi sembra la scelta migliore (anche se temo gli RMA, questo sarebbe pure il mio primo..).

guarda hai perfettamente ragione.. anche per me non è la soluzione migliore! è solo da capire se è un non/problema o problema, ho provato anche altri ali e lo stesso problema quindi non so se viene visto come difetto o è una cosa normale...
guarda quello che so che se compili modulo corsair puoi fare RMA.. li adesso è da capire visto che il sito è USA come viene gestita la cosa...

bigolazzi
21-01-2011, 17:44
ho contattato il supporto tecnico dove ho acquistato il mio ali..
In sostanza il problema sono delle "armoniche elettriche" in alcuni casi viene rivisto come difetto e quindi c'è la sostizione del prodotto, in altri dove il rumore è più lieve viene rivista come cosa normale...
A questo punto adesso non so se valutare una sorte di RMA per poi far fare un test dal supporto tecnico che valuterà la sostituzione o meno, o se tenerlo così...
Diciamo che quando lo utilizzo normalmente non fà questo gran baccano, però quando ci sono le directx10 in azione lo si sente fischiettare.. :p
cosa consigliate?

OttoVon
21-01-2011, 23:47
io i tx non li ho mai calcolati e ho fatto bene.
Con 20€ vi portavate a casa un hx650.
Cavolo mi dispiace per voi.
Corsair ha fatto sempre belle figure ma questa pareggia i conti.

Ti consiglio di restituirlo e mettere la differenza per un hx.

Io ho avuto un problema molto simile.
Il rumore era un ronzio elettrico molto forte alternato con fischi... era la ventola del processore del muletto...:rolleyes:
Era impressionante ve lo giuro.

cripuluz
22-01-2011, 09:24
effettivamente tornandoindietro prenderei un hx che hanno molti miei amici e che funziona correttamente ;)

bigolazzi
22-01-2011, 15:19
purtroppo dal negozio online dove l'ho preso non è disponibile un hx..
posso eventualmente fare una sostituzione con un altro TX.. c'è da dire che il mio non ha questo rumore così esagerato.. ok fischia su controllo DX10, e ha quel piccolo rumore durante sforzi video.. diciamo che sarei propenso a una sostituzione però ho paura che poi mi torni uguale visto che altri che hanno corsair 650 hanno lo stesso problema :(

mcprojects
08-02-2011, 10:18
Ottimo, così mi dirai se anche a te i condensatori fischiano con la vga a manetta

Per la cronaca montato tutto, non fischia nulla, il sistema è molto silenzioso.
Mi avete fatto preoccupare!!:D
forse è una partita di ali nati male e anche se li cambiano poi hanno la stessa in magazzino.

PS:ma virusITA hai provato a disattivare EIST (Intel SpeedStep) e C1E ?
http://forum.corsair.com/v3/showthread.php?t=85166