View Full Version : Il mio pc non si avvia più


slack81
27-05-2008, 22:18
Salve a tutti, chiedo scusa se la sezione dove ho aperto questo topic è sbagliata, ma ho un problema con il mio pc casalingo. Il pc è un p4, 512mb ddr, scheda nvidia 128mb, sata 120gb e da qualche giorno ha deciso di non voler funzionare. Quando accendo il pc o non esce più nulla sullo schermo, ed ho notato di sentire a ripetizione il classico beep che si sente quando si riavvia un pc, oppure mi esce una scritta in inglese che mi dice di premere F2 oppure provvederà da solo a ristabilire la configurazione di default del bios. Oltre a queste cose mi è capitato anche e più di una volta che accendendo il pc emette beep continui fino a quando da solo non si riavvia(lo schermo rimane nero e il led acceso arancione come quando il pc è spento). Ho provato a spostare la ram e a staccare la pila del bios, ma niente da fare. Secondo voi quale può essere il problema?cosa posso fare?Grazie a tutti quelli che mi risponderanno.

Stev-O
27-05-2008, 23:12
mobo scandente ormai sul viale del tramonto

se hai già fatto le prove di routine, è ora di basta

slack81
27-05-2008, 23:15
mobo scandente ormai sul viale del tramonto

se hai già fatto le prove di routine, è ora di basta

Tipo?quale altra prova potrei fare oltre quelle già fatte e descritte prima?

Stev-O
27-05-2008, 23:18
togliere la pila del bios

smontare e rimontare tutto

rimettere la pila del bios (dopo aver controllato che è buona)

slack81
27-05-2008, 23:24
togliere la pila del bios

smontare e rimontare tutto

rimettere la pila del bios (dopo aver controllato che è buona)

La pila, come già detto in precedenza, l'ho smontata e dopo qualche minuto l'ho rimessa, ma nulla.

P.s. non so come controllare se è ancora buona

Stev-O
27-05-2008, 23:27
col tester

slack81
27-05-2008, 23:43
col tester

Quindi, visto che non ho il tester, devo comprare solo la pila e sostituirla con quella vecchia e vedere se va giusto?Ti ringrazio comunque.


P.s. Ah giusto per la cronaca, prima che partisse definitivamente il pc arrivava a caricare il file sistema mup.sys e si riavviava. Non so se può essere utile.

Stev-O
27-05-2008, 23:49
resto dell'idea che ci siano problemi hardware

la pila è solo uno scrupolo

slack81
27-05-2008, 23:57
resto dell'idea che ci siano problemi hardware

la pila è solo uno scrupolo

La scheda video la scarto?visto che i messaggi al boot si vedono o non centra una beneamata?

Stev-O
28-05-2008, 11:13
se i messaggi si vedono il segnale esce

obogsic
28-05-2008, 11:24
SE TI DA SITUAZIONI DIVERSE IN FASE DI BOOT PUò ESSERE CHE CI SIA QUALCHE COMPONENte che non è ben collegato.
Tipo le ram o la svideo.
Apri il case, assicurati che tutto sia fissato per bene nei propri slot.
Magari le schede staccale e rimettile.
Idem con le ram.
Fai anche una pulitina della mobo con un compressore o un barattolo di aria compressa...
Potrebbe esserci qualcosina che fa conmtatto da qualche parte e che ti crea problemi.
Dopo riaccendi tutto e prendi nota dei bip che ti fa, se sono brevi, lunghi ecc...
Funzionano come una specie di codice morse ed in base all'alternarsi dei bip indicano uin tipo di malfunzionamento (es. sempre brevi indicano problemi alle ram, sempre lunghi alla s video, lungo breve breve altro ancora e così via...).
Online trovi il significato delle varie combinazioni per i vari tipi di bios (devi devere quando esce la scehrmata che bis ha la tua mobo, tipo Ami bios, Phoenix, ecc).
Occhio anche alla cpu, se quando non ti esce nulla a schermo non fa nessun bip può anche essere lei o, perché no, la mobo.
La batteria in un problema del genere la escluderei.
Spero di esserti stato d'aiuto!

slack81
28-05-2008, 12:46
SE TI DA SITUAZIONI DIVERSE IN FASE DI BOOT PUò ESSERE CHE CI SIA QUALCHE COMPONENte che non è ben collegato.
Tipo le ram o la svideo.
Apri il case, assicurati che tutto sia fissato per bene nei propri slot.
Magari le schede staccale e rimettile.
Idem con le ram.
Fai anche una pulitina della mobo con un compressore o un barattolo di aria compressa...
Potrebbe esserci qualcosina che fa conmtatto da qualche parte e che ti crea problemi.
Dopo riaccendi tutto e prendi nota dei bip che ti fa, se sono brevi, lunghi ecc...
Funzionano come una specie di codice morse ed in base all'alternarsi dei bip indicano uin tipo di malfunzionamento (es. sempre brevi indicano problemi alle ram, sempre lunghi alla s video, lungo breve breve altro ancora e così via...).
Online trovi il significato delle varie combinazioni per i vari tipi di bios (devi devere quando esce la scehrmata che bis ha la tua mobo, tipo Ami bios, Phoenix, ecc).
Occhio anche alla cpu, se quando non ti esce nulla a schermo non fa nessun bip può anche essere lei o, perché no, la mobo.
La batteria in un problema del genere la escluderei.
Spero di esserti stato d'aiuto!

Ti ringrazio proverò a fare come hai detto tu e ti farò sapere.

slack81
28-05-2008, 21:52
Ho cambiato la pila, ma nulla, ho provato anche a staccare tutte le periferiche per vedere se almeno i messaggi di boot me li dava, ma nada de nada. Ho staccato HD e i due lettori DVD. Ho controllato i cavi se erano ben messi e ho anche staccato e riattaccato la ram(anche spostandola). Dopo tutto questo il problema persiste, i beep non riesco a capire quanti sono poi si riavvia da se. Io sono indeciso tra HD e scheda video, ora i messaggi di boot non me li fa vedere lo schermo rimane spento oppure è l'HD. Cosa ne pensate?

obogsic
28-05-2008, 23:22
l'hdd non credo possa essere.
Il tuo problema è prima che l'hdd venga rilevato e che i SO venga "attivato".
Avvia il pc senza lettori e hd.
Se hai + bancihi di ram mettine uno solo.
Vedi che ti fa...

slack81
28-05-2008, 23:49
l'hdd non credo possa essere.
Il tuo problema è prima che l'hdd venga rilevato e che i SO venga "attivato".
Avvia il pc senza lettori e hd.
Se hai + bancihi di ram mettine uno solo.
Vedi che ti fa...

La prima prova l'ho fatta e non va altre ram non ce l'ho.

obogsic
29-05-2008, 08:05
se il pc non ti va a schermo ma cmq partono ventole e tutto il resto il problema lo circoscriverei alla cpu o alla scheda madre.

MM
29-05-2008, 19:02
Scusa, ma i bip come sono?

slack81
29-05-2008, 23:08
Eccomi qui con delle novità, ho provato ad avviare senza la scheda video, ma ovviamente mi dava problemi(i classici beep)però a questo punto io sono convinto che sia la MOBO o al massimo la Ram. Perchè dico questo?perchè quando l'accendo mi si blocca sempre ai messaggi iniziali di boot e se faccio F2 per entrare nel Bios me lo fa fare con difficoltà o meglio a volte me lo fa fare altre volte no.

P.s. per un momento mi è uscito un messaggio CMOS/GPNV checksum bad che comunque poi non mi è apparso più.

slack81
29-05-2008, 23:08
Scusa, ma i bip come sono?

Tanti beep continui fin quando non si riavvia da se.

MM
30-05-2008, 01:51
OK, prova ad avviare senza niente, a parte CPU e dissipatore e vedi se i bip sono gli stessi
Se sono quelli il problema è la RAM (o la scheda madre che non la vede)

slack81
30-05-2008, 15:22
OK, prova ad avviare senza niente, a parte CPU e dissipatore e vedi se i bip sono gli stessi
Se sono quelli il problema è la RAM (o la scheda madre che non la vede)

Questa prova l'ho fatta ieri e mi dava 3 beep dopo qualche secondo me ne dava altri, io ne ho contati 8, ma rimettendo la sk. video sono scomparsi i beep. Stamani però ho acceso il pc mi ha fatto 3 beep dopo di che mi è uscita la schermata cmos/gpnv checksum bad ho premuto f1 come richiesto per caricare la configurazione di default al riavvio ha funzionato tutto, ha fatto un solo beep, mi ha portato sulla schermata dove c'è modalità normale... provvisoria ecc... ho premuto normale e provvisoria carica tutto, ma poi non fa null'altro si blocca e devo riavviare.

Stev-O
30-05-2008, 15:22
la sequenza di beep ha una logica di errore: consulta il manuale e vedi a cosa corrisponde

Elylad
30-05-2008, 15:52
la sequenza di beep ha una logica di errore: consulta il manuale e vedi a cosa corrisponde

Gia, informati sul manuale....
Cmq quando stakki la pila fai partire il pc, spegni, rimetti e provi a vedere se si avvia...I 3 bip di solito nn sono le ram?? Hai gia' provato con ram differenti?

Stev-O
30-05-2008, 15:53
mi sembra di ricordare che 3 bip significa ram mancante

hai chiuso bene i fermi delle ram ?

slack81
30-05-2008, 18:51
Come ho detto prima i beep non li fa più, ma ne fa uno solo dopo i messaggi di boot della scansione delle periferiche e poi passa direttamente alla schermata per la modalità provvisoria e qualsiasi opzione scelgo non va nessuno si blocca e lo schermo rimane grigio scuro.

P.s. da internet ho trovato il significato di un beep per pc con ami bios "Errore di refreshing della memoria RAM"

Stev-O
30-05-2008, 23:05
ah allora boota

prova una distro live di linux cosi' escludiamo il problema hardware

slack81
03-06-2008, 13:55
Problema risolto! era la Ram stamani ho comprato una nuova ram e l'ho sostituita a quella vecchia e come per incanto il pc è tornato a funzionare. Grazie a tutti per la pazienza e per i consigli.

slack81
05-06-2008, 23:30
Ragazzi come non detto... ho ancora problemi, un pò meglio di prima, ma sempre non riesco a far nulla. Ho acquistato una ddr 512mb 400mhz cl3 pc3200(se non sbaglio), prima avevo una ddr 512mb 400mhz cl2.5. Comunque messo la nuova ram sembrava funzionare, acceso il pc windows è partito dopo un pò incomincia a dare schermate blue fino a quando non mi fa fare più niente. All'hd non riesco ad accedere, cerco di reinstallare windows, ma nulla a volte si blocca durante il caricamento iniziale, altre volte da schermata blue durante la formattazione o dopo aver copiato i file per l'installazione, si riavvia e mi da schermata blue(bad_system_config_info) altre volte invece schermata blue generica senza un riferimento particolare. Tutto questo sempre se riesce a superare i messaggi di boot perchè la maggior parte delle volte non riesce manco a superare la fase di boot del pc o scelta avvio da cd/dvd. Qualche idea?