View Full Version : Aiuto: spariti i collegamenti delle icone sul desktop e i relativi programmi !


mabocrack
30-12-2005, 00:42
Come da topic mi sono spariti alcunii collegamenti delle icone sul desktop e i relativi programmi !

Dopo un defrag con Perfectdisk 7 mi è successp tutto ciò!

Come fare ? Mi appare il classico " sfoglia " quando faccio doppio click sull'icona ma non lo trova... vi prego aiutoooooooooooooooo :mc:

SkunkWorks 68
30-12-2005, 11:05
Magari(se sei fortunato)con un ripristino configurazione sistema riesci a risolvere...(se hai XP o ME).
Se no,mi sa che ti dovrai ricreare manualmente tutti i collegamenti :(
Strano che Perfect disk ti abbia dato questo problema...
Ciao

mabocrack
30-12-2005, 11:32
uhm... non ho capito cosa devo fare!

Ho XP ho fatto un chkdsk uno scandisk e sono tornato indietro all'altro ieri e cioè prima che installassi perfectdisk 7 e avevo Diskeeper Lite (tutto OK).

Ho disinstalato Diskeeper , installato perfectdisk riavviato il pc fatto un defrag su una partizione per provare perfectdisk e al successivo riavvio alcuni programmi nelle lolro cartelle stavano inccompleti...

A mano non posso mettere i collegamenti visto che soo spariti gli exe dopo il defrag... :mc:

SkunkWorks 68
30-12-2005, 11:37
Ah..allora la faccenda è più complicata :(
Io pensavo di poter agire da modalità provvisoria alla voce "Ultima configurazione sicuramente funzionante"...
Non saprei cosa altro dirti,visto che,purtroppo,sono spariti anche alcuni .exe
Ciao

mabocrack
30-12-2005, 13:29
ho rifatto un defrag e ci ha messo 3 ore... nada!

sono ritornato alla configurazione prima di natale... niente

cmq.... no ho problemi col pc skunk poichè ho 2 hd! 1 hd con 2 partizioni e l'altro hd con 5 partizioni... il primo hd con i programmi installati e l'altro con l'os... è solo nel primo hd che ho perso alcun exe tra cui THUNDBIRD WINMX E... :muro: :muro: :muro: :muro: tutto a posto li reinstallo ma se è possibile preferire risolvere il problema... cmq il problema è questo:

" HOW TO " RIPRISTINARE I FILE PERDUTI DOPO IL DEFRAG e non credo di essere il primo ad affrontare questo problema grrrrrrrrrrr :help: :help: :help:

scommetto i miei gioielli che nella cartella " System Volume Information " che mi occupa 300 MB :mbe: ci sono tutti i file perduti... sta solo nella mia incompetenza di come ripristinarli... :doh:

SkunkWorks 68
30-12-2005, 13:56
Già dato un'occhiata qui:http://www.hwupgrade.it/forum/showthread.php?t=623886 (alla voce perdita dati)??
Altro non saprei proprio cosa dirti,mi spiace :(
Ciao